Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLAN - kein Zugriff auf Router

Frage Netzwerke LAN, WAN, Wireless

Mitglied: winlog

winlog (Level 1) - Jetzt verbinden

11.07.2005, aktualisiert 24.07.2007, 6119 Aufrufe, 2 Kommentare

Hallo !!!

Ich hab nach einer Neuinstallation ein Problem mit dem Zugriff eines Clients auf einen WLAN Router. Zum Einsatz kommt hier das Siemens Gigaset 515 sowie eine WLAN Karte von US Robotics.

Vor der Neuinstallation gab es keine Probleme, z.B. über den Router ins Internet einzuwählen oder zu drucken. Jetzt allerdings wird der Rouer zwar angezeigt, sofern die SSID sichtbar ist (aber auch ohne, da die SSID bekannt ist), jedoch kann ich über die IP des Routers und somit ins Konfigurationsmenü nicht zugreifen und auch keine Dinge wie Internet etc. nutzen. SSID, WEP Schlüssel, Passwort, MAC Adresse etc. ist alles vorhanden und bekannt. Ich habe, um die Fehler möglichst genau einzugrenzen, die Router SSID sichtbar gemacht, MAC Adressen Filterung ausgeschaltet, und sogar für Testzwecke die Verschlüsselung ausgeschaltet. Auch dabei hatte ich keine Verbindung herstellen können. Verschlüsslung ist korrekt eingetragen, MAC Adresse der WLAN Karte ist auch korrekt auf dem Router hinterlegt. IP Adresse habe ich einmal auf automatisches beziehen gestellt und auch mal mit fester Vergabe getestet.

Das gleiche Problem, um einen defekt der WLAN Karte auszuschliessen, habe ich auch bei einem WLAN USB-Stick.

So gehen mir langsam die Ideen aus, woran die Verbindungsschwierigkeiten liegen könnten.

Wenn jemand eine Idee hat und mir weiter helfen könnte, würde ich mich freuen.



Vielen Dank schon mal im voraus.

MFG
Mitglied: Zimmermann06
06.07.2006 um 00:56 Uhr
Hi,

hab bei meiner Fehlersuche eben gerade dein Problem gelesen.
Versuchs mal mit einem anderen Kanal.
Wäre eine Möglichkeit die laut deiner Beschreibung noch nicht in Erwägung gezogen wurde.

Hoffe es Klappt !


Ach ja beim Gigaset 515 verstellst du den Kanal:

indem du in den Erweiterten Einstellungen --> Kabelloses Netzwerk --> den Super G (108 Mbits)
Dissabeld'st. Dann sind die Kanäle frei wählbar.
Bitte warten ..
Mitglied: x-scips
24.07.2007 um 08:54 Uhr
... unter Vista; oder vielmehr bei mir nach einem Update ca. Ende Mai, Anfang Juni.

Nachdem ich mein Vista immer schön aktuell gehalten habe, bekam ich Probleme mit dem WLAN. Plötzlich kam ich in kein WLAN mehr. Egal, von welchen Hersteller der Router war.
Das NB auf den Stand von Mitte April zurückgesetzt und schon gings. Inzwischen hatte ich allerdings wieder das gleiche Problem. Wahrscheinlich hatte ich den Patch doch wieder abbekommen, aber keine Möglichkeit mehr auf den Stand von damals zurückzusetzen.
Fehlersuche extrem schwierig. Alle Patche enfernt; ohne Wirkung. Habe schon mit dem Gedanken gespielt, neu zu installieren. Scheinbar hat sich das Problem aber doch in letzter Sekunde geklärt.
Der Hotfix KB929824

http://support.microsoft.com/kb/929824/en-us

hat bei mir die Lösung gebracht (die letzten 2 Tage ohne Probleme!). Zwar leuchtet mir die Beschreibung nicht wirklich ein; aber es läuft bei mir. Vielleicht probiert ihr den Hotfix einmal aus und gebt mir eine Rückinfo, ob das auch bei euch die Problemlösung bringt.
Have a nice day...
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
WLAN-Router im LAN, Geräte kein LAN-Zugriff
gelöst Frage von ZappBrannigenLAN, WAN, Wireless4 Kommentare

Hallo, ich betriebe einen TP Link ArcherC8 v1 (3.16.27 Build 20140905 Rel. 51545) als WLAN-Router im Netzwerk, dazu ist ...

LAN, WAN, Wireless
WLAN-Router-Für ein eigenständiges WLAN
gelöst Frage von JemanderLAN, WAN, Wireless3 Kommentare

Hallo Überlegte gerade gibt es einen WLAN-Router der zwischen 2 WLANs Routet? Die Situation: Kunde/Bekannter bekommt Internetzugang nur über ...

Router & Routing
WLAN Router mit 2 WLAN (OpenVPN)
gelöst Frage von EvilMoeRouter & Routing13 Kommentare

Guten Morgen, Ich suche einen WLAN Router, der folgendes kann. Er soll einen konfigurierbaren WAN Port besitzen (hat wohl ...

Windows Server
Kein Zugriff auf Server hinter Telekom Router
gelöst Frage von udobecWindows Server29 Kommentare

Hallo, bin seit eine paar Tagen im Besitz eines W724V Ver.C. Dyndns ist über Selfhost eingerichtet und funktioniert. Was ...

Neue Wissensbeiträge
MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 5 StundenMikroTik RouterOS4 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 5 StundenSicherheit

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Administrator.de Feedback

Entwicklertagebuch: Die Startseite wurde überarbeitet

Information von admtech vor 8 StundenAdministrator.de Feedback9 Kommentare

Hallo Administrator User, mit dem Release 5.7 haben wir unsere Startseite überarbeitet und die Beiträge und Fragen voneinander getrennt. ...

Vmware

VMware Desktopprodukte sind verwundbar

Information von Penny.Cilin vor 13 StundenVmware

Die VMware-Anwendungen zum Umgang mit virtuellen Maschinen Fusion, Horizon Client und Workstation sowie die Plattform NSX sind verwundbar. Davon ...

Heiß diskutierte Inhalte
Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail
Frage von ahstaxVisual Studio24 Kommentare

Hallo, ich möchte gerne ein vb.net-Tool schreiben, das am Ende eine Outlook-E-Mail erzeugt. Grundsätzlich ist mir klar, wie das ...

Windows Netzwerk
Netzwerk Neustrukturierung
Frage von IT-DreamerWindows Netzwerk16 Kommentare

Hallo verehrte Community und Admins, bei uns im Haus steht eine Neustrukturierung an. Dafür benötige ich von euch ein ...

Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server16 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...