Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WOL geht seit Umstieg auf Windows 8.1 nicht mehr

Frage Microsoft Windows Netzwerk

Mitglied: meddie

meddie (Level 1) - Jetzt verbinden

15.05.2014 um 15:36 Uhr, 3890 Aufrufe, 1 Kommentar

Hallo Leute,

wie der Titel schon sagt habe ich seit dem ich auf Win 8.1 umgestiegen bin ein Problem mit Wake on LAN.
Ich greife ab und an von unterwegs auf mein Rechner via Teamviewer und damit der PC nicht permanent läuft, schicke ich von der FritzBox ein WOL Packet ab. Der PC fährt hoch und ich kann via Teamviewer drauf.
Doch seit ein paar Wochen geht das nicht mehr. Ich bin mir nicht 100% ig sicher ob es mit Win 8 zu tun hat, aber ungefähr seit der Umstellung hat das nicht mehr funktioniert.
Ich habe ein Asus Rampage Extreme III Mainboard. Im Bios gibt es kein direkten Punkt für WOL. Aber ich habe im Bios folgendes aktiviert
Enabled Wake from S5 (chipset features)
Enabled Wake on PCI and PCIE (power Management)

Trotzdem funktioniert das WOL nicht. die Verkabelung kann ich ausschließen, den am gleichen Switch hängt meine Thecus NAS diese springt sofort an.
Letzte Woche habe ich die Energieverwaltung deaktiviert unter der Ethernetadapterverwaltung. Dann ging es ein paar mal. Aber am nächsten Tag war es wieder soweit. Ich habe dann alles noch mal durch probiert aber das Mainboard lässt sich nicht mehr zum starten über WOL überreden.

Ich habe so dass Gefühl, dass das Mainboard sich nicht im S5 befindet und daher nicht auf WOL reagiert.
Habt Ihr ein Tipp was es sein könnte.
vielen Dank und schöne Grüße
Eddie
Mitglied: aqui
15.05.2014, aktualisiert um 16:01 Uhr
Wenn du S5 aktiviert hast benötigst du in jedem Falle einen spezialisierten Win8 Treiber für deinen LAN Adapter. Du solltest nicht den Win embeddeten nehem (was man eh niemals machen sollte) sondern den vom Chipsatz Hersteller !
Sieh also nach was das Asus teil verbaut hat im Datenblatt und lade dir den entsprechenden Win 8 Treiber vom Chipsatzhersteller dafür runter.
Intel hat z.B. sowas zum Download.
Siehe auch hier:

http://www.heise.de/ct/hotline/Wake-on-LAN-unter-Windows-8-2056385.html

Einfacher wird es wenn du mit S3 oder S4 leben kannst ?!
Bitte warten ..
Ähnliche Inhalte
Windows Server
Sharepoint - öffnen im Windows Explorer geht nicht (5)

Frage von DerWoWusste zum Thema Windows Server ...

RedHat, CentOS, Fedora
gelöst CentOS 7 als Datengrab in Windows-Domäne (SBS2011) geht auf einmal nicht mehr (12)

Frage von sirhc4022 zum Thema RedHat, CentOS, Fedora ...

Windows Netzwerk
WOL funktioniert - geht aber auch automatisch an. wieso? (24)

Frage von freeuser616 zum Thema Windows Netzwerk ...

Windows 7
gelöst Windows 7 Autocheck geht nicht (7)

Frage von ThierryHenry zum Thema Windows 7 ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (16)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

Rechtliche Fragen
Hotspot rechtssicher betreiben? (14)

Frage von xSiggix zum Thema Rechtliche Fragen ...

Server-Hardware
gelöst Empfehlung KVM over IP Switch (8)

Frage von Androxin zum Thema Server-Hardware ...