Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Word und Excel lasten Workstation aus

Frage Microsoft Microsoft Office

Mitglied: Ghostraider

Ghostraider (Level 1) - Jetzt verbinden

24.10.2010 um 01:07 Uhr, 5303 Aufrufe, 9 Kommentare

Hallo Leute,

ich hab bei einem Kunden seit einigen Tagen ein Problem.

Folgendes zum System:
-Office 2007 Pro SP2
-Windows 7 Pro
-Dell Workstation Core2Duo 2x 2,4GHz, 4GB RAM

Sobald nach dem Systemstart Word oder Excel gestartet wird fängt das Programm an den Arbeitsspeicher voll zu laden. Gleichzeitig liegt die CPU Auslastung zwischen 80% und 100%. Es erscheint auch dauerhaft der Mauszeiger in der Ladeanzeige.
Es fühlt sich so an als würde das Programm versuchen etwas zu laden, kann es aber nicht finden.

Wenn man die Programm schließt bleibt die CPU Auslastung weiter so hoch. Nur ein Neustart des Rechner schafft abhilfe.
Word hat es eben in 10min geschafft 200MB Arbeitsspeicher zu belege. Dabei wurde nur Word geöffnet und sonst nichts, auch keine Dokumente.

Ich habe schon etwas im Netz gesucht und öfters den Hinweis auf einen Duden oder die Rechtschreibung beim Tippen. Beides ist deaktiviert, bzw. nicht Installiert.

Ich hoffe ihr habt einen Tip für mich ?

Ghostraider
Mitglied: NetWolf
24.10.2010 um 12:02 Uhr
Moin Moin,

da du von einer Workstation sprichst, gehe ich mal davon aus, dass der PC im Netzwerk hängt?
Lade dir den Ccleaner runter und konfiguriere ihn, dann führe ihn aus. Gerade MRU-Listen, die auf nicht mehr vorhandene Dokumente im Netzwerk verweisen, können zu solchen Symptomen führen.

Deaktiviere/lösche Addons und Erweiterungen. Prüfe und leere die Autostartordner von Word und Excel. Lösche die Normal.dot
Da es vermutlich nicht von Anfang an so war: Was ergab die Level 3* Analyse?

Grüße aus Rostock
Wolfgang
(Netwolf)


## Erklärung der Level 3 Analyse

Benutzer: "plötzlich geht es nicht mehr!"
Administrator: "Was wurde verändert?"
Benutzer: "nichts"
Administrator: "Was wurde verändert, bevor NICHTS verändert wurde?"
Bitte warten ..
Mitglied: Ghostraider
24.10.2010 um 12:38 Uhr
Hi,

von Anfang an ist das noch nicht, es ist wohl erst seit ca. einer Woche.
Wie mir der Kunde noch mitteilte wurde vor ca. einer Woche, also als das Problem auftrat, vom Server alte Daten gelöscht die nicht mehr benötigt wurden.
Vielleicht sucht Word wirklich nach alten Dateien auf dem Server?

Wie kann man den Autostartordner von Word und Excel löschen?

Ghostraider
Bitte warten ..
Mitglied: NetWolf
24.10.2010 um 20:56 Uhr
Moin Moin,

du sollst nicht die Autostartordner löschen, sondern nur deren Inhalt!
Wie? Nun ja, der Gebrauch des Explorers und der Taste Entf. sollte dir bekannt sein.

Wie vermutet, liegt es also an den fehlenden Verlinkungen der Dateien in den MRUs der Programme, wenn da was auf dem Server gelöscht wurde.


Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: Ghostraider
24.10.2010 um 21:25 Uhr
Achso dann hab ich das falsch verstanden.
Ich dachte das es von Word und Excel einen speziellen Autostart Ordner gibt. Ich werd aufjedenfall den CCleaner mal testen.
Bitte warten ..
Mitglied: NetWolf
24.10.2010 um 23:48 Uhr
Genau so ist es, für Word und für Excel gibt es spezielle Autostart-Ordner!

http://www.google.de/search?source=ig&hl=de&rlz=1G1ACAW_DEDE400 ...
http://www.google.de/search?source=ig&hl=de&rlz=1G1ACAW_DEDE400 ...

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: Ghostraider
28.10.2010 um 19:03 Uhr
So war grade beim Kunden.
CCleaner wurde ausgeführt, inkl dem MRU Scan, leider ohne Erfolg. Der Autostart Ordner war auch leer und Add-On sind keine Installiert.
Bin grade etwas ratlos ?
Bitte warten ..
Mitglied: goscho
28.10.2010 um 19:12 Uhr
Zitat von Ghostraider:
So war grade beim Kunden.
CCleaner wurde ausgeführt, inkl dem MRU Scan, leider ohne Erfolg. Der Autostart Ordner war auch leer und Add-On sind keine
Installiert.
Bin grade etwas ratlos ?
Schau doch auf den PCs nach, von wo sie die Vorlagen ziehen. Vermutlich sind diese auf den Server verlinkt, und nicht mehr erreichbar.

Dein Problem hatte ich schon sehr oft und es hatte eigentlich immer mit Add-Ins zu tun.
Schau dort nochmals nach. Mir ist keine Office 2007 Installation ohne ein einziges AddIn untergekommen.
Bitte warten ..
Mitglied: Ghostraider
01.11.2010 um 13:28 Uhr
Das Problem ist ja das es nur einer vor den PCs ist.
Die Normal.dot hab ich neu erstellt, die liegt auf dem PC selber.
Add-Ins hab ich so weit möglich deinstalliert bzw. deaktiviert. Ich mach grade eine komplette NeuInstallation vom Office, hoffentlich hilft das.
Bitte warten ..
Mitglied: Ghostraider
06.11.2010 um 02:14 Uhr
So das Problem konnte mittlerweile gelöst werden.
Es lag an einem wohl defekten Druckertreiber. Nach dem Ich den Treiber ersetzt hatte lief wieder alles ohne Probleme.

Danke für eure Hilfe
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
NTFS und die Defragmentierung (19)

Frage von WinLiCLI zum Thema Windows Systemdateien ...

Windows Server
WIndows Server 2016 core auf dem Intel NUC NUC5i5RYK i5 5250U (17)

Frage von IxxZett zum Thema Windows Server ...

LAN, WAN, Wireless
Zwei Subnetze mit je eigenem Router und Internetzugang verbinden (17)

Frage von hannsgmaulwurf zum Thema LAN, WAN, Wireless ...