Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ohne WPA - Netz mit WPA kein Netz

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Kallinger

Kallinger (Level 2) - Jetzt verbinden

06.09.2007, aktualisiert 16:43 Uhr, 3951 Aufrufe, 7 Kommentare

total komisch !?!?

Moi Kollegen,

ich hatte gestern Abend was ganz komisches:

Stand:

1 Router
1 Acces Point
3 Rechner (alle XP SP2 + Updates)
Alle Rechner sind im gleichen Netz (192.168.1.x). Wenn ich auf dem Router WPA (einfach, also nicht WPA2) aktiviere, dann können sich die PC`s nicht pingen. Alle Firewalls sind natürlich aus. Wenn man aber jetzt WPA rausnimmt, dann können sich alle PC`s pingen usw.

Ist das nicht krass !?!?


__
Grüße Kallinger
Mitglied: Rayknox
06.09.2007 um 08:49 Uhr
Sind die Rechner per WLAN verbunden oder Kabel?

Wenn per WLAN, muss die verschlüsselung dann nicht auch auf den Rechner/WLAN-Karten hinterlegt werden?!!?
Bitte warten ..
Mitglied: Kallinger
06.09.2007 um 09:04 Uhr
Hi,

logisch WLAN. Guggst du "Beitragspfad"...
Mit der WLan Karte wäre `n netter Ansatz, aber da bräuchte ich Hilfe !!

__
Grüße Kallinger
Bitte warten ..
Mitglied: SaschaRupp
06.09.2007 um 09:10 Uhr
Morgen,

hast du nur am Router die Verschlüsselung angeschalten? Können die PC´s in Internet wenn du die Verschlüsselung anschaltest? Logischweise mußt du den WPA-SChlüssel auch auf den Clients eintragen um Zugang zum geschützten Netz zubekommen.
Wenn die Verschlüsselung auf dem Router aktiviert ist dann solltest du eigentlich beim Versuch dich auf einem der PC`s mit dem Netzwerk zu verbinden nach dem Schlüssel gefragt werden. Wenn das nicht kommt, dann bist du auch nicht mit dem Netz verbunden.
Schaumal ob du eine IP-Adresse vom Router bekommst falls dort DHCP eingestellt ist.
Bitte warten ..
Mitglied: spacyfreak
06.09.2007 um 09:16 Uhr
Je nach WPA Verfahren (z. B. Pre Shared Key) muss der WPA Schlüssel (bzw. ein langes komplexes Passwort) das auf dem Router konfiguriert wurde, auch auf den Clients eingetragen werden. Nur die Clients die den WPA Key kennen können an der Verschlüsselungs-Orgie teilnehmen! Siehe Client WLAN Adapter Einstellungen.
Mit XP SP2 ist auch WPA kein Problem, vorher hat man noch nen Patch gebraucht damit das unterstützt wurde.
Bitte warten ..
Mitglied: Kallinger
06.09.2007 um 12:09 Uhr
Ok,

also WPA ist nur auf dem Router aktiv. Wenn ich jetzt die Verschlüsselung nutzen möchte, dann muss ich das auch unter den Einstellungen des WLAN - Moduls vornehmen ?? Ist das richtig ??

__
Grüße Kallinger
Bitte warten ..
Mitglied: SaschaRupp
06.09.2007 um 15:53 Uhr
Richtig! Der passende Schlüssel muß auf beiden Seiten der Verbindung eingegeben werden damit eine Verbindung zustande kommt. Sonst könnte ja trotzdem jeder in dein Netz wenn nur du die Einstellungen am Router machen müßtest.
Bitte warten ..
Mitglied: aqui
06.09.2007 um 16:43 Uhr
Das Verhalten ist doch mehr als logisch !

Stellst du auf WPA um verlieren augenblicklich alle PCs ihre Verbindung zum Accesspoint, denn dieser trennt diese sofort ! Sie müssen sich nun ja für eine Assoziierung mit WPA und einem preshared Key neu authentifizieren am AP.
Oder dachtest du etwa im Ernst das die PCs dir den preshared Key den du am AP definiert hast von der Denkerstirn ablesen können ???
So weit sind PCs glücklicherweise (noch) nicht.... Klar das man diesen Key auch auf dem Clinet eingeben muss um wieder Zugang und damit Pingmöglichkeit zu bekommen...

Das ist so als ob du an einem Switch den 3 Rechnern das Kabel rausziehst.
Das dann natürlich ein Ping nicht mehr geht ist ja wohl klar... !
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Informationsdienste
NSA-Ausschuss: Wikileaks stellt 90 Gigabyte an Akten ins Netz (3)

Link von Frank zum Thema Informationsdienste ...

DSL, VDSL
DSL-Störung im Telekom-Netz (6)

Link von sabines zum Thema DSL, VDSL ...

Internet Domänen
gelöst Domain Host Eintrag In Richtfunk Netz (7)

Frage von Betact zum Thema Internet Domänen ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (17)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...