Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WPA2-Psk klappt nicht unter Vista an TP-Link WA901ND

Frage Netzwerke LAN, WAN, Wireless

Mitglied: alex15

alex15 (Level 1) - Jetzt verbinden

25.09.2010, aktualisiert 18.10.2012, 5274 Aufrufe, 6 Kommentare

Hallo Forumsmitglieder,

ich brauche mal Hilfe:

Ich habe eine Fritzbox7170 (Keller) und einen TP-Link WA901ND (1. Stock), den ich als Accesspoint betreibe. Beide Geräte sind per Netzwerkkabel verbunden. Ich komme mit meinem Laptop (Vista) über den AP nur ins Internet, wenn ich keine Verschlüsselung oder "nur" WEP verwende. Sobald ich WPA2-PSK mit AES (Passwort: Abcdef1234567) verwenden will, wird zwar die Verbindung zum AP hergestellt, aber ich bekomme keine Verbindung ins Internet (Firewall ist deaktiviert). Mit einem anderen Laptop (XP) klappt aber auch die WPA2 Verschlüsselung.

Bin ich in Reichweite der Fritzbox, dann klappt auch mit dem Vista-Laptop die WPA2-Verschlüsselung. Also kann es nicht daran liegen, dass der betreffende Laptop WPA2 nicht kann. Ich habe schon alle denkbaren Varianten ausprobiert und bin nun völlig ratlos. Hat jemand noch eine Idee, wie ich das Problem lösen kann? Hoffe ich habe mich einigermaßen verständlich ausgedrückt.

Vielen Dank!
-Alex-
Mitglied: aqui
26.09.2010, aktualisiert 18.10.2012
Vermutlich hast du den DHCP Server im AP nicht deaktiviert und bekommst einen falsche IP Adresse ! Ein häufiger Anfängerfehler.
Mit ipconfig kannst du das überprüfen. Wie du das korrekt installierst sagt dir dieses Tutorial:
http://www.administrator.de/wissen/kopplung-von-2-routern-am-dsl-port-4 ...
Damit klappt es auf Anhieb !
Bitte warten ..
Mitglied: alex15
26.09.2010 um 10:57 Uhr
Danke für die Antwort. Die Anleitung hatte ich bereits beachtet. Im AP ist der DHCP Server definitiv "disabled". Ich bekomme laut Netzwerkverbingungsdetails auch eine Verbindung zum Accesspoint und ebenfalls eine IP-Adresse vom Router zugewiesen:
der AP hat 192.168.178.2, der Router 192.168.178.1
ipconfig meldet: IPv4 Adresse 192.168.178.32 Subnetzmaske 255.255.255.0 und Standardgateway 192.168.178.1
Ich kann vom Laptop aber weder den AP noch den Router anpingen, obwohl ich eine Netzwerkadresse zugewiesen bekomme. (Wie schon geschrieben, ohne Verschlüsselung geht alles, auch mit WEP)
Bitte warten ..
Mitglied: Friemler
26.09.2010 um 11:23 Uhr
Hallo -alex-,

ist dieser TP-Link WA901ND ein älteres Gerät, das schon vor dem Erscheinen von Vista (Ende 2006/Anfang 2007) gebaut wurde? Ich hatte einen D-Link DWL-G700AP Accesspoint, bei dem ein Firmwareupdate gemacht werden musste, damit Vista-Laptops damit zusammenarbeiteten. Schau mal auf der Webseite von TP-Link, ob es eine neuere Firmware gibt.

Gruß
Friemler
Bitte warten ..
Mitglied: alex15
26.09.2010 um 11:33 Uhr
Hallo Friemler, auch das Firmewareupdate hatte ich bereits durchgeführt (der AP ist meines Wissens auch noch nicht so lange auf dem Markt - kann immerhin schon den n-Standard).

Gruß
-alex-
Bitte warten ..
Mitglied: kingkong
26.09.2010 um 13:00 Uhr
Der Accesspoint und die FritzBox haben fürs WLAN die selbe SSID,oder? Haben die Geräte dann einen unterschiedlichen Kanal? Oder laufen beide mit identischer Konfiguration? Dann könnte das nämlich auch Probleme verursachen, weil der Laptop evtl. beide Geräte erreicht und nicht weiß, zu welchem Gerät er jetzt senden soll...
Bitte warten ..
Mitglied: alex15
26.09.2010 um 13:29 Uhr
Habe gleiche SSID und unterschiedliche Kanäle. Mittlerweile (...) bin ich der Lösung ein Stück näher: Nach Abschaltung der Benutzerkontensteuerung unter Vista geht es plötzlich. Vorher war aber auch nur ein Benutzer angelegt - und der hatte Administratorrechte.

Falls noch jemand eine Ahnung hat, was die Benutzerkontensteuerung mit der WPA2-PSK Verschlüsselung zu tun hat, dann nur her mit den Tipps.

Bis dahin schon mal vielen Dank für alle Antworten!
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
TP Link SFP Ports Speziell Konfigurieren? (11)

Frage von roeggi zum Thema Switche und Hubs ...

DSL, VDSL
gelöst TP-Link ER6020 und Telekom Business (7)

Frage von mmovchin zum Thema DSL, VDSL ...

Router & Routing
Wie richte ich ein VLAN auf einem TP Link TL-SG2452 ein? (15)

Frage von FaSiAzubi zum Thema Router & Routing ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Windows 10
Windows 10 Fall Creators Update Fehler (14)

Frage von ZeroCool23 zum Thema Windows 10 ...

Router & Routing
gelöst Getrenntes Routing bei VoIP und Daten (12)

Frage von Hobbystern zum Thema Router & Routing ...