Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Wsgi unter Xampp und Windows 03

Frage Microsoft

Mitglied: Kochleffel

Kochleffel (Level 1) - Jetzt verbinden

14.09.2009 um 18:13 Uhr, 4536 Aufrufe, 2 Kommentare

Ich möchte für Mumble einen viewer installieren leider steig ich hier leider gar net durch, was ich brauch ist django und Python hab beides drauf.

Leider brauch ich noch wsgi also habe ich die wsgi_mod in das apache verzeichniss gepackt wo es hingehört.

beim apache starten geht dieser wieder aus mit folgender fehlermeldung


Syntax error on line 219 of C:/www/xampp/apache/conf/httpd.conf:
Invalid command 'WSGIDaemonProcess', perhaps misspelled or defined by a module not included in the server configuration


<VirtualHost localhost:80>
ServerName test.dao.nu
ServerAlias test1.dao.nu

Alias /static/ /www/xampp/htdocs/test.dao.nu/mumble-django

Alias /media/ /django/django/contrib/admin/media/
#Alias /media/ /usr/lib/python2.4/site-packages/django/contrib/admin/media/
#Alias /media/ /usr/lib/python2.5/site-packages/django/contrib/admin/media/

WSGIDaemonProcess mumble-django threads=25
WSGIProcessGroup mumble-django
WSGIScriptReloading Off
WSGIcriptAlias /www/xampp/htdocs/test.dao.nu/mumble-django.wsgi
</VirtualHost>
WSGISocketPrefix /tmp/wsgi

ich hoff jemand hat das durch und weiß weiter.
Mitglied: RoterFruchtZwerg
14.09.2009 um 18:17 Uhr
Hast du das Modul überhaupt via "LoadModule" geladen? Steht etwas in der Error-Log des Apachen oder in der Ereignis-Log von Windows?
Bitte warten ..
Mitglied: Kochleffel
14.09.2009 um 18:34 Uhr
der obere auszug ist aus der errorlog das modul habe ich geladen

LoadModule wsgi_module modules/mod_wsgi.so

achso Zeile 219 ist

WSGIDaemonProcess mumble-django threads=25
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Sicherheit
Official Blog: The True Story of Windows 10 and the DMA-protection

Link von DerWoWusste zum Thema Sicherheit ...

Cloud-Dienste
Cloud Software auf Windows Server (3)

Frage von MarcoBrueck zum Thema Cloud-Dienste ...

Windows Server
gelöst Windows Server 2016: Active Hours? (4)

Frage von Arkneik zum Thema Windows Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (14)

Frage von smartino zum Thema Mac OS X ...