Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

WSUS svchost - MSI Problem

Frage Microsoft Windows Server

Mitglied: bstefan82

bstefan82 (Level 1) - Jetzt verbinden

08.04.2009, aktualisiert 11:47 Uhr, 3675 Aufrufe, 2 Kommentare

Trotz eingespielter Patches (und testweise auch den MSI Installer 4.5) besteht bei mir im Netzwerk weiterhin das Problem das svchost das System lahmlegt.
Mit Filemon konnte ich feststellen das er im Windows\Installer Verzeichnis alle msp Dateien durchgeht. Wenn ich dem Systemaccount die Zugriffsrechte für den installerorden entziehe
läufts normal. Allerdings weiß ich nicht ob das nicht noch Nebeneffekte hat...

Die Office 2003 SP3 hab ich im WSUS wieder auf "Nicht genehmigt" gesetzt. Hat jemand noch einen Lösungsansatz?

Grüße


Stefan
Mitglied: 45877
08.04.2009 um 13:23 Uhr
installier mal den hier http://download.windowsupdate.com/WindowsUpdate/redist/standalone/7.2.6 ... und schau ob es besser wird.
Bitte warten ..
Mitglied: bstefan82
08.06.2009 um 14:37 Uhr
wurde es nicht =/

Hab mich jetzt mit dem Problem nochmal beschäftigt. Nach der Installation von WSUS 3 SP 2 RC und nach dem Selfupdate der Clients scheint es besser geworden zu sein. Ausserdem hab ich den Ordner %windir%\SoftwareDistribution und %windir%\Installer zur AV-Ausnahmeliste hinzugefügt.

Werds mal beobachten...
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Server
gelöst WSUS Update Download-Problem (7)

Frage von WinWord zum Thema Windows Server ...

Windows Update
gelöst Windows Server 2012 R2 - WSUS Problem (1)

Frage von aladin.inder zum Thema Windows Update ...

Windows Update
WSUS Sync. Problem (1)

Frage von Adnan88 zum Thema Windows Update ...

Windows Update
gelöst Problem mit WSUS und Annivisary. Update 1607 (5)

Frage von Leo-le zum Thema Windows Update ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (14)

Frage von smartino zum Thema Mac OS X ...