Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

WSUS svchost - MSI Problem

Frage Microsoft Windows Server

Mitglied: bstefan82

bstefan82 (Level 1) - Jetzt verbinden

08.04.2009, aktualisiert 11:47 Uhr, 3668 Aufrufe, 2 Kommentare

Trotz eingespielter Patches (und testweise auch den MSI Installer 4.5) besteht bei mir im Netzwerk weiterhin das Problem das svchost das System lahmlegt.
Mit Filemon konnte ich feststellen das er im Windows\Installer Verzeichnis alle msp Dateien durchgeht. Wenn ich dem Systemaccount die Zugriffsrechte für den installerorden entziehe
läufts normal. Allerdings weiß ich nicht ob das nicht noch Nebeneffekte hat...

Die Office 2003 SP3 hab ich im WSUS wieder auf "Nicht genehmigt" gesetzt. Hat jemand noch einen Lösungsansatz?

Grüße


Stefan
Mitglied: 45877
08.04.2009 um 13:23 Uhr
installier mal den hier http://download.windowsupdate.com/WindowsUpdate/redist/standalone/7.2.6 ... und schau ob es besser wird.
Bitte warten ..
Mitglied: bstefan82
08.06.2009 um 14:37 Uhr
wurde es nicht =/

Hab mich jetzt mit dem Problem nochmal beschäftigt. Nach der Installation von WSUS 3 SP 2 RC und nach dem Selfupdate der Clients scheint es besser geworden zu sein. Ausserdem hab ich den Ordner %windir%\SoftwareDistribution und %windir%\Installer zur AV-Ausnahmeliste hinzugefügt.

Werds mal beobachten...
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst WSUS Update Download-Problem (7)

Frage von WinWord zum Thema Windows Server ...

Windows Update
gelöst WSUS Problem mit 2012R2 (6)

Frage von Henere zum Thema Windows Update ...

Windows Netzwerk
gelöst Problem mit PSexec64 von Sysinternals (8)

Frage von MaxMoritz6 zum Thema Windows Netzwerk ...

Windows Server
gelöst Problem nach DC-Installation unter Server 2012 R2 (9)

Frage von manuel1985 zum Thema Windows Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...