Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WTS 2000 mit Citrix: Programme starten nicht, bzw nicht sichtbar

Frage Microsoft Windows Server

Mitglied: tradelingua

tradelingua (Level 1) - Jetzt verbinden

19.06.2006, aktualisiert 26.06.2006, 5871 Aufrufe, 1 Kommentar

WTS 2000 mit Citrix: Programme starten nicht, bzw nicht sichtbar. Jedoch in den Prozessen läuft die EXE vom entsprechenden Programm

Seit einigen Tag habe ich das Phänomen bei einigen Usern, daß die Programme nicht starten, bzw nicht sichtbar sind. Im Tasmanager jedoch sehe ich dass die EXE am Laufen ist.
Eine Lösung habe ich gefunden: Ich habe dem entsprechenden User sein Profil gelöscht und beim erneuten Anmelden bekam er ein neues und siehe da die Programme starten normal.
Da ich mich damit nicht begnügen will, Würde ich gerne wissen, ob jemand von euch das Problem hatte? Und vor allem woher ein solches Problem entsteht?

Danke

Gruß
Kader
Mitglied: problemsolver
26.06.2006 um 15:00 Uhr
Hallo Kader,

hast Du etwas an der Systemkonfiguration in den letzten Tagen vorgenommen?
Zum Beispiel:
Microsoft Updates installiert
Feature Release von Citrix oder Updates

Wenn ja, dann könnte es schon daran liegen. Ansonsten schau mal in das Ereignisprotokoll und suche nach einem dementsprechenden Fehler.
Ich würde darüber hinaus versuchen, das Programm über einen anderen Benutzerkontext zu starten.

Die Ergebnisse dazu bitte einfach noch einmal melden.

Gruß Markus
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Sticky Notes - Autostart unterbinden

Tipp von Pedant zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Batch & Shell
gelöst Base64 Decode (Batch,VBS) (26)

Frage von clragon zum Thema Batch & Shell ...

Flatrates
DeutschlandLAN der Telekom - welche internen IPs? (19)

Frage von qualidat zum Thema Flatrates ...