Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

xcopy kopiert nicht mehr ...

Frage Microsoft Windows Userverwaltung

Mitglied: kaloschke

kaloschke (Level 1) - Jetzt verbinden

23.08.2008, aktualisiert 21:54 Uhr, 4547 Aufrufe, 2 Kommentare

... copy schon

Hi,
ich sichere mit

xcopy "C:\user" "E:\backckup\user" /k /r /e /i /s /c /h /d /o /x /y /v /l /f /exclude:ex1.txt

unsere Benutzerordner vom W2003-Server auf eine externe Festplatte.
Jetzt stelle ich fest, dass dieser Befehl nicht mehr funktioniert! Die Anzeige im Commandfenster zeigt an, dass alle Dateien kopiert werden, sie landen aber nicht auf der externen Platte. Dort sind noch 8 GB frei. Ein Test mit copy klappt jedoch.

Kann man das verstehen? Ich hoffe.

Gruß Kaloschke
Mitglied: bastla
23.08.2008 um 21:30 Uhr
Hallo kaloschke!

Wenn Du "/L" weglässt, wird auch tatsächlich kopiert - ansonsten erhältst Du nur, wie Du schon bemerkt hast, eine Liste der Dateien, die kopiert würden.

Bei der Gelegenheit kannst Du dann auch gleich "/S" entsorgen (wird durch "/E" abgedeckt).

Grüße
bastla
Bitte warten ..
Mitglied: kaloschke
23.08.2008 um 21:54 Uhr
Hi,
da habe ich wohl selbst ausgetrickst. Statt /l steht im Batch eigentlich /q. Da ich glaubte, Unregelmäßigkeiten zu haben, wollte ich die kopierten Dateien sehen. Aber das war wohl nix.

Vielen Dank, jetzt "tut er's wieder".

Gruß Kaloschke
Bitte warten ..
Ähnliche Inhalte
Heiß diskutierte Inhalte
Exchange Server
gelöst Email in Exchange an 2ten Empfänger senden (18)

Frage von MultiStorm zum Thema Exchange Server ...

Weiterbildung
Gehaltsvorstellungen (16)

Frage von SYS64738 zum Thema Weiterbildung ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (13)

Frage von planetIT2016 zum Thema Windows Server ...

Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...