Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XEN auf DEBIAN ETCH - Bootprobleme

Frage Linux Debian

Mitglied: Lousek

Lousek (Level 2) - Jetzt verbinden

01.08.2008, aktualisiert 02.08.2008, 4728 Aufrufe, 1 Kommentar

Hallo Forum.

Ich habe wieder mal eines meiner zahlreichen Probleme :P

System:
Compaq DL380 G1
1x 1GHz
2.5 GB RAM
4x 18.2 GB SCSI RAID5 an Compaq Smart Array 3200

Soweit so gut.
Also, Server an, Debian-4.0-r4-CD rein, installiert, aufgestartet ohne Probleme.
Partitioniert ist das RAID5 mit 10 GB für system (/), 2.5 GB SWAP und 40 GB für XEN (/vserver).
Also, XEN installiert (apt-get install xen-linux-system-2.6.18-4-xen-amd64 xen-tools bridge-utils), am GRUB-Bootloader überhaupt nichts geändert / angepasst ...
Reboot ... XEN-Kernel wird gestartet bis nach Beginn: Waiting for root system: Done!
Dann die Fehlermeldung (?):

Check root= bootary cat /proc/cmdline or missing modules, devices: cat /proc/modules ls /dev
ALERT! /dev/ida/c1d0p6 does not exist. Dropping to a Shell!
BusyBox v1.1.3 (Debian 1:1.1.3-4) Built-in Shell (ash)
Enter 'help' for a list of built-in commands!

/bin/sh: can't access tty; job control turned off
(initramfs)

Ich als Laie würde mal sagen dass er die Partition (c1d0p6) nicht findet (ist doch eine Partition, oder?) ...
Mit dem normalen Debian-Kernel hat er aber keine Probleme.

GRUB sieht so aus (/boot/grub/menu.lst):

title Xen 3.0.3-1-i386-pae / Debian GNU/Linux, kernel 2.6.18-4-xen-686
root (hd0,5)
kernel /boot/xen-3.0.3-1-i386-pae.gz
module /boot/vmlinuz-2.6.18-4-xen-686 root=/dev/ida/c1d0p6 ro acpi=off console=tty0
module /boot/initrd.img-2.6.18-4-xen-686
savedefault

title Debian GNU/Linux, kernel 2.6.18-6-686
root (hd0,5)
kernel /boot/vmlinuz-2.6.18-6-686 root=/dev/ida/c1d0p6 ro acpi=off
initrd /boot/initrd.img-2.6.18-6-686
savedefault

title Debian GNU/Linux, kernel 2.6.18-6-686 (single-user mode)
root (hd0,5)
kernel /boot/vmlinuz-2.6.18-6-686 root=/dev/ida/c1d0p6 ro acpi=off single
initrd /boot/initrd.img-2.6.18-6-686
savedefault

Wäre toll wenn mir jemand helfen könnte.

Greetz, Lousek
Mitglied: maxnix
02.08.2008 um 13:37 Uhr
Das liegt daran das XEN noch mit dem altne 2.6.19er Kernel arbeitet.
Das gleiche Problme habe ich auch auf einem neuen Intel Mainboard mit einem Quad Core Prozessor.
Beim Versuch das Filesystem einzuhängen scheitert es an den Treibern...

Das neue Etch R4 läuft mit dem 2.6.24er Kernel läuft tatellos...

Ich werde wohl doch wieder einen Ubuntu Xen aufsetzen und dann entsprechend die Gäste mit Debian laufen lassen.


Gruss
MaxNix
Bitte warten ..
Ähnliche Inhalte
Xenserver
Replikation 2 Xen Server? (6)

Frage von Justin98 zum Thema Xenserver ...

Backup
gelöst XEN Server Backup (8)

Frage von certifiedit.net zum Thema Backup ...

Virtualisierung
Entscheidungshilfe gesucht: KVM, XEN, Virtualbox? Bücher dazu? (8)

Frage von coltseavers zum Thema Virtualisierung ...

Xenserver
Xen: Gast-VMs können sich Host-Rechte erschleichen

Link von BassFishFox zum Thema Xenserver ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Router & Routing ...

Windows 10
Windows 10 Ordnerfreigabe (18)

Frage von Xaero1982 zum Thema Windows 10 ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (17)

Frage von liquidbase zum Thema Voice over IP ...

Monitoring
Netzwerk-Monitoring Software (17)

Frage von Ghost108 zum Thema Monitoring ...