Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Xen Fehler unter Debian Etch

Frage Linux Debian

Mitglied: lindi200000

lindi200000 (Level 1) - Jetzt verbinden

07.01.2009, aktualisiert 14:02 Uhr, 4886 Aufrufe, 2 Kommentare

Hallöchen,
ich habe folgendes Problem.
Hab auf nem Rechner Debian Etch drauf und XEN installiert.
Ich möchte gerne WinXP virtualisieren, doch leider gibt es folgendes Problem:
Wenn ich folgendes eingebe
01.
debian:~# xm create -c /etc/xen/winXP128
dann kommt dieses
01.
Using config file "/etc/xen/winXP128". 
02.
VNC= 1 
03.
Started domain WinXP128 
04.
xenconsole: Could not read tty from store: No such file or directory 
05.
debian:~#
meine winXP128 config Datei sieht so aus:
01.
debian:~# cat /etc/xen/winXP128 
02.
kernel = "hvmloader" 
03.
builder='hvm' 
04.
memory = 512 
05.
name = "WinXP128" 
06.
vcpus=1 
07.
pae=0 
08.
acpi=0 
09.
apic=0 
10.
cpus = "" 
11.
vif = [ 'type=ioemu, bridge=xenbr1' ] 
12.
disk = [ 'file:/root/xenimages/WS128.img,ioemu:hda,w' ] 
13.
on_poweroff = 'destroy' 
14.
on_reboot   = 'destroy' 
15.
on_crash    = 'destroy' 
16.
device_model = '/usr/lib/xen/bin/qemu-dm' 
17.
cdrom='/root/cdimages/winxp.iso' 
18.
boot='d' 
19.
sdl=0 
20.
vnc=1 
21.
vncviewer=0 
22.
stdvga=0 
23.
serial='pty' 
24.
ne2000=0
xm list gibt folgendes aus
01.
debian:~# xm list 
02.
Name                                      ID Mem(MiB) VCPUs State   Time(s) 
03.
Domain-0                                   0     1492     2 r-----   2062.1 
04.
WinXP128                                  14      512     1 ------      0.0
kann mir wer bitte nen tip geben was da der fehler ist???
Wenn ich die config ohne "-c" starte, dann kommt keine Fehlermeldung, aber ich kann trotzdem nicht mit
01.
vncviewer debian:14
nen Bild bekommen.
Es kommt da der Fehler
01.
Error: Can't open display:
Danke schonmal für die Hilfe.
Mitglied: Top44
07.01.2009 um 14:50 Uhr
Als Hardware bietet sich ein Server an, der Vanderpool (Intel) oder Pacifica (AMD) unterstützt. Nur mit einer dieser Techniken lässt sich Windows als Gast auf XEN betreiben.

Hoffe das reicht.

Musst mal schauen ob dein Rechner dieses Feature hat.

grüße
Bitte warten ..
Mitglied: lindi200000
07.01.2009 um 15:07 Uhr
is nen Intel Core 2 Duo 6400 drin,
das dürfte also nicht das Problem sein.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
gelöst BackupExec 2016 Fehler beim Backup von Windows 2016 (1)

Frage von Looser27 zum Thema Windows Server ...

Switche und Hubs
gelöst Trunk für 2xCisco Switch. Wo liegt der Fehler? (43)

Frage von JayyyH zum Thema Switche und Hubs ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (32)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...