Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XenServer enable HA

Frage Virtualisierung Xenserver

Mitglied: Xenome

Xenome (Level 1) - Jetzt verbinden

23.04.2012 um 14:37 Uhr, 5810 Aufrufe, 5 Kommentare

Hallo liebe Community,

wir haben hier zwei XenServer als Pool laufen. Hierbei besteht ja die Möglichkeit, unter dem Reiter HA, Highavailability zu aktivieren. Dies würde ich auch gerne tun, da es sich um eine VM handelt welche hoch verfügbar sein muss.
Jedoch habe ich leider mit XenServer noch nicht die große Erfahrung sammeln können um auszuschließen, ob eine Downtime zu erwarten ist wenn ich die Hochverfügbarkeit aktiviere, bzw. auch das Worklaod Balacing initialisiere.
Vielleicht kann mir einer von euch aus der Erfahrung heraus mitteilen, ob es eine Downtime geben wird und wie lange diese ungefähr ausfallen könnte bei folgendem System:

Je Server:

CPU: Inten Xenone E5530 @2,4 Ghz
RAM: 16GB

Ich danke schon mal im voraus für eure Hilfe

Grüße

Xenome
Mitglied: Robobob
23.04.2012 um 15:49 Uhr
Hallo Xenome,

es gibt def. eine Downtime.
Wie lange diese ist, hängt von einigen Faktoren ab.
Um eine null-downtime zu bekommen müsstest du eine recht kostspielige Umgebung besitzen,
welche kaum ein Arbeitgeber sponsort.

Je nach größe eines Gastsystems kann so eine "normale" downtime ca. 1-3min betragen. So meine Erfahrungen.
Und diese stellt die meisten Arbeitgeber auch schon zufrieden.

http://www.vmware.com/products/high-availability/overview.html

Gruß
Bitte warten ..
Mitglied: 2hard4you
23.04.2012 um 20:17 Uhr
Moin

XENserver != VMWare

Gruß

24
Bitte warten ..
Mitglied: Robobob
24.04.2012 um 08:57 Uhr
Zitat von 2hard4you:
Moin

XENserver != VMWare

Gruß

24

Ach du Gott ja.

Typisch kurz vor Feierabend ;)

Sorry
Bitte warten ..
Mitglied: turangaleela
30.04.2012 um 10:56 Uhr
Hallo Xenome,

meinst du eine Downtime beim Enablen der Features oder eine Downtime im Livebetrieb wenn der Fehlerfall eintritt?

zu WLB:
Wenn die WLB Appliance läuft und eine Maschine Migriert dann passiert dies im Regelfall mit einer Downtime <1ms, sollte also absolut unkritisch sein.
Bei HA, wird die Maschine ja wieder komplett hochgefahren nachdem festgestellt wurde dass sie nicht mehr reagiert. das dauert also mindestens so lange wie die Maschine zum booten und bereitstellen Ihrer Dienste braucht.
Bitte warten ..
Mitglied: Xenome
08.06.2012 um 13:10 Uhr
Hallo alle zusammen.

Vielen Dank für eure Hilfe. Werde mich die Tage mal dran machen und einen passenden Termin ausspähen der sich dafür eignet HA zu aktivieren.
Ein Migrieren bei aktiviertem WLB funktioniert ohne Probleme. habe dies auch schon im Laufenden Betrieb ausgetestet und bin angenehm überrascht.
Bitte warten ..
Ähnliche Inhalte
Xenserver
XenServer nach Update nur noch Problem
Beitrag von 5 Kommentare

Frage von WinLiCLI zum Thema Xenserver

SAN, NAS, DAS
2 NAS HA like verbinden
Beitrag von 7 Kommentare

Frage von lenor73 zum Thema SAN, NAS, DAS

Windows Server
HA Cluster managen vom Domain-Controller?
Beitrag von 2 Kommentare

Frage von 1410640014 zum Thema Windows Server

Xenserver
Ubuntu Routing einrichten auf einem XenServer
Beitrag von 1 Kommentar

Frage von anutrof zum Thema Xenserver

Neue Wissensbeiträge
MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Beitrag von 4 Kommentare

Anleitung von colinardo zum Thema MikroTik RouterOS

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Beitrag von

Information von BassFishFox zum Thema Sicherheit

Administrator.de Feedback

Entwicklertagebuch: Die Startseite wurde überarbeitet

Beitrag von 5 Kommentare

Information von admtech zum Thema Administrator.de Feedback

Vmware

VMware Desktopprodukte sind verwundbar

Beitrag von

Information von Penny.Cilin zum Thema Vmware

Heiß diskutierte Inhalte
Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail
Beitrag von 24 Kommentare

Frage von ahstax zum Thema Visual Studio

Windows Netzwerk
Netzwerk Neustrukturierung
Beitrag von 16 Kommentare

Frage von IT-Dreamer zum Thema Windows Netzwerk

Windows Server
RDP macht Server schneller???
Beitrag von 16 Kommentare

Frage von JaniDJ zum Thema Windows Server

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Beitrag von 15 Kommentare

Frage von Akcent zum Thema Windows 10