Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP - ACPI Treiber fehlt !?

Frage Microsoft Windows Installation

Mitglied: Chicago15

Chicago15 (Level 1) - Jetzt verbinden

01.01.2008, aktualisiert 02.01.2008, 19799 Aufrufe, 2 Kommentare

Gerätemanager zeigt 'Unbekanntes Gerät' an. (ACPI)

Moin,

ich wünsche allen ein frohes neues Jahr.

Doch nun zu meinem Problem.
Ich habe auf einem HP G5060EP Notebook Windows XP installiert.
Dazu habe ich mir die Treiber von der HP Supportseite heruntergeladen.
Nach der Installation fehlten im Gerätemanager noch drei Treiber: SMBus, PCI Device und 'Unbekanntes Gerät' (ACPI).
Das Problem mit dem SMBus und dem PCI Device habe ich nach einer langen Odyssee durch Google's Welt gelöst.

Jetzt bleibt noch das Problem mit dem ACPI Treiber !
Ich habe herausgegoogelt, dass es sich um einen Treiber für die Akku Geschichte handelt.
Ich habe den Hotfix KB918005 installiert, der das Problem angeblich beheben soll, aber ... --> nichts!

Tja, und nun bin ich am Ende mit meinem Latein.
Kann mir irgendjemand bei meinem Problem helfen ?

Systemdaten:
http://h10025.www1.hp.com/ewfrf/wc/document?docname=c01155673&lc=en ...


Gruß
!Chicago!
Mitglied: thekingofqueens
01.01.2008 um 14:21 Uhr
Alle Treiber von HP installiert? Auch Chipsatz usw.?
Bitte warten ..
Mitglied: Chicago15
02.01.2008 um 18:25 Uhr
Ja, alles installiert. Chipsatz-, Grafik- und SATA Treiber. (LAN, Modem, Audio natürlich auch, wobei Audio nicht auf Anhieb ging)

Habe das Problem nun hoffentlich gelöst.
Ich habe bei 'Unbekanntes Gerät' einfach noch einmal den zu installierenden Treiber aus der Liste der vorhandenen Treiber gewählt.
Also: 'Treiber erneut installieren'
--> 'Software von einer Liste oder bestimmten Quelle installieren...'
--> 'Nicht suchen, sondern den zu installierenden Treiber selbst wählen'
Und dann habe ich den Treiber für den Akku gewählt und installiert.
Da der jetzt ja zweimal im Gerätemanager auftauchte, habe ich einen davon wieder deinstalliert und fertig war die Laube.

Bis jetzt läuft auch noch alles stabil, also denke ich mal das war's.

Trotzdem vielen Dank für die Hilfsbereitschaft, thekingofqueens ! ;)

Sollte das System crashen, melde ich mich wieder ...


Gruß
!Chicago!
Bitte warten ..
Ähnliche Inhalte
Windows 10
Windows 10 Installation Gerätetreiber fehlt (10)

Frage von Thor01 zum Thema Windows 10 ...

Monitoring
gelöst Zabbix: wenn Verzeichnis fehlt oder leer ist, dann Trigger (5)

Frage von honeybee zum Thema Monitoring ...

Outlook & Mail
Im Outlook 2016 Fehlt die Option Autoarchivierung

Frage von Gnrdolf zum Thema Outlook & Mail ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Windows 10
Windows 10 Fall Creators Update Fehler (14)

Frage von ZeroCool23 zum Thema Windows 10 ...

Router & Routing
gelöst Getrenntes Routing bei VoIP und Daten (12)

Frage von Hobbystern zum Thema Router & Routing ...