Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP braucht mehr als 4 Min zum booten

Frage Microsoft Windows XP

Mitglied: langbooter

langbooter (Level 1) - Jetzt verbinden

21.06.2010, aktualisiert 22.06.2010, 3723 Aufrufe, 14 Kommentare

Hi, Jungs und Mädels,
ich hab mir einen neuen PC gekauft, der braucht aber über 4 Min. zum booten.
Ich habe alle unnötigen Autostarteinträge entfernt, defragmentiert, Registry gecheckt HKLM\Software\Microsoft\Windows\CurrentVersion\Run
und HKCU\Software\Microsoft\Windows\CurrentVersion\Run und einen Offlinevirenscan gemacht.
Hat alles nichts genutzt.
Also habe ich mir mal den Bootvorgang angesehen und festgestellt, dass über 2 Min. fürs Windowssystem selbst draufgeht:

42 Sek. für System
19 Sek. Explorer
14 Sek. svchost
11 Sek. csrss
6 Sek. Ereignissprotokoll
5 Sek. winlogon
2 Sek. wmi
2 Sek. lsass

Insgesamt 2:35 für Windows und 1:35 für Autostartprogramme.
Hat jemand noch Tipps was ich noch anstellen könnte ?

System:
XP Prof. SP3 32-bit incl. Updates
4x3.4 GHz AMD Phenom II "125 W"
4 GB DDR 3
250 GB SATA
AsRock 890 GX
HD 5870 Eyefinity 2 GB DDR 5
Netzteil 750 W

Gruss
Mitglied: RedEye
21.06.2010 um 15:11 Uhr
Hallo,

War das Windows schon vorinstalliert, Downgrad von Vista oder WIN7?
Wenn Du noch Garantie auf den PC hast - zurück damit.

--
LG
RedEy
Bitte warten ..
Mitglied: langbooter
21.06.2010 um 15:13 Uhr
Nein, Windows habe ich noch vom alten PC gehabt.
Wenn Windows oben ist, dann läuft auch alles superschnell.
Hab mal gehört, man soll den Ordner Prefetch leeren, ist das eine gute Idee ?
Da sind nämlich 91 Dateien drin.

P.S. Warum kann ich die Datei boot.jpg nicht hochladen ? Da kommt immer Fehler Dateiendung konnte nicht ermittelt werden.
Bitte warten ..
Mitglied: RedEye
21.06.2010 um 15:21 Uhr
Boote den PC nur mit der allernotwendigsten Hardware, Bildschirm, Maus, Keyboard
Der Prefetch-Ordner ist quasi ein Cache für den Systemstart, kannst mal probieren.
Sieh mal nach welche Dienste automatisch geladen werden und was im msconfig im Autostart alles drinnen steht.
Bitte warten ..
Mitglied: user217
21.06.2010 um 15:23 Uhr
evtl. mal ein paar unnötige Dienste abschalten und den Virenscanner deinstallieren und einfach mal testen
Bitte warten ..
Mitglied: langbooter
21.06.2010 um 15:26 Uhr
OK, im msconfig steht nur das nötigste was gestartet werden muss und das ist auch gestartet.
Hardware ist nur das nötige dran:
Maus, Tastatur, Bildschirm.
Soll ich die layout.ini auch löschen oder nur die .pf Dateien ?
Bitte warten ..
Mitglied: langbooter
21.06.2010 um 15:28 Uhr
Der Virenscanner ist nur mit 15 Sek. beteiligt.
Bitte warten ..
Mitglied: SuperElton
21.06.2010 um 15:49 Uhr
na wenn du das BS vom alten rechner hast - dann hast hoffentlich auch mal treiber getauscht. und vor dem umbau alte treiber deinstalliert?

wie bist du vorgegangen? ich checks grad ned.

wenn ich so ein system neu zusammenbau, mach ich doch alles neu und kopier mir nur meine wichtigen daten rüber *grübel*

setz mal ein BS auf, komplett neu, ne frische installation auf ne andere hdd. vllt passt ja was mit den treibern nicht.
Bitte warten ..
Mitglied: langbooter
21.06.2010 um 16:00 Uhr
Ne, Missverständnis. Hab natürlich alles neu von CD installiert und neueste Treiber aus`m Internet gezogen.
Wäre mit dem neuen Chipsatz wohl eh nicht gegangen.
Das löschen des Prefetch-Ordens hat nichts gebracht.
24 Sek. braucht VIA-Platform. Brauche ich das überhaupt ?
Bitte warten ..
Mitglied: aqui
21.06.2010 um 16:17 Uhr
Start --> Ausführen --> msconfig
Alles was dort unter Systemstart steht kann in der Regel weg !! Ausnahme Virenscanner !
Ebenso was unter "Dienste" steht wenn du die MS Dienste ausblendest. ebenso mit Ausnahme der Sicherheits Software.
Bei fertig gekauft Systemen ist ebenso eine Menge sinnloser Software dabei die dir nur die Platte vollmüllt.
All dieses überflüssige Zeugs solltest du gnadenlos über die Systemsteuerung --> Software komplett deinstallieren.
Bitte warten ..
Mitglied: SuperElton
21.06.2010 um 16:19 Uhr
via ist dein chipsatzhersteller wenn den treiber weglässt, sollte er noch länger brauchen bzw nicht alle geräte installieren können.

hast du ein raid eingerichtet? vielleicht passt da was nicht richtig.

tipp: vergleich mit ner win7 installation.
Bitte warten ..
Mitglied: langbooter
21.06.2010 um 16:28 Uhr
Dann lass ich den mal.
Nein, hab nur `ne Single-SATA-Platte.
Windows 7 gefällt mir überhaupt nicht, ich bleib so lange wie möglich bei XP.
Aber ich zieh mir grad `ne Linux-Live-DVD und teste mal damit und meld mich dann noch mal.
Thx.
Bitte warten ..
Mitglied: SuperElton
21.06.2010 um 16:54 Uhr
kannst ja ansicht auf klassisch stellen
Bitte warten ..
Mitglied: nxclass
21.06.2010 um 17:27 Uhr
Hatte selber mal den Fall, daß der Router /Kabelmodem bugy war und das BS blockierte weil er ewig zum Zuweisen einer IP brauchte.

hab nur `ne Single-SATA-Platte.
Evtl. mal die SATA Treiber sowie die Einstellungen in der Hardware Übersicht und BIOS überprüfen (IDE mode oder AHCI ?)

Hast Du mal im 'Abgesicherten Modus' gestartet und die Geschwindigkeit verglichen ?

Ggf. bringt es etwas speed wenn das System, Eigene Dateien und die Auslagerungsdatei auf separaten Partitionen sind.
Bitte warten ..
Mitglied: langbooter
22.06.2010 um 13:44 Uhr
Doofes BIOS, stand doch tatsächlich auf IDE statt auf AHCI.
Danke nxclass.
Hab`s auf AHCI gestellt, jetzt braucht er nur noch 2:17 für alles und 1:22 für Windows.
23 Sek. System
10 Sek. Antivir
9 Sek. Explorer
8 Sek. svchost
6 Sek. csrss
4 Sek. Ereignisprotokoll
1 Sek. Restliches Zeug


Leider scheint es eine kleine Inkompatibilität mit Speedfan.exe zu geben, so dass er immer stehenbleibt.
Hab alles aus Autostart rausgeworfen und aus HKLM\Software\Microsoft\Windows\CurrentVersion\Run
und HKCU\Software\Microsoft\Windows\CurrentVersion\Run auch alles raus.
Jetzt läufts.

P.S. Sidux unterstützt jetzt auch USB 3.0 und den 890er Chipsatz

Thx


@SuperElton : lol, hab ich eh !
@nxclass : Eigene Dateien sind noch leer, Auslagern ausführbarer Dateien hab ich deaktiviert und hab eh nur eine Partition.

EDIT: Zu früh gefreut, jetzt hat sich das ganze wieder bei 4 Min. eingependelt.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 10
Anmeldung bei Notebook funktionietr nur nach ca 30 min (2)

Frage von GrauerStar zum Thema Windows 10 ...

Microsoft Office
Fahrer Analyse Tabelle (Palletenzeit pro, min.) in EXCEL13 (3)

Frage von kluthi69 zum Thema Microsoft Office ...

Hyper-V
gelöst Bestehende XP-Installation mit Hyper-V virtualisieren (30)

Frage von fox14ch zum Thema Hyper-V ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...