Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Von einem Xp Client kein Zugriff auf 2008R2 SP2 Freigaben

Frage Microsoft Windows XP

Mitglied: hoffixxl4

hoffixxl4 (Level 1) - Jetzt verbinden

18.01.2013 um 20:21 Uhr, 2450 Aufrufe, 8 Kommentare

Hallo,

ich habe nach einem Festplattencrash, bei einem Kunden einen neuen
2008R2 SP1 Server auf einer neuen Maschine TX 140 S1p als Standart Server
In einer Arbeitsgruppe aufgesetzt, da dieser nur als Dateiserver fungiert.

Ich habe 2 Freigaben erstellt mit Vollzugriff für alle User. (So war es auf der alten Maschine auch)
In dem kleinen Netzwerk werkeln 2 Windows 7 Prof. Clients und 4 Windows Xp Prof.
Clients.

Nun zum Problem:
Ich habe auf allen Clients Netzlaufwerke erstellt und die Benutzer können auf die Daten zugreifen.
Nur bei dem letzten Xp Client will es mir nicht gelingen.

Es funktioniert weder über: \\Srv-1\Freigabe noch über: \\192.168.123.100\Freigabe
Das merkwürdige dabei: entweder wird diese Freigabe nicht gefunden, oder es
kommt eine Abfrage nach Benutzername & Passwort. Hier kann ich eintragen was ich will.
Alles ohne Erfolg.
Auf Freigaben ohne Benutzereinschränkung z.B.: auf Buffalo NAS oder einem anderen
Client kann ich auch nicht zugreifen.


Der Ping auf den Server klappt, die Arbeitsgruppe ist die selbe und über Remote kann ich mich auch ohne Probleme auf dem Server von dem Client anmelden.
In der Netzwerkumgebung wird der Server und die anderen Clients nicht angezeigt.

Hat hier jemand einen Ansatz, wie ich auch von dem letzten Xp Client auf den
Server komme?

Vielen Dank
Mitglied: redocomp
18.01.2013 um 23:11 Uhr
hi,

hat der betroffene xp client evtl. xp home als betriebssystem ?

Mit freundlichen Grüßen redocomp
Bitte warten ..
Mitglied: hoffixxl4
19.01.2013 um 13:09 Uhr
Hallo,

nein der Client hat Xp Prof.
Aber auch wenn er Home hätte sollte es klappen,
da soweit ich weis die Beschränkung nur im Bezug auf die Domäne liegt.

Trotzdem Danke
Bitte warten ..
Mitglied: b11ck
19.01.2013 um 20:02 Uhr
Hallo
Ich habe auf allen Clients Netzlaufwerke erstellt und die Benutzer können auf die Daten zugreifen.
Nur bei dem letzten Xp Client will es mir nicht gelingen.

Es funktioniert weder über: \\Srv-1\Freigabe noch über: \\192.168.123.100\Freigabe
Das merkwürdige dabei: entweder wird diese Freigabe nicht gefunden, oder es
kommt eine Abfrage nach Benutzername & Passwort. Hier kann ich eintragen was ich will.
Alles ohne Erfolg.

Gibt es einen Grund, warum kein Active Directory verwendet wird? Die Benutzer/Passwörter müssen auf jedem Client identisch mit dem auf dem Server sein. Ist das kontrolliert? Wenn nach Benutzername / Passwort gefragt wird, dann deutet das darauf hin, dass da was nicht stimmt.

Bei Active Directory fällt das Gefrickele mit den verchiedenen Benutzerkonnten weg.

Gruss

b11ck
Bitte warten ..
Mitglied: redocomp
20.01.2013 um 11:32 Uhr
hi b11ck,

da hast du zwar vollkommen Recht und ich sehe das wie du.
Aber das war leider nicht die Ausgangsposition der Frage im Thread..., da gehts nunmal um ne Workgroupumgebung.


Mit freundlichen Grüßen redocomp
Bitte warten ..
Mitglied: hoffixxl4
20.01.2013 um 14:03 Uhr
Hallo und vielen Dank für die Antworten.
Zum Thema Domaincontroller.

Der Kunde gehört einer KFZ Hersteller gebundenen Gruppe an, bei der
es Vorgaben gibt.
Und diese Vorgaben untersagen das leider. Fragt nicht warum, denn ich begreife
es selber nicht.

Nun ja, hat jemand hier noch einen Ansatz?
Ich bin mir jedoch relativ Sicher, das es am Client liegen muss, da dieser
ja nichtmal auf andere Freigaben kommt.

Gruß
Bitte warten ..
Mitglied: b11ck
22.01.2013 um 19:11 Uhr
Hallo

Hab jetzt nicht mehr wirklich eine Idee. Vielleicht würde es was bringen die Default Security Settings zu setzen: http://www.microsoft.com/resources/documentation/windows/xp/all/proddoc ...

Aber das ist schon recht wild geraten. Image von einem funktioniernden ziehen ist gg. der bessere Weg.

Gruss
Bitte warten ..
Mitglied: hoffixxl4
22.01.2013 um 19:20 Uhr
Hallo b11ck,

vielen Dank für den Link!
Ich werde es morgen probieren und wenn es nicht klappt, wird die
Büchse neu aufgesetzt.

Gruß
Bitte warten ..
Mitglied: b11ck
22.01.2013 um 19:22 Uhr
Ich werde es morgen probieren und wenn es nicht klappt, wird die
Büchse neu aufgesetzt.



Aber auf eigene Gefahr Ich habs bisher nur mal nach Rogue Spyware-Befall gebraucht.

Gruss
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Router & Routing
gelöst Raspberry PI als VPN Client - Zugriff auf VPN LAN (8)

Frage von PeterH96 zum Thema Router & Routing ...

Netzwerke
Client VPN Zugriff auf Remote Subnet (2)

Frage von niklas.kasper zum Thema Netzwerke ...

Router & Routing
gelöst Mikrotik VPN - Router hat Zugriff, Client nicht (28)

Frage von BirdyB zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...