Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

xp pro sp2 diskmanagement nicht erreichbar - reboot

Frage Microsoft Windows XP

Mitglied: tomelaine

tomelaine (Level 1) - Jetzt verbinden

27.09.2007, aktualisiert 09.10.2007, 3512 Aufrufe, 5 Kommentare

nach intallation von neuer IDE - festplatte

Hallo,
nachdem ich eine 80 GB Festplatte (Samsung SP800 4H) in meinen PC installiert habe, kann ich unter Mein Computer -> Verwalten -> Datentraegerverwaltung nicht mehr aufrufen.
Sobald ich auf "Datentraegerverwaltung" klicke macht XP einen reboot. Die HD war zuvor in einem anderen PC intalliert.
Im Explorer kann ich alle Partitionen der neuen Festplatte sehen und auch normal darauf zugreifen. Auch im Geraetemanager sieht alles ganz normal aus.
Habe mal versuchsweise alle anderen Festplatten (bis auf meine System Disk ;)) ausgebaut aber ohne Erfolg.
Es kommt vor dem Reboot keine Fehlermeldung oder sonst ein Hinweis - einfach schwarzer Bildschirm und das wars.
Was kann das wohl sein?

Bin fuer jede Hilfe dankbar.

Gruss aus Brasilien
Thomas
Mitglied: TuXHunt3R
27.09.2007 um 22:04 Uhr
Ich hatte mal ein ähnliches Problem mit einem Word-Dokument. Bei Ausdrucken schmierte der PC ab, so als habe man den Stromstecker gezogen. Ich habe dann das Dokument Seite für Seite ausgedruckt und so die Seite ermittelt, wo der Fehler auftritt. Das Problem war eine Grafik auf der entsprechenden Seite, die den Absturz jeweils verursacht hat. Grafik raus, ins Paint eingefügt, gespeichert, Grafik wieder eingefügt --> Alles OK.


Aber nun zu deinem Problem:

Führ zuerst mal einen kompletten Virenscan durch (und zwar wirklich komplett, d.h. Funktionen wie "Intelligente Dateiauswahl" ausschalten und wirklich alle Files scannen!).

Wenn der nichts findet, hilft eventuell ein Checkdisk weiter. "chkdsk /f /r" im CMD-Fenster eingeben (ohne die Gänsefüsschen ") und PC neu starten. Dann wird deine HD auf Fehler überprüft.

Wenn das auch nicht fruchtet, bringt eventuell eine Reperaturinstallation etwas.

Das ist im Moment alles, was mir einfällt.

Was genau das Problem ist, kann ich dir im Moment auch nicht sagen.
Bitte warten ..
Mitglied: coxsrcrub
27.09.2007 um 22:10 Uhr
hat windows den die neue hardware erkannt?

ok der explorer hat ihn schon gesehen aber wurde die installation abgeschlossen?
Bitte warten ..
Mitglied: The-DOG
27.09.2007 um 22:58 Uhr
hast ein paar sachen schon geprüft???

festplatte synconesiert???
vertragen sich womöglich die festplatten nicht???
hast die platte die du neu rein hast auf slafe???
ist die alte festplatte ide und die andere sata, oder anderst rum???
hast die festplatte schonmal raus, deinstaliert und dann neu rein und instaliert???
und schau mal nach ob bei Samsung neue software oder ähnliches erhältlich ist für die platte???
Bitte warten ..
Mitglied: tomelaine
28.09.2007 um 02:42 Uhr
hast ein paar sachen schon geprüft???

festplatte synconesiert???

was ist denn das? wie geht das?

vertragen sich womöglich die
festplatten nicht???

bis jetzt gab es keine rauferei im PC-Gehaeuse;) Im ernst, was meinst Du damit?
Meine zweite (System - ) IDE - Festplatte ist eine Maxtor 6Y160P0......

hast die platte die du neu rein hast auf
slafe???

Nein, beide sind Master, da jede an einem separaten IDE - Kabel haengt. Habe aber auch schon alle Kombinationen durch (zusammen mit erste HD als Slave, zusammen mit CD-Laufwerk usw usw))

ist die alte festplatte ide und die andere
sata, oder anderst rum???

Ausser den beiden IDE-Platten gibt es auch noch zwei SATA Platten, die mittels eines speziellen SATA - PCI-Controllers angeschlossen sind - was hat das eine mit dem anderen zu tun?

hast die festplatte schonmal raus,
deinstaliert und dann neu rein und
instaliert???

Ja, aber ohne Erfolg

und schau mal nach ob bei Samsung neue
software oder ähnliches erhältlich
ist für die platte???

Bei SAMSUNG gibt es keine Driver etc. fuer diese Festplatte - habe ueber 30 min die Site von Samsung durchsucht.....


Scheint doch ein haerterer Brocken zu sein - aber ich gebe die Hoffnung nicht auf.....
Sicher gibt es noch ein paar mehr tipps, was ich noch alles probieren kann.

Vielen Dank bis hierher erstmal.
Gruss
Thomas
Bitte warten ..
Mitglied: tomelaine
09.10.2007 um 16:19 Uhr
OK - habe das Problem jetzt nicht mehr, kann aber nicht genau nachvollziehen woran es lag. Ich konnte mit Partition Magic Pro auf die SATA - Platten zureifen und dort wie gewuenscht partitionen loeschen, neu formatieren usw. nachdem ich das gemacht hatte, konnte ich auf die Datentraegerverwaltung wieder problemlos zugreifen. Wie gesagt, ich weiss nicht, was es war aber das Problem existiert nicht mehr.
Ich danke allen, die mir behilflich waren.
Thomas
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
DNS
gelöst Sophos UTM9 - FTP nur über IP erreichbar (4)

Frage von PronMaster zum Thema DNS ...

Netzwerke
gelöst Manche Websites nicht erreichbar (9)

Frage von cyber40014 zum Thema Netzwerke ...

Netzwerkgrundlagen
gelöst Heimnetzwerk über Server im Internet und OpenVPN erreichbar machen (16)

Frage von byt0xm zum Thema Netzwerkgrundlagen ...

Internet Domänen
Weiterleitung wenn Domain nicht erreichbar (8)

Frage von BAMA1971 zum Thema Internet Domänen ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...