Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP SP2 Druckspooler keine Verbindung zum Drucker ?

Frage Microsoft Windows Netzwerk

Mitglied: xargs

xargs (Level 1) - Jetzt verbinden

16.05.2007 um 05:55 Uhr, 4809 Aufrufe

Ich habe hier ein Problem mit XP SP2 mit dem sogenannten Druckspooler (siehe angefügte Meldung!)
10e8d5a566d1c6f2166405feb4b5775f-druckerspooler_meldung_xp - Klicke auf das Bild, um es zu vergrößern
Das Dokument wird nicht ausgedruckt !! Bleibt im Spooler des Druckers als Fehler stehen und das wars
Folgendes damit die Situation die ich hier habe klar wird. Ich habe einen HP Laserjet 2100 TN mit einer Jet Direkt NIC! Der Drucker ist in meinem IP Adressbereich drin und lässt sich auch mit einem "ping" unter "cmd" anpingen sozusagen! Also der Drucker funktioniert. Jet Web Admintool, daß es ja von HP gibt, meldet sich der Drucker ohne Probs!) Der Drucker nun ist mit dem neuesten Treiber PCL6 mit dem Anschluss "TCP/ IP Standard" zu der IP Adresse, die ich auch anpingen kann in dem XP BS installiert!. Auch habe ich den Drucker nur mit der NIC des PC's und dem Drucker verbunden mittels eines Crossoverkabels. In beiden Fällen kommt die Meldung, die ich an den Anfang dieses Threads angehängt habe! Ich habe mit VMware eine andere Partition mit XP frisch installiert und da geht das Drucken dann einwandfrei! Also ich habe das Netzwerk "TCP- Internetprotokoll" , den neusten Treiber des Druckers, die Dienste "Datei und Druckerfreigabe für Microsoft Netzwerke" neu installiert und damit kein Erfolg gehabt! Ich brauche hier mal Hilfe in der Form, das ich nicht XP neuinstallieren muss! Denn wenn ich einen Platten habe am Auto kann ich ja auch nicht das Auto verschrotten lassen und mir dann ein neues kaufen
Ach übrigens die interne XP Firewall ist aus --> Dienst ist ausgeschaltet! Der Port 9100( worüber der Drucker in der RAW Einstellung kommuniziert über TCP/IP) habe ich mit Portscanner gestestet der Port wird nicht geblockt. Der Druckprozessor ist "WINPRINT --> RAW". Habe auch schon andere Druckprozessoren getestet und damit leider auch nichts erreicht Auch besteht zum Zeitpunkt des Ausdrucks keine VPN Verbindung! Weder von meiner Virensoftware noch von meiner internen Firewall von AVN wir da nichts geblockt. Habe auch alles ausgestellt, um sicher zu gehen d.h. Virensacnner und Firewall von AVN beendet und trotzdem kommt die Meldung. Auch habe ich in der LAN Verbindung unter den Reiter "Netzwerkunterstuetzung" den Button "Reparien" benuzt. Hier auch kein Erfolg??
lg XARGS!
Ähnliche Inhalte
Grafikkarten & Monitore
Iiyama 55" Touch und Intel NUC keine Verbindung (2)

Frage von tomi93 zum Thema Grafikkarten & Monitore ...

LAN, WAN, Wireless
VPN-Verbindung - Hostname bei allen Hosts gleich und keine Verbindung (2)

Frage von Alexth89 zum Thema LAN, WAN, Wireless ...

Netzwerkgrundlagen
IOS stellt keine Verbindung zu IKEv2 VPN auf pfSense her (12)

Frage von Androxin zum Thema Netzwerkgrundlagen ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (36)

Frage von Datsspeed zum Thema Exchange Server ...

Verschlüsselung & Zertifikate
Mit Veracrypt eine zweite interne (non-system) Festplatte verschlüsseln (10)

Frage von Bernulf zum Thema Verschlüsselung & Zertifikate ...

Internet Domänen
Nameserver ein Geist? (7)

Frage von zelamedia zum Thema Internet Domänen ...

Microsoft Office
Übertrag in eine andere Tabelle (6)

Frage von charmeur zum Thema Microsoft Office ...