Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP Pro SP2 Routing

Frage Microsoft Windows Netzwerk

Mitglied: invernesscream

invernesscream (Level 1) - Jetzt verbinden

26.05.2008, aktualisiert 16:26 Uhr, 2767 Aufrufe, 2 Kommentare

Hallo,

ich habe ein Problem mit einem XP Pro SP2 Client. Bei diesem PC sind zwei Netzwerkkarten installiert mit jeweils einer anderen IP. Das Routing wurde über die Registry aktiviert. Wenn ich das eingerichtet habe, funktioniert das Routing auch. Sobald ich den Rechner neustarte, funktioniert das Routing nicht mehr, obwohl es immer noch in der Registry aktiviert ist. Woran kann das liegen? Was könnte falsch sein?

Vielen Dank für Eure Hilfe.

Gruß Thomas

/edit: Die zweite Netzwerkarte setzt die IP nach einem Neustart auf 0.0.0.0 und versucht über DHCP eine IP zu erhalten. Sobald dort wieder die IP eingesetzt wird, funktioniert das Routing auch wieder. Aber warum schmeißt der die IP raus, obwohl die manuell konfiguriert ist?
Mitglied: telefix1
26.05.2008 um 11:55 Uhr
...dieses Problem kann auftreten, wenn das Winsock/TCPIP-Protokoll defekt ist.
Da man unter XP das Protokoll nur schwer deinstallieren und sauber neu aufsetzen kann, hier eine längere und eine kurze Ausführung:

1. lt. MS-Knowledgebase (http://support.microsoft.com/default.aspx/kb/299357/de) in der Konsole "netsh int ip reset" durchführen, die Registry säubern, Neustart mit Neuinstallation des Protokolls durchführen, NIC´s konfigurieren, fertig.

Es geht natürlich auch komfortabler:

2. winsockxpfix aus dem I-Net laden und ausführen. Nach dem Neustart die NIC´s neu konfigurieren, fertig.

Good luck!

mfg telefix1
Bitte warten ..
Mitglied: invernesscream
26.05.2008 um 16:26 Uhr
Okay, vielen Dank. Das sollte funktionieren. Werde ich dann gleich mal ausprobieren.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Switche und Hubs
Routing Performance (6)

Frage von geforce28 zum Thema Switche und Hubs ...

Microsoft Office
gelöst Nach Office 2010 SP2 Update - Kein Sharepoint export zu Access möglich (1)

Frage von paddl82 zum Thema Microsoft Office ...

Windows 7
Dateien umbenennen Unterschiede in Win7 und XP (3)

Frage von mani55 zum Thema Windows 7 ...

Router & Routing
gelöst Softether VPN - Routing (9)

Frage von Basskick zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (18)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Linux
gelöst Boot failed: not a bootable disk (10)

Frage von Fleckmen zum Thema Linux ...

Multimedia & Zubehör
gelöst Iphone 6 prob (8)

Frage von jensgebken zum Thema Multimedia & Zubehör ...

Windows 7
gelöst Windows 7 Umzug zum neuen PC (SATA-Problem) (7)

Frage von MaxMoritz6 zum Thema Windows 7 ...