Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP Kein Zugriff auf Router und Internet trotz korrekt erhaltener IP Adresse

Frage Microsoft Windows Netzwerk

Mitglied: Mike-Muc

Mike-Muc (Level 1) - Jetzt verbinden

02.07.2007, aktualisiert 04.07.2007, 5848 Aufrufe, 7 Kommentare

Nach einer groben Misshandlung eines HP-Notebooks durch mehrfaches Einschalten trotz leeren Akkus tritt folgendes Netzwerkproblem auf:

Der Rechner erhält vom WLAN Router (es wurde mit Fritz-Box und Speedport getestet, um Routerprobleme auszuschließen) eine korrekte IP-Adresse.
Subnetz und Gateway werden korrekt angezeigt.

Das Problem: Internetseiten werden nicht aufgebaut (weder über www noch über direkte Eingabe der IP-Adresse), der Router ist nicht über PING zu erreichen, ein nslookup auf www.google.de gibt den servernamen (speedport.ip) und die google IP Adressen zurück. TRACERT gibt keine Ergebnisse zurück. LSPFIX konnte keine Fehler erkennen. Flushen des DNS Cache ohne Wirkung. Bin mit meinem Latein am Ende

Ein zweites Notebook in den selben Netzen funktioniert einwandfrei.


Netzwerkkarte CISCO 350 WLAN
IP 192.168.2.20
Subnet 255.255.255.0
Gateway 192.168.2.1

IP-Adresse automatisch beziehen
DNS-Serveradresse automatisch beziehen (wurde auch schon fix eingetragen, gab jedoch keine Veränderung)
DHCP aktiviert
TCP/IP Filterung lässt alles zu

Windows Firewall abgeschaltet

Merci für gute Ideen
Peter
Mitglied: aqui
02.07.2007 um 14:35 Uhr
Es ist Unsinn den Fehler über ein wackelige WLAN Verbindung zu testen. Damit sind Fehler nie sicher ausschliessbar !
Du solltest immer zuallererst einen Rechner mit dem LAN Kabel mit dem Router verbinden und testen ob hier eine Internetverbindung zustandekommt !!!
Ist das der Fahl kann man wenigstens den Router oder ggf. fehlerhafte Providerdaten im DSL Setup oder Verkabelungsprobleme an Splitter oder DSL Modem (sofern noch vorhanden..) sicher ausschliessen.

Erst der 2te Step ist dann eine eingehende Untersuchung des WLANs bzw. des AP Setups denn folglich kann es ja nur noch an dem liegen !!!

Da ein 2tes Notebook aber problemlos funktionier kann man in deinem Falle ja die Netzwerkinfrastruktur sofort komplett als Fehlerursache ausschliessen. Das ist dann eher was für die Windows Fraktion.
Vermutlich ein Firewall Problem oder Reste einer evtl.deeinstallierten Firewall. Ein Ping MUSS möglich sein auf die Router IP im lokalen LAN! Ohne den erfolgreichen Ping braucht man erstmal gar nicht weiterzusuchen....Kein Ping = keine WLAN Verbindung !

P.S.: Bei Cisco solltest du die short preamble auf dem WLAN Interface deaktivieren, um kompatibel zu nicht Cisco Clienthardware zu sein, wenn du es nicht schon eh gemacht hast !
Bitte warten ..
Mitglied: Mike-Muc
02.07.2007 um 14:38 Uhr
Danke für den Hinweis, hab ich schon - ohne Ergebnis. Ob Kabel oder WLAN - kein Unterschied

Und da beide getesteten Router mit anderen Rechnern völlig korrekt arbeiten (Kabel & WLAN), kann das Problem nicht am Router liegen
Bitte warten ..
Mitglied: aqui
02.07.2007 um 14:40 Uhr
Wenns dann sicher die Firewall nicht ist , bleibt eigentlich nur noch ein Hardware Defekt übrig. Das der dann allerdings auf beiden Adaptern gleichzeitig auftritt macht auch wieder stutzig !!!
Bitte warten ..
Mitglied: Mike-Muc
02.07.2007 um 15:50 Uhr
so gehts mir auch, denn dass beide Adapter in gleicher Weise beschädigt sein sollen, macht auch wenig Sinn...
Bitte warten ..
Mitglied: Arch-Stanton
02.07.2007 um 17:21 Uhr
Moin,

probiere mal das Programm "winsockfix" erhältlich unter: http://www.itc.virginia.edu/central/display/details.php?installerID=127 ...
aus, hat mir schon mal geholfen.

Gruß, Armin
Bitte warten ..
Mitglied: Mike-Muc
02.07.2007 um 17:34 Uhr
Danke Armin,

aber auch dieses Tool versagte kläglich, irgendwo ist da ein kapitaler Wurm drin..
Bitte warten ..
Mitglied: Mike-Muc
04.07.2007 um 00:24 Uhr
erledigt...

die Reste einer Firewall spukten drauf rum... ätz... war erst in den Diensten zu erkennen!

Danke für Eure Mühen
Peter
Bitte warten ..
Ähnliche Inhalte
DNS
Online Service um DNS für IP Adresse zu erhalten
Frage von danielr1996DNS6 Kommentare

Hallo Leute, ich kannte mal einen Dienst mit man sich für eine IP Adresse einen Domain Namen besorgen konnte, ...

Windows Netzwerk
Kein Zugriff auf GDATA-Port über IP-Adresse
Frage von temucoWindows Netzwerk13 Kommentare

Gegeben ist folgende Konstellation: Windows Server 2012 Foundation GDATA Antivirus Business G13 (keine GDATA-Firewall installiert) Netzwerkkarte: Intel(R) I210 Gigabit ...

Router & Routing
Zugriff auf NAS in anderem IP-Adress Bereich
gelöst Frage von TorstenhofRouter & Routing12 Kommentare

Hallo liebe Forumsmitglieder Ich habe folgendes Problem mit einer Netzwerkkonfiguration: Netzwerk 1: IP Adressen 192.168.0.x Arbeitsplatzrechner und NAS Zugriff ...

LAN, WAN, Wireless
Router vergibt nach einiger Zeit keine IP-Adressen
Frage von HalbgottLAN, WAN, Wireless3 Kommentare

Moin Moin, ich habe mal wieder ein -für mich- unerklärliches Problem. Ich betreue einen Computerraum einer privaten Schule. Dort ...

Neue Wissensbeiträge
Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 7 StundenWindows 101 Kommentar

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 8 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 1 TagViren und Trojaner2 Kommentare

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 1 TagRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen12 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...