Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Z83SV W-Lan Aktivieren

Frage Hardware Notebook & Zubehör

Mitglied: Bluhminga

Bluhminga (Level 1) - Jetzt verbinden

19.03.2010 um 16:34 Uhr, 3842 Aufrufe, 2 Kommentare

Moin Moin,

ich habe hier ein Notebook von ASUS liegen. Z83SVserie mit einem A7SV M/B.
Ich hatte da Vista x86 drauf am Laufen. Nun habe ich da Windows 7 x86 installiert. Habe mir Vista Treiber von Asus heruntergeladen, da es keine Win7 Treiber von Asus zu bekommen sind. Chipsatztreiber und Grafik habe ich originale genommen.
Nun ist es so, dass alles läuft. Sämtliche „FN“ (Blaue Tasten) Funktionen laufen und werden mir auch im Display angezeigt.
Auch im Gerätemanager ist alles installiert auch das W-LAN Modul.
Nun ist es aber so, dass ich das W-LAN nicht via „FN“ Taste aktivieren kann.
Wie bekomme ich wohl das W-LAN zum Laufen? Die blaue Diode ist auch nicht am leuchten.
Mitglied: aqui
19.03.2010 um 17:55 Uhr
Gehts dir nur um das WLAN ??
Wird das WLAN denn als Interface erkannt ??
Wenn ja hilft ein Rechtsklick und "aktivieren" nützt nur nix wenn das Interface physisch deaktiviert ist. Das hat dann in diesem Falle auch nix mehr mit dem WLAN bzw. dessen Treibern zu tun sondern nur noch mit den Hot (Fn) Tasten des Asus, ist also somit eine HW Sache !
Dazu musst du dir dann die Win 7 Treiber für die Asus Hardware besorgen..sonst wird das nix !
Bitte warten ..
Mitglied: Bluhminga
19.03.2010 um 21:37 Uhr
wie peinlich. nach dem zweitem durchsuchen sehe ich einen schalter... verdammt. den habe ich gestern übersehen... IRRE...

danke... nun gehts
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Netzwerke
LAN und WLAN je mit gleicher IP (13)

Frage von dauatitsbest zum Thema Netzwerke ...

Notebook & Zubehör
gelöst HP 8770W - LAN Netzwerkproblem (Aufbau, Geschwindigkeit) (7)

Frage von RiceManu zum Thema Notebook & Zubehör ...

Notebook & Zubehör
Kaufempfehlung Netboook - mit LAN-Anschluss! (7)

Frage von SarekHL zum Thema Notebook & Zubehör ...

Windows 10
gelöst Klappt es noch mit 7 Key Windows 10 zu aktivieren? (12)

Frage von zeroblue2005 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...