Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zeichen auf der Tastatur funktioniert nicht

Frage Hardware Peripheriegeräte

Mitglied: 28581

28581 (Level 1)

13.04.2006, aktualisiert 17.04.2006, 5762 Aufrufe, 8 Kommentare

Bei mir auf der Tastatur (NOtebook) funktioniert folgendes zeichen nicht >

es hat noch nie funktioniert und ich finde nichts womit ich das einstellen könnte?
Mitglied: brammer
13.04.2006 um 09:40 Uhr
meinst du folgendes Zeichen [in eckigen klammern] [>] oder war das der Hinweis auf das Zeichen das kommen sollte ?
Bitte warten ..
Mitglied: 28581
13.04.2006 um 09:43 Uhr
ja genau das zeichen mein ich [>] diese spitzklammer
Bitte warten ..
Mitglied: brammer
13.04.2006 um 09:58 Uhr
Funktioniert nur das [>] nicht oder auch das [<] nicht??
ist eigentlich ein natives Zeichen solte also von jedem Tastaturtreiber verstanden werden ,
ich gehe davon aus das die Tastatur einen Fehler hat.
Was helfen könnte ist die Tatstatur Gründlich mit Druckluft auszublasen, aber bitte im ausgeschalteten Zustand möglichst ohne AKKU. Vielleicht kannst du vorsichtig die Taste lösen und abheben (nicht bei allen Tastaturen möglich) und dann reinigen respektiven den Fehler finden.
Bitte warten ..
Mitglied: 28581
13.04.2006 um 10:14 Uhr
nein das ist es nicht sie hat von anfang an nicht funktioniert und auch in beide richtungen nicht anstatt dessen kommt diesem zeichen kommt dieses zeichen ^ und an der stelle wo dieses zeichen ^ sein kommt gar kein zeichen
Bitte warten ..
Mitglied: geTuemII
13.04.2006 um 11:28 Uhr
Hallo esri,

sieh mal nach unter Systemsteuerung --> Regions- und Sprachoptionen --> Register Sprachen --> Button Details --> Einstellungen --> Installierte Dienste --> Tastatur --> hier sollte Deutsch (Deutschland) oder Deutsch (IBM) eingestellt sein (Fettdruck). Falls dem nicht so ist, kannst du eine der beiden über Hinzufügen einstellen, danach oben noch das Standard-Eingabegebietsschema umstellen.

Der Unterschied zwischen beiden Layouts: Deutsch (IBM) stellt im CapsLock-Modus (GROSSSCHREIBTASTE) die Ziffern in der oberen Leiste nicht mit um, sodaß mal dort weiter Ziffern eingeben kann.

HTH geTuemII
Bitte warten ..
Mitglied: 28581
13.04.2006 um 12:16 Uhr
nein habs grad ausprobiert und daran liegt es auch nicht!
Bitte warten ..
Mitglied: brammer
13.04.2006 um 17:16 Uhr
dann geh mal davon aus das deine Tastatur defekt ist. zur sicherheit würde ich mel eine externe, über usb oder besser aber ps/2 aschließen und sehen was da passiert.
Wenn es dann geht ist mit großer wahrscheinlickeit deine Tastatur defekt.
Bitte warten ..
Mitglied: 28581
17.04.2006 um 23:36 Uhr
gut kümmer ich mich mal drum danke
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...