Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Zeitdienst nicht synchron

Frage Microsoft Windows Server

Mitglied: Coreknabe

Coreknabe (Level 2) - Jetzt verbinden

03.03.2011 um 07:56 Uhr, 9945 Aufrufe, 5 Kommentare

Moin an alle,

habe seit einigen Tagen das Problem, dass ein Server mit 2008 Enterprise die Zeit nicht mehr per Internet synchronisiert. Als NTP-Server habe ich de.pool.ntp.org eingestellt. Dieselben Einstellungen funktionieren auf einem zweiten Server einwandfrei. Der Server ist nicht Mitglied einer Domäne.

01.
Protokollname: System 
02.
Quelle:        Microsoft-Windows-Time-Service 
03.
Datum:         02.03.2011 11:11:21 
04.
Ereignis-ID:   47 
05.
Aufgabenkategorie:Keine 
06.
Ebene:         Warnung 
07.
Schlüsselwörter:Klassisch 
08.
Benutzer:      Nicht zutreffend 
09.
Computer:      HS-HOST2 
10.
Beschreibung: 
11.
Zeitabieter "NtpClient": Von dem manuell konfigurierten Peer de.pool.ntp.org,0x1 wurde nach 8 Kontaktversuchen keine gültige Antwort empfangen. Dieser Peer wird als Zeitquelle verworfen. NtpClient versucht, einen neuen Peer mit diesem DNS-Namen zu ermitteln. Fehler: Der Peer ist nicht erreichbar.  
12.
Ereignis-XML: 
13.
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> 
14.
  <System> 
15.
    <Provider Name="Microsoft-Windows-Time-Service" Guid="{06EDCFEB-0FD0-4E53-ACCA-A6F8BBF81BCB}" EventSourceName="W32Time" /> 
16.
    <EventID Qualifiers="33370">47</EventID> 
17.
    <Version>0</Version> 
18.
    <Level>3</Level> 
19.
    <Task>0</Task> 
20.
    <Opcode>0</Opcode> 
21.
    <Keywords>0x80000000000000</Keywords> 
22.
    <TimeCreated SystemTime="2011-03-02T10:11:21.000Z" /> 
23.
    <EventRecordID>131611</EventRecordID> 
24.
    <Correlation /> 
25.
    <Execution ProcessID="0" ThreadID="0" /> 
26.
    <Channel>System</Channel> 
27.
    <Computer>HS-HOST2</Computer> 
28.
    <Security /> 
29.
  </System> 
30.
  <EventData Name="MSG_MANUAL_PEER_TIMEOUT"> 
31.
    <Data Name="ManualPeer">de.pool.ntp.org,0x1</Data> 
32.
    <Data Name="ErrorMessage">Der Peer ist nicht erreichbar. </Data> 
33.
  </EventData> 
34.
</Event>

Um eine Gegenprüfung auszuführen, gebe ich in der Kommandozeile w32tm /monitor ein und bekomme folgendes:

01.
GetDcList ist fehlgeschlagen mit Fehlercode:  0x8007054B. 
02.
Beendet mit Fehler 0x8007054B
Die Ausgabe von nslookup scheint mir in Ordnung zu sein:
01.
Standardserver:  UNSER_DNS_SERVER 
02.
Address:  192.168.100.13 
03.
 
04.
> de.pool.ntp.org 
05.
Server:  UNSER_DNS_SERVER 
06.
Address:  192.168.100.13 
07.
 
08.
Name:    de.pool.ntp.org 
09.
Addresses:  88.198.70.163 
10.
          131.234.137.24 
11.
          213.9.73.106
Mitglied: kristov
03.03.2011 um 08:12 Uhr
Hallo,

funktioniert ein anderer NTP-Server? Ist der Port 123 UDP freigegeben?

kristov
Bitte warten ..
Mitglied: Coreknabe
03.03.2011 um 08:28 Uhr
Hi,

auch andere NTP-Server funktionieren nicht, Port 123 ist frei.
Bitte warten ..
Mitglied: loonydeluxe
03.03.2011 um 20:36 Uhr
Hallo Coreknabe,

ist der Server DC in deiner Domäne bzw. muss dieser Server die Zeit mit extern abgleichen oder kann das ein DC tun?
Welchen Befehl hast du zum Setzen des Zeitservers verwendet?
Läuft überhaupt der Zeitgeberdienst (w32time)?
Hast du schon die Schritte aus deinem anderen Thread im Technet versucht?
Kann ein NTP-Tool vom betroffenen Server aus mit einem NTP-Server reden? Automachron funktioniert ganz gut.
Stimmt die Zeitzone? Wenn die Zeit zu stark abweicht, verweigern einige NTP-Clients die Synchronisation.
Verwende doch mal ptbtime1.ptb.de oder ptbtime2.ptb.de, das sind die offiziellen Zeitserver der Physikalisch-Technischen Bundesanstalt, die auch das Zeitsignal für Funkuhren senden.

Grüße, loonydeluxe
Bitte warten ..
Mitglied: Coreknabe
04.03.2011 um 09:53 Uhr
Moin loonydeluxe,

wie schon eingangs geschrieben: Der Server ist nicht Mitglied einer Domäne.
Bei der Einrichtung des Zeitservers habe ich mich an folgende Anleitung gehalten: http://support.microsoft.com/kb/816042/de
Der Dienst läuft.
Den Zeitserver habe ich de- und anschliessend wieder registriert.
Automachron meldet zumindest keinen Fehler.
Die Zeitzone ist richtig gesetzt.
Welchen Zeitserver auch immer ich setze, der Effekt ist derselbe: Die Zeit weicht auf zwei identischen Servern immer so ca. 1,5 Minuten voneinander ab.

Bisher konnte ich allerdings keine Fehler in der Ereignisanzeige mehr sehen.

Was mir dabei noch einfällt: Vor ca. einem halben Jahr war mal das Mainboard von Server 1 hinüber und wurde durch HP ausgetauscht. Dabei hat der Trotteltechniker das Datum im BIOS falsch gesetzt, was zu Problemen führte, mit denen ich nicht gerechnet habe, da ich immer davon ausgegangen bin, dass Windows die Zeiteinstellungen des BIOS überschreibt? Beide Server dienen als HyperV-Hosts, auf denen Exchange und DCs laufen.
Bitte warten ..
Mitglied: Coreknabe
04.03.2011 um 10:03 Uhr
Update: Das erneute Registrieren hat es scheinbar gebracht, funktioniert jetzt alles

Für alle, die meinen Technet-Thread nicht gelesen haben, der Weg dahin:

- w32tm /unregister
- Reboot
- w32tm /register
- Reboot

Danke für Eure Hilfe und Anregungen und allen ein schönes Wochenende!
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...