Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zeitweiser Wackelkontakt bei Kartenleser an internem USB 2.0-Anschluss

Frage Hardware Speicherkarten

Mitglied: McMartin

McMartin (Level 1) - Jetzt verbinden

04.06.2007 um 01:13 Uhr, 4561 Aufrufe, 1 Kommentar

Hallo Administrator-Gemeinde,

Ich habe ein Problem mit den Kartenlesern einer Kartenleser/Floppy-LW-Kombination von Conrad (Art.-Nr. 976140-49).

Der Anschluss für die Kartenleser erfolgt intern auf dem Board (ASUS P5P800-SE) an einem der 4-Pin USB 2.0 Pfostenstecker, die auch für nach aussen geführte Slotbleck-USB-Anschlüsse benutzt werden. (Der Anschluss des Diskettenlaufwerkes erfolgt über das übliche Flachbandkabel, hier gibts auch keine Probs)

Im Gerätemanager (Vista 32 Ultimate) werden für den Kartenleser zwei tragbare Geräte eingeblendet, eines für "2.0 Reader-CF", eines für "2.0 Reader Multi". Entsprechend erscheinen unter "Computer" zwei Wechseldatenträger mit Laufwerksbuchstaben.

Es gibt keine Warnmeldungen oder angezeigte Konflikte oder ähnliches im Gerätemanager. Alle Treiber sind installiert, laut Windows aktuell und die Geräte funktionieren meistens klaglos. Ein Erkennungslauf für neue Hardware findet auch nix.

Jetzt zum Problem: Von Zeit zu Zeit spielt das Kartenlesegerät verrückt. Dann werden die Wechseldatenträger in teilweise sehr schneller Folge ab- und wieder angemeldet, als ob z. B. ein USB-Stick ständig schnell aus- und eingesteckt wird, inklusive des entsprechenden Windows-Sounds.
Im "Computer" tanzen die Wechseldatenträger einen regelrechten Steptanz, so schnell erscheinen und verschwinden die Laufwerke. Der Gerätemanager kommt mit dem Aktualisieren gar nicht mehr nach.

Das ganze passiert nicht immer, manchmal ist stundenlang oder sogar tagelang Ruhe, dann geht's wieder minutenlang pausenlos am Stück oder einen ganzen Tag lang etwa jede Minute ein- bis zwei Mal. Das kann einen ganz schön in den Wahnsinn treiben.

Was mir noch aufgefallen ist:

1) Mit eingesteckter Karte ist das Verhalten bisher nicht aufgetaucht, das Lesen und Schreiben von Karten hat bisher problemlos funktioniert.

2) Das Prob scheint nicht an Windows zu liegen, eher vermute ich's im Bios oder gar der Hardware. Beim Hochfahren des Rechners bleibt die Aufzählung der Laufwerke im POST manchmal (selten) bei einem der beiden Kartenlaufwerke mehrere Sekunden hängen bis der POST weiterläuft. Meistens läuft der POST aber durch und der "Tanz der Laufwerke" fängt erst nach OS-Start an.

3) Wenn während eines solchen "Anfalls" ein USB-Stick an einem der externen Ports angeschlossen wird, kommt manchmal die Meldung, dass dieses Gerät an einem USB 2.0-Anschluss bessere Leistung bringen würde. Nun gibt es an diesem PC aber keine USB 1.0-Anschlüsse mehr und der verwendete ist definitiv ein 2.0er.

4) Der Gerätemanager zeigt für den verwendeten USB-Root-Hub eine erforderliche Energie von 500 mA für ein USB-Massenspeichergerät und 7 freie Anschlüsse. Könnte das ganze ein Stromversorgungsproblem sein?

Was ich schon (erfolglos) versucht habe:

1) Deinstallation und Neuinstallation über den Gerätemanager mit dem Versuch, eventuell andere Treiber online einzubinden.

2) Anstecken des Kartenlesers auf anderen Pfostensteckern auf dem Board, auch solche, an denen rausgeführte USB-Anschlüsse funktioniert haben. Das ändert nix, auch nicht an den Werten für Energieversorgung und Anschlüsse.

3) Im Bios die Legacy-USB-Unterstützungs-Einstellung verändert.

Leider hat bisher nix geholfen und im Netz habe ich auch keine diesbezüglichen Infos finden können. Ich hoffe, ich habe hier ausreichende Infos geliefert und jemand kann mir helfen, dies Prob zu lösen, ich weiss echt nicht mehr weiter.

Gruß
Martin

PS ach ja: weitere Infos über das betreffende System gibts hier: http://www.sysprofile.de/id26826
Mitglied: Timiditas
21.02.2011 um 17:04 Uhr
Hab hier das gleiche Problem mit einem Noname-Cardreader von Pearl.

http://www.sysprofile.de/id147893

Das beschriebene Verhalten tritt sowohl mit WinXP(x86) als auch bei Win7(x64) auf.
Bitte warten ..
Ähnliche Inhalte
Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

Switche und Hubs
gelöst Cisco Console Cable - USB auf RJ45 (16)

Frage von huggybear zum Thema Switche und Hubs ...

Peripheriegeräte
gelöst USB Stick Formatieren fehler (12)

Frage von Yannosch zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...