Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zertifikat für IPhone mit Exchange 2010 notwendig ?

Frage Microsoft Exchange Server

Mitglied: 65382

65382 (Level 1)

14.04.2011 um 14:42 Uhr, 6723 Aufrufe, 2 Kommentare

Hallo, wir möchten IPhones am Exchange 2010 anbinden.

Wir betreiben einen Exchange 2010 SP1, und möchten nun über active Sync IPhones mit dem Server verbinden.

Standardmäßig ist auf dem Server ein Zertifikat erstellt, mit folgenden DNS Einträgen:

DNS-Name=Exchange2010
DNS-Name=Exchange2010.m.............el.local

Dieses Zertifikat ist mit IMAP, POP, IIS und SMTP als Dienst verbunden.

d16ba1bc74c5bc5acae88a6f18b731fa - Klicke auf das Bild, um es zu vergrößern

Wie bekommen wir ein zusätzliches Zertifikat mail.m...........el.de eingebunden.

Wenn wir diesem neue Zertifikat mail.m...........el.de den Dienst IIS einbinden, erhalten die Outlook 2010 Clients folgende Meldung:

bcc84bc3ba04a1d361ea4e2b79567ce6 - Klicke auf das Bild, um es zu vergrößern

Müssen wir zusätzlich noch Einstellungen im ISS oder in Exchange 2010 vornehmen?


PS: Wir sind an diesem Problem schon seit einigen Tagen dran, und suchen nun "DEN TIPP" wie wir das lösen können.

Vielen Dank im Voraus

Addi
Mitglied: PhoenixofDead
14.04.2011 um 16:45 Uhr
Hi,

versuch mal folgendes:



1. Starten Sie die Exchange-Verwaltungsshell.
2. Ändern Sie die AutoErmittlungs-URL im Dienstverbindungspunkt. Der
Dienstverbindungspunkt ist im Active Directory-Verzeichnisdienst gespeichert. Um diese URL
zu ändern, geben Sie den folgenden Befehl ein, und drücken Sie anschließend die
EINGABETASTE:

01.
Set-ClientAccessServer -Identity servername.domain.local -AutodiscoverServiceInternalUri https://Exchange2010.m...el.local/autodiscover/autodiscover.xml
3. Ändern Sie das Attribut InternalUrl des EWS. Geben Sie hierzu den folgenden Befehl ein,
und drücken Sie die EINGABETASTE:

01.
Set-WebServicesVirtualDirectory -Identity "servername.domain.local\EWS (SBS Web Applications)" -InternalUrl https://Exchange2010.m...el.local/ews/exchange.asmx
4. Ändern Sie das Attribut InternalUrl für die Verteilung des webbasierten Offlineadressbuchs.
Geben Sie hierzu den folgenden Befehl ein, und drücken Sie die EINGABETASTE:

01.
Set-OABVirtualDirectory -Identity "servername.domain.local\oab (SBS Web Applications)" -InternalUrl https://Exchange2010.m...el.local/oab
5. Ändern Sie das Attribut InternalUrl des UM-Webdiensts. Geben Sie hierzu den folgenden
Befehl ein, und drücken Sie die EINGABETASTE:

01.
Set-UMVirtualDirectory -Identity "servername.domain.local\unifiedmessaging (SBS Web Applications)" -InternalUrl https://Exchange2010.m...el.local/unifiedmessaging/service.asmx
Hinweis Dieser Befehl ist nur in einer Exchange 2007-Umgebung erforderlich. In Exchange
2010-Umgebungen existiert der Befehl nicht mehr. Stattdessen wird die WebServices-URL zu
diesem Zweck verwendet.

6. Öffnen Sie IIS-Manager.

7. Erweitern Sie den lokalen Computer und dann Anwendungspools.

8. Klicken Sie mit der rechten Maustaste auf MSExchangeAutodiscoverAppPool, und klicken
Sie dann auf Wieder verwenden.
Bitte warten ..
Mitglied: 65382
19.04.2011 um 15:16 Uhr
Hallo,

den ersten Befehl konnte ich ohne Probleme erfolgreich ausführen.

Bei: Set-WebServicesVirtualDirectory -Identity "exchange2010.m...........d.local\EWS (SBS Web Applications)" -InternalUrl https://Exchange2010.m...el.local/ews/exchange.asmx

erhalte ich folgende Meldung:

Der Vorgang konnte nicht ausgeführt werden, weil das Objekt 'exchange2010.m...........l.de.local\EWS (SBS Web Applications)' nicht auf 'dc2003.m.........l.local' gefunden wurde.

CategoryInfo: NotSpezicified: (o:Int32) [SET-WebServiceVirtualDirectory], ManagementObjectNotFoundException

FullyQualifiederrorld : D9A4BE57, Microsoft.Exchange.Management.SystemConfigurationsTasks.SetWebServiceVirtualDiretory


natürlich haben wir auch folgendes ausprobiert:

Set-WebServicesVirtualDirectory -Identity exchange2010.m...........d.local\EWS -InternalUrl https://Exchange2010.m...el.local/ews/exchange.asmx


aber erhalten den gleichen Fehler.

Wo fehlt noch was ?

Gruß Addi123
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...