Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Zertifikatsfehler im IE8

Frage Internet Webbrowser

Mitglied: McKayo

McKayo (Level 1) - Jetzt verbinden

22.11.2013, aktualisiert 05.12.2013, 12913 Aufrufe, 11 Kommentare, 1 Danke

Guten Morgen zusammen,

ich habe seit ca. 2 Wochen ein Problem mit neu aufgesetzten Windows 7 Rechnern und dem Internet Explorer 8.
Bei viele Seiten die aufgerufen werden kommt ein Zertifikatsfehler.

Bei www.google.de erscheint dann:
„Es besteht ein Problem mit dem Sicherheitszertifikat der Webseite.
Die Sicherheitszertifikatprobleme deuten eventuell auf den Versuch hin, Sie auszutricksen bzw. Daten die Sie an den Server gesendet haben abzufangen.
Es wird empfohlen, dass Sie die Webseite schließen und nicht zu dieser Website wechseln.“

Das ist User-unabhängig. Egal ob ich es mit dem Dom. Admin oder dem User-Account teste.
Mit Firefox erscheint der Zertifikatsfehler nicht.

Die Updates sind auch alle durchgelaufen wie auf den anderen Maschinen auch.

Ich hoffe Ihr könnt mir helfen.

Gruß
Kevin
Mitglied: Mantigul
22.11.2013 um 11:46 Uhr
Hallo,

verwendet Ihr einen Proxy, eine Firewall? Wenn ja, wurde etwas die letzten Wochen daran geändert?
Wurde die letzten Wochen etwas an den Server Einstellungen geändert?

Ansonsten:
Tritt das Problem auch beim IE 9/10/11 auf?
Warum setzt ihr noch den 8er ein? Hat es einen Grund? Habt Ihr Updates installiert?
Ist es an jedem Client mit IE 8 so?

Gruß Sven
Bitte warten ..
Mitglied: EdisonHH
22.11.2013 um 17:39 Uhr
Zunächst einmal überprüfen ob Datum und Uhrzeit nicht verstellt sind.
Dieser Fehler tritt auch oft in Verbinung mit einem falschen Datum auf.
Bitte warten ..
Mitglied: McKayo
25.11.2013, aktualisiert um 11:36 Uhr
Guten Morgen,

Ja wir verwenden einen Proxy-Server der steht aber in einem anderem RZ. Dieser wird auch von einem anderem Dienstleister konfiguriert. Eine Firewall ahben wir auch im Einsatz. Sonicwall NSA 2400
Es wurde nichts an den Einstellungen geändert. Auch am Server wurde nichts geändert.

Das Problem tritt auch nur bei Rechnern auf, die frisch installiert wurden. Datum und Uhrzeit werden über den Dom. Server syncronisiert.

Ich werde es mit dem IE9-10-11 mal testen und eine Rückmeldung geben.

Gruß

EDIT:
Ich habe das gerade mit dem IE10-11 getestet. Es erscheint die gleiche Meldung.
Hat irgendwer eine Idee, woran das liegen kann?
Bitte warten ..
Mitglied: McKayo
27.11.2013 um 13:15 Uhr
Keiner eine Idee oder das gleiche Problem?
Bitte warten ..
Mitglied: Mantigul
28.11.2013 um 07:53 Uhr
Hallo,

da es bei jeder IE Version ist und nur an den neu installierten PCs würde ich mal vorschlagen, dass du schaust, was anders an denen ist, ob die anders installiert werden, ob die PCs im AD woanders liegen, weswegen GPOs evtl. nicht greifen.
Bitte warten ..
Mitglied: AndiEoh
28.11.2013 um 11:41 Uhr
Hallo,

einfach mal das Zertifikat anschauen und mit dem vergleichen welches der Firefox anzeigt. Außerdem sollte dir der IE auch mitteilen warum dem Zertifikat nicht vertraut werden kann (abgelaufen, falscher Hostname, ungültige Vertrauenskette...).

Wenn es die Vertrauenskette ist fehlt dir auf der Maschine eine root-CA die im Firefox eingebaut ist.

Wenn es das Datum ist, prüfen wer sich im Datum geirrt hat

Wenn es ein anderes Zertifikat ist -> MitM!!

Wenn es der falsche Hostname ist -> Betrug/MitM

Gruß

Andi
Bitte warten ..
Mitglied: McKayo
05.12.2013 um 14:11 Uhr
Zitat von AndiEoh:

Hallo,

einfach mal das Zertifikat anschauen und mit dem vergleichen welches der Firefox anzeigt. Außerdem sollte dir der IE auch
mitteilen warum dem Zertifikat nicht vertraut werden kann (abgelaufen, falscher Hostname, ungültige Vertrauenskette...).

Wenn es die Vertrauenskette ist fehlt dir auf der Maschine eine root-CA die im Firefox eingebaut ist.

Wenn es das Datum ist, prüfen wer sich im Datum geirrt hat

Wenn es ein anderes Zertifikat ist -> MitM!!

Wenn es der falsche Hostname ist -> Betrug/MitM

Gruß

Andi


Hallo zusammen,

leider habe ich den Fehler noch nicht gefunden....
Um welches Root-CA kann es sich denn handeln?
Ich habe gerade mehrere Zertifikate aus dem Firefox exportiert und im IE installiert. Ohne Erfolg.
Datum und Uhrzeit ist korrekt.

Was meinst du mit "MitM"?

Gruß

Kevin
Bitte warten ..
Mitglied: McKayo
05.12.2013 um 14:47 Uhr
Ich glaube ich habe das Problem gelöst.
Auf dem WSUS war ein Update welches nicht genehmigt wurde. Dieses Update hat die Zertifikate installiert/erneuert....
KB931125

Ich werde es einmal beobachten. Danke für eure Hilfe.

Gruß
Kevin
Bitte warten ..
Mitglied: Mantigul
LÖSUNG 05.12.2013, aktualisiert um 14:57 Uhr
Hallo

Ich glaube ich habe das Problem gelöst.
Auf dem WSUS war ein Update welches nicht genehmigt wurde. Dieses Update hat die Zertifikate installiert/erneuert....
KB931125

soviel zu meiner anfänglichen Frage ob Updates installiert wurden. :D
*Glaskugelausschalt*

Gruß Sven
Bitte warten ..
Mitglied: McKayo
05.12.2013 um 14:57 Uhr
Jo...Sorry
Bitte warten ..
Mitglied: AndiEoh
06.12.2013 um 10:15 Uhr
Hallo,

die Zertifikatsdetails im Firefox anschauen, dort listed er auch die Vertrauenskette. Ganz obe steht die root-CA die dir im IE bzw. deinem Windows fehlt....
Und ja, MS verteilt auch Updates für die "eingebauten" CAs, da diese einer gewissen Alterung unterliegen.

Gruß

Andi
Bitte warten ..
Ähnliche Inhalte
Webbrowser
Zertifikatsfehler
gelöst Frage von xtra-longWebbrowser9 Kommentare

Hallihallo. Ich habe nochmal eine Frage bezüglich Zertifikaten. Unsere Hauptstelle hat PRTG, wir rufen es hier an einem Rechner ...

Server
Zertifikatsfehler mit Webserver
Frage von heisenberg4Server6 Kommentare

Hallo, wir haben auf einem Windows SSB 2008 einen Tomcat Server laufen. Über den Port 8443 kann nun über ...

Administrator.de Feedback
Administrator.de Zertifikatsfehler
gelöst Frage von netzwerkschlumpfAdministrator.de Feedback6 Kommentare

Hallo, habe seit ca. 11:48 Probleme auf Administrator.de zu kommen. In Chrome, FF, Opera, IE (auch mobile Versionen auf ...

Exchange Server
Zertifikatsfehler remote.firma.de
gelöst Frage von langsoftExchange Server5 Kommentare

Hallo an die Profis, ich habe folgendes Problem. Einer meiner Kunden betreibt in seiner Firma einen Server SBS 2011 ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 2 TagenWindows 106 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 2 TagenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 TagenInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
gelöst Frage von HelloWorldBatch & Shell20 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless9 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Windows Server
Ping auf einen bestimmten Server nicht möglich
gelöst Frage von a.thierWindows Server7 Kommentare

Hallo, ich habe folgendes Problem. srv-dc1: Ping srv-nav > geht Ping srv-exchange > geht nicht srv-exchange: Ping srv-dc1 > ...