Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Zugriff aufs Rootverzeichnis der Partition C geht nicht mehr, Win2003

Frage Microsoft Windows Server

Mitglied: ponher

ponher (Level 1) - Jetzt verbinden

22.07.2009, aktualisiert 08:37 Uhr, 4958 Aufrufe, 7 Kommentare

Hallo Leute,

ich habe hier ein ganz merkwürdiges Problem, vielleicht kann ja jemand helfen.

Es handelt sich um einen HP ML 350 Server mit RAID Kontroller und drei 72er Platten im RAID 5 Verbund, Betriebssystem ist Windows 2003 Server.
Die Partition C ist ca. 35 GB groß, davon sind ca. 21 GB belegt; der Rest ist Partition D. Die Platten und der Kontroller sind definitiv in Ordnung.

Der Bootvorgang und das Laden des Systems dauert relativ lange, so ca. 8 bis 10 Minuten bis zum Anmeldebildschirm.
Ich kann auf alle Partitionen zugreifen, auf D: und Unterverzeichnisse kein Problem, auf C: Unterverzeichnisse auch kein Problem,
nur wenn auf das Root-Verzeichnis von C: zugegriffen wird, rödelt der Server rum bis im Dateiexplorer 'Keine Rückmeldung' angezeigt wird.

Ich kann also nicht mehr aufs Root von C: zugreifen, booten und BS laden geht, aber relativ langsam.
Checkdisk dauert ca. 15 bis 20 Minuten mit vielem Platten rödeln und hochzählen der Indexe, wird aber dann ohne Fehler abgeschlossen.

Was kann das für ein Fehler sein und wie kann er behoben werden?
Bin für jeden Hinweis dankbar!

Gruss ponher
Mitglied: chrisgurg
22.07.2009 um 08:15 Uhr
Moin


puhh ähh,..
interessantes Problem ;)

Hast du schonmal probiert per Kommandozeile auf C: zuzugreifen?
Wenn nein: probier das mal aus. Wenn das geht, liegt dort z.b. (autorun.inf oder sonstiges)?

8-10 min zum booten,.. ja ok, lieg meiner Meinung nach noch im Rahmen des normalen. Könnte schneller sein


MfG

Chris
Bitte warten ..
Mitglied: ponher
22.07.2009 um 08:27 Uhr
Moin,

ne, geht auch nicht, also ich lande bei cmd zum Glück bei Doku und Einstellungen\administrator, gehe ich dann auf C:\ rödelt die Festplatte.
Ob dort Autorun.inf liegt kann ich ja nicht feststellen

ponher
Bitte warten ..
Mitglied: chrisgurg
22.07.2009 um 09:16 Uhr
Festplatte und so hast du sicher schon durchgetestet etc. geh ich jetzt einfach mal von aus (wie du sagtest, Platten sind OK)...

nun wirds aber schon schwierig.
schonmal versuch mit einer Boot CD zu starten (knoppix, DSL, BartPE, sonstiges) und versucht auf Laufwerk C: zuzugreifen?
Bitte warten ..
Mitglied: ponher
22.07.2009 um 10:17 Uhr
Getestet wurde soweit alles, Firmware Update des Raid Kontrollers - will Tante HP so - usw. , es scheint ein Problem mit dem Dateisystem zu sein oder so
Heute wird alles auf 'lokalen Betrieb' umgestellt und dann werd ich es mal mit BartPE versuchen.
Ich habe aber kein gutes Gefühl.
Wie könnte man sonst noch vorgehen, ohne komplette Neuinstallation (graus)?

ponher
Bitte warten ..
Mitglied: chrisgurg
22.07.2009 um 11:57 Uhr
mh... das hört sich aber nicht gut an bei dir.

gute frage,... ohne neuzuinstallieren könnte es schwer werden.,... wenn das Problem so nicht zu lösen ist, und ein Betrieb mit diesem Fehler nicht durchzuführen ist... wüsste ich keine andere Möglichkeit als neuinstallation.

Wenn wirklich etwas mit dem Dateisystem sein sollte, sehe ich leider dunkel schwarz,..

Chris
Bitte warten ..
Mitglied: ponher
22.07.2009 um 14:00 Uhr
So, ich habe die Ursache gefunden.
Und zwar ist das Rootverzeichnis von C mit Dateien bis oben hin vollgemüllt.
Wie es aussieht sind das mehrere 100.000 .tmp Dateien, erzeugt von einem Bug im dort laufenden Arcserve 11.5.

Ich will jetzt erstmal den Müll bereinigen, dann werde ich weiter sehen.

Gruß ponher
Bitte warten ..
Mitglied: ponher
23.07.2009 um 17:27 Uhr
So, alles läuft wieder.
Ursächlich war tatsächlich die Arcserve 11.5 Version schuld, welche die eigenen temporären Dateien nicht löscht (cst*.tmp).
Der Bug scheint bei CA bekannt zu sein, die fehlerkorrigierte dll 'cstool.dll' muß beim Support angefordert werden.

Für die Unterstützung darf ich mich bei allen herzlich bedanken.

ponher
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Vmware
gelöst Neu-erstelltes VMware Guest System bekommt kein Zugriff aufs Netzwerk (10)

Frage von DenverCoder9 zum Thema Vmware ...

Router & Routing
gelöst MikroTik hAP ac Winbox Zugriff deaktivieren (1)

Frage von horstvogel zum Thema Router & Routing ...

Windows 10
gelöst PdfFactory defekt - Windows 10 Profil reparieren - wie geht das? (4)

Frage von Rene1976 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...