Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kein Zugriff von aussen auf Exchange 2007 OWA und nimmt die Mails nicht direkt an

Frage Microsoft Exchange Server

Mitglied: scriptkiddy

scriptkiddy (Level 1) - Jetzt verbinden

31.05.2009, aktualisiert 11:56 Uhr, 7125 Aufrufe, 4 Kommentare

Hallo zusammen,

Ich habe mir vor kurzem einen Windows Server 2008 Standard installiert und darauf einen Exchange Server 2007.
Leider treten hier ein paar Schwierigkeiten auf ...

1. Ich komme einfach von aussen nicht auf die owa Oberfläche ... da meldet sich garnichts... immer Netzwerk Zeitüberschreitung.
Habe ich vielleicht irgendeine Einstellungen vergessen das der Zugriff von auserhalb erlaubt ist ? ich habe sowohl in der Firewall des
Servers als auch im Router den port 80 und den port 443 freigegeben. Wenn ich einfach mal kurz xampp installiere und mir da ne Seite reinhaue klappt das auf Anhieb...
somit würde ich sagen routing ist soweit ok es muss also am Exchange oder am IIS 7 liegen ...

2. Der Exchange 07 hat ja keinen Pop3Connector mehr wie der sbs2003 um die Mails per pop3 abzuholen und dann zu verteilen . Ok soll kein großes Problem sein ich habe eine Feste-IP und kann den
MX-Record der Domain auf meine Ip umbiegen nur der Server scheints nichts anzunehmen ... ich habe auch hier im router den port 25 geöffnet gibt es da irgendwelche Möglichkeiten zu testen woran es liegt bzw was es im Exchange einzustellen gibt damit es funktioniert ? Und gibt es hier eine einfachere Möglichkeit zu überprüfen ob es funktioniert als den mx rec umzubiegen und dann zu testen ob was kommt ?


Ich danke euch schonma im vorraus ...


Gruß

Patrick
Mitglied: yumper
31.05.2009 um 14:48 Uhr
telnet <ip-adresse> 25 und schaun ob sich der smtp service von exchange meldet
Bitte warten ..
Mitglied: scriptkiddy
31.05.2009 um 17:42 Uhr
intern ja auf die externe addresse nein
Bitte warten ..
Mitglied: yumper
31.05.2009 um 21:38 Uhr
du musst port 80 25 443 auch im nat vowarden und ned nur in der firewall freigeben.
der router muss die interne adresse des exchange servers ja kennen.
Bitte warten ..
Mitglied: scriptkiddy
11.08.2009 um 12:27 Uhr
naja das war ein ganz andres dummes problem ich hatte 2 sich wiedersprechende authentifizierungsmethoden im iis festgelegt und die kleine meldung oben rechts dann einfach übersehn ... klappt alles mittlerweile.

Danke für die Hilfe
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2016: Zugriff von Aussen (3)

Frage von Captnemo zum Thema Exchange Server ...

Exchange Server
OWA mit Exchange 2013 und abweichendem Gateway funktioniert nicht (9)

Frage von EDeVau zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2016 und OWA bzw. Zertifikate (24)

Frage von zeroblue2005 zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(14)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Windows Server
Kennwort vergessen bei Hyper vserver 2012r (12)

Frage von jensgebken zum Thema Windows Server ...

Linux Desktop
Bildschirmauflösung unter Linux festlegen (12)

Frage von itebob zum Thema Linux Desktop ...

Batch & Shell
Batch Programm verhalten bei shoutdown -p (11)

Frage von Michael-ITler zum Thema Batch & Shell ...

Windows Userverwaltung
gelöst Administrator hat alle Rechte verloren (10)

Frage von mrdead zum Thema Windows Userverwaltung ...