Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

kein zugriff auf die monowall (webinterface)

Frage Sicherheit Firewall

Mitglied: matdoer

matdoer (Level 1) - Jetzt verbinden

22.10.2009, aktualisiert 20:35 Uhr, 8637 Aufrufe, 8 Kommentare

leute.. mir raucht schon der kopf

ich habe hier einen alten rechner, bei dem ich die monowall installieren will

http://www.administrator.de/index.php?content=91413#489736


aber ich bekomme einfach keine verbindung hin

1. versuch
der monowall die richtige ip zuweisen

172.16.184.82/22
do you want to enable the dhcp server on lan? --> no

.......
ping versuch von meinem normalen rechner, welcher sich im lan befindet.
NIX ...


2. versuch
-monowall auf standard gelassen 192.168.1.1
-laptop angehäng
-den laptop auf 192.168.1.2/24

ping vom laptop aus ... NIX




WAS MACHE ICH FALSCH?
Mitglied: DemseinAdmin
22.10.2009 um 12:56 Uhr
Hi,

erst mal die banalen, aber schnell gemachten Fehler:
Bist du 100%ig sicher, dass du im Setup die richtige NIC ausgewählt hast?
Hast du im oberen Beispiel deinem Client auch eine /22er Maske zugewiesen?
Sind die m0n0wall und der Client über einen Switch verbunden, oder direkt? Wenn direkt, Crossover benutzt?

Gruß
Simon
Bitte warten ..
Mitglied: matdoer
22.10.2009 um 13:04 Uhr
setup stimmt --> 22
client hat die 255.255.252.0 maske ...--> stimmt

die sind über einen switch verbunden
Bitte warten ..
Mitglied: aqui
22.10.2009 um 14:13 Uhr
Die korrekten Schritte sind:
1.) LAN IP Adresse einstellen:
57cb7e33dedd6c340ce03a2146d13b84-mon22bit11 - Klicke auf das Bild, um es zu vergrößern

2.) DHCP Server fürs LAN Segment einstellen:
6b9d46e628f0e84af9f22ae47d4eed4a-mono22bit1 - Klicke auf das Bild, um es zu vergrößern

3.) Firewall Rule fürs LAN Segment einstellen:
f3cc1b5aec4a32862a012dc7ebb4cbca-mono22bit3 - Klicke auf das Bild, um es zu vergrößern

Achtung: du musst danach zwingend die M0n0wall REBOOTEN ! damit die Änderungen wirksam werden !!
Das wird dir ja auch ganz groß mitgeteilt im Konfig Interface !!

Das du natürlich VORHER einmalig eine Port zu NIC Zuweisung über die Konsole gemacht hast, sollte natürlich auch klar sein !!!
(www.administrator.de/images/articles/31b268845e67e589ea1cbd0685c5ec07-monotermi.jpg)

Danach funktioniert das ganze Szenario vollkommen problemlos !
Bitte warten ..
Mitglied: matdoer
22.10.2009 um 14:34 Uhr
geht leider trotzdem nicht.
die einstellung die du auf dem screenshots hast kann ich gar nicht umstellen ......weil ich im monowall consolen setup bin.

1) interfaces: assign network ports
2) set up lan ip address
3) reset webgui password
4) reset to factory defaults
5) reboot system
6) ping host

enter a number:


......schritt für schritt

--> 2
--> enter the new lan ip adress: 172.16.184.82
--> enter the new lan subnet bit count: 22
--> do you want to enable the dhcp server on lan? : no
--> the lan ip adress has been set to 172.16.184.82/22.
you can now access the webgui by opening the following url in your browser: http://172.16.184.82/

--> wieder zur auswahl im consolen setup
-->
1) interfaces: assign network ports
2) set up lan ip address
3) reset webgui password
4) reset to factory defaults
5) reboot system
6) ping host

--> 5
--> neustart abwarten
---> ping an meinem rechner testen
--> kein erfolg
--> ping an der monowall testen zu meinem rechner ... kein erfolg

jetzt kommt ihr ;)
Bitte warten ..
Mitglied: aqui
22.10.2009 um 14:36 Uhr
FALSCH !

Mit Schritt 1.: 1) Interfaces: assign network ports MUSST du beginnen !! (.. .VORHER einmalig eine Port zu NIC Zuweisung !! )

Logisch, denn sonst weisst du ja gar nicht auf welcher NIC du bist mit dem LAN Interface !! Vermutlich steckst du jetzt im WAN Interface und da ists ja klar das nix klappt !
Wenn es an solchen Basics wie der Zählreihenfolge schon scheitert...
Bitte warten ..
Mitglied: justify
22.10.2009 um 14:49 Uhr
Tausch doch einfach mal die beiden Kabel und versuchs nochmal.
Bitte warten ..
Mitglied: matdoer
22.10.2009 um 15:09 Uhr
Alles klar ...
ich bin drin ;)

vielen dank
(besonders an aqui... hoffentlich kann ich mich weiterhin an dich wenden?)
Bitte warten ..
Mitglied: aqui
22.10.2009 um 16:35 Uhr
@matdoer
Wenn du ab jetzt lieb und artig bist und nach dokumentierten Schritten vorgehst...immer !
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Netzwerke
gelöst Zugriff auf Server von verschiedenen VLANs aus (7)

Frage von Kroeger02 zum Thema Netzwerke ...

Router & Routing
gelöst Kein Zugriff auf Draytek Vigor 3200 Weboberfläche (16)

Frage von halington zum Thema Router & Routing ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...