Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zugriff auf den ROMMonitor ohne IOS

Frage Netzwerke Router & Routing

Mitglied: spec

spec (Level 1) - Jetzt verbinden

22.03.2006, aktualisiert 13:26 Uhr, 3695 Aufrufe, 2 Kommentare

Hidiho.
Folgendes Problem. Ich habe einen Router bekommen, welchen ich fuer mein Projekt verwenden soll (Cisco 801 malwieder). Dieser Router ist also an kein Netz mehr angeschlossen und steht mir zu 100% zur verfuegung. Das Problem nun ist, das noch eine alte Konfiguration auf diesem Router liegt. Ich kann vom Benutzer nicht in den privilegierten EXEC-Modus, da mir das Passwort fehlt. Normalerweise muesste ich ja einfach in den ROMMonitor-Modus und das Register aendern. Das Problem ist jedoch, das ich da nicht reinkomme.
Ich kenne es so, das beim booten des Routers einfach Strg+B gedrueckt werden muss, jedoch reagiert der Router nicht darauf. Ich habe gelesen, das dies beim entpacken des Images passieren muss, der Router entpackt aber keines, er waehlt ein IOS aus "TinyROM" und es kommt nichts mit "decompressing image".

Kann mir jemand sagen wie ich nun in den ROMMonitor-Modus gelange?
Mitglied: 27119
22.03.2006 um 12:49 Uhr
Oder schau mal hier. Ist sogar auf Deutsch...

http://www.salinas-it.de/download/pw_recovery.pdf


Ist auch alles abhänigig vom Router Modell das du hast.

Na probiers mal, dann sehen wir weiter.
Bitte warten ..
Mitglied: spec
22.03.2006 um 13:26 Uhr
Danke, jetzt bin ich wenigstens schonmal in dem Modus.
Wenn ich jetzt jedoch "Confreg 0x2142" mache, sagt der Router das er dies nicht kennt. Meine Kommandozeile heisst auch "boot#" und nicht "ROMMON>", denke aber das dies nicht wirklich anders ist. Wenn ich nun aber mit "help" die befehlsliste aufrufe, bekomme ich keinen Befehl zum aendern des Registers. Es handelt sich hier bei um einen 803 Router. Waere nett, wenn du nochwas wuesstest was mich weiterbringt

Habs geschafft!

Eine 1:1 Anleitung findet man hier: http://www.cisco.com/warp/public/474/pswdrec_800.pdf
Ist zwar auf englisch, aber dennoch leicht zu verstehen.
Dennoch Danke fuer die Hilfe !
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Server
gelöst Rechte als Admin vergeben - Zugriff verweigert (14)

Frage von Ghost108 zum Thema Windows Server ...

Utilities
gelöst Teamviewer - Zugriff nur 5 Minuten (9)

Frage von Zockervogel zum Thema Utilities ...

Verschlüsselung & Zertifikate
Zugriff auf mySQL-DB mit ODBC und SSL (2)

Frage von Titan24 zum Thema Verschlüsselung & Zertifikate ...

Windows Userverwaltung
gelöst Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (27)

Frage von Pandreas zum Thema Windows Userverwaltung ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (23)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (19)

Frage von smartino zum Thema Mac OS X ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...

Linux Netzwerk
DHCP IP-vergabe erst nach 1-2 Minuten (11)

Frage von Maik82 zum Thema Linux Netzwerk ...