Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kein Zugriff auf Speedport W700V über dyndns.org

Frage Netzwerke Router & Routing

Mitglied: internetgonzo

internetgonzo (Level 1) - Jetzt verbinden

22.01.2009, aktualisiert 20:53 Uhr, 19338 Aufrufe, 8 Kommentare

Auch der technische Kundendienst der Telecom konnte nicht helfen. Daher jetzt eine große Bitte an Euch.

Ich bin neu im Land globalen Vernetzung und habe eine Frage, die sicherlich so oder anders immer wieder mal vorkommen.

Ich habe ein Speedport W700V an die ich eine Linkstation pro Duo angeschlossen habe. Ich greife im Lokalennetzwerk übr W-Lan auf meinen Router zu (DHCP deaktiviert) und ins Internet. Jetzt möchte ich auch von anderen Standorten auf meine Festplatte zugreifen können. Folgende Schritte habe ich hierzu unternommen:
- Bei dyndns angemeldet
- Unter " My Service" Punkt "Add Horst Service" einen Horstnamen angelegt (xxx-xxx.dyndns.org)
- IP über die Option "use auto detected IP adress" IP Nummer übernommen.
-anschließend bestätigt.

In Speedport W700V gewechselt und unter den Punkt "Netzwerk-Dynamisches DNS" die geleichen Angaben vorgenommen wie bei dynsdna.org.

Nun habe ich gedacht mal testen. Also ich im Browser den Hostnamen eingegeben http://xxx-xxx.dyndns.org. und.... nichts. Ich dachte, ich komme wenigstens auf meinen Router aber statt dessen die Meldung:"Die Wegseite kann nichts gefunden werden".
Was mache ich falsch? Kann man nicht seine eigene Hostnamen ansprechen?

Für eine Antwort wäre ich dankbar:

PS: Der Technische Kundendienst der Telekom konnte mir nicht helfen Er meinte nur ich sollte meine Firmware von 3.22 auf 3.26 updaten. Ich habe aber über googel keinen Grund gefunden, dass die Firmware schuld an dem Problem sein sollte.
Mitglied: IceBeer
22.01.2009 um 21:00 Uhr
Hi,

du machst gar nichts falsch. Der Speedport antwortet auf Anfragen aus dem Internet nicht

Mit freundlichen Grüßen Martin
Bitte warten ..
Mitglied: internetgonzo
22.01.2009 um 21:09 Uhr
Äh wie meinst Du das? Wie kann ich prüfen, ob meine Einstellungen simmen und ich meine Linkstation auch von andere Stelle erreiche????
Vielen Dank.
Stefan
Bitte warten ..
Mitglied: IceBeer
22.01.2009 um 21:18 Uhr
Hi,

wie ich dass meine???
Ganz einfach, ein Router gibt im Normalfall auf Anfragen aus dem WAN (Internet) keine Antwort.

Deine Einstellungen kannst du auf Korrektheit prüfen in dem du beispielsweise die Internetverbindung ne verbindest und danach checkst, ob die IP aktualisiert wurde.

Da ich nicht weiß, wie (http, FTP) die Linkstation angesprochen wird kann ich dir da nicht groß helfen. Sollte sie über FTP oder HTTP angesprochen werden müssen mittels Router halt die Ports auf diese weitergeleitet werden.

Mit freundlichen Grüßen IceBeer
Bitte warten ..
Mitglied: telefix1
22.01.2009 um 21:21 Uhr
...Du kannst mal unter Start / Ausführen "cmd" eingeben und in der geöffneten schwarzen Konsole folg. eingeben:

ping xxx-xxx.dyndns.org

Aufgelöst bzw. angezeigt werden sollte die externe IP des Routers. Das ist zwingend notwendig für weitere Schritte...

Mit freundlichen Grüßen telefix1
Bitte warten ..
Mitglied: internetgonzo
22.01.2009 um 21:33 Uhr
Hallo telefix1,

danke. Ich bekomme die Meldung:
Ping Anforderung konnte Hors xxx-xxx.dyndns.org nicht finden. Überprüfen Sie den namen und versuchen Sie es erneut.

Ping ich nur die IP an, ist alles OK. Mir kommt es vor,als würde ich einen Gedankenfehler machen oder bei dyndns eine falsche oder fehlende Eingabe gemacht haben. Ich mache das, dass Erste mal. Da sind Anfängerfehler vorprogrammiert (im warsten Sinne des Wortes) (


Vielen Dank.
Bitte warten ..
Mitglied: aqui
23.01.2009 um 13:12 Uhr
Der Speedport antwortet vermutlich aus Sicherheitsgründen auch nicht auf ICMP Pakete (Ping).
Genausowenig wie auf TCP Port 80 Pakete, was ja auch verständlich ist, denn du willst ja nicht das Hacker weltweit veruchen deinen Router zu manipulieren !!
Der SP ist vermutlich so sicher gemacht vor Fremdzugriffen...

Es gibt aber eine ganz einfach Möglichkeit für dich zu testen ob dein Router seine dynmaisch Provider IP sauber an dyndns.org übermittelt:

  • Gehe mit deinem Browser auf http://www.wieistmeineip.de
  • Hier siehst du dann die aktuelle öffentliche IP deines Routers !
  • Nun öffnest du die Eingabeaufforderung und gibst ein nslookup meinrouter.dyndns.org wobei du natürlich "meinrouter.dyndns.org" mit deiner bei DynDNS gewählten korrekten Domain ersetzt !!!

Wenn beide die gleiche IP Adresse zeigen dann ist alles in Ordnung mit DynDNS.

Um nun z.B. von remote an deine Dateien zu kommen richtes du auf dem SP eine Port Weiterleitung ein von TCP Port 8080 auf die lokale IP deines Rechners.
8080 deshalb damit nicht jedes Script Kiddie im Internet das Port 80 scannt deinen Server sieht aus Anhieb !

Nun startest du z.B. einen kleinen Webserver wie HFS:
http://www.rejetto.com/hfs/

Stellst dort den Port unter Port auf 8080 ein und gibst dann ein Verzeichnis deiner Wahl frei wo deine Daten sind.

Et voila...schon kannst du diese Dateien runterladen. Das kannst du auch erst lokal wasserdicht prüfen.
Wenn du dann zur Sicherheit noch User und Passwort einstellst steht einem Download von überallher nichts mehr im Wege...
Willst du Dateien auch uploaden musst du das ganze z.B. mit FTP machen...
FTP Server:
http://www.cerberusftp.com/
FTP Client:
http://www.filezilla.de/
Bitte warten ..
Mitglied: internetgonzo
23.01.2009 um 13:16 Uhr
Danke. Bin zur Zeit auf der Arbeit. Werde mich heute abend dazu melden.
Bitte warten ..
Mitglied: internetgonzo
23.01.2009 um 18:20 Uhr
Hallo,

das war ein guter Tipp mivon aqui. Danke. Ich konnte jetzt dyndns überprüfen und ich bekomme die Meldung:
Server: seedport.ip
Adresse: 192.1xx.x.x
Nicht-autorisierende Antwort
Name xxx-xxx.dyndns.org
Adress: 91.xx.xxx.xxx

Also ich denke die dyndns ist ok.
Mein Ziel ist es mein am Router angeschossenen Netzwerkfestplatte von Buffalo Linkstation von extern zuzugreifen Bilder downloaden oder uploaden. Dazu, glaube ich, brauche ich die Links nicht.
Hierzu gibt es auf der Linkstation Konfig-möglichkeiten die die Festplatte als ftp oder webserver einzurichten. Ich habe jetzt am im SP die Portweiterleitung eingestellt als:
Ftp-Server
Gülter PC gleich Linkstation Hostname (habe ich zuvor im SP übernommen)
TCP = 8080
UDP = keine Ahnung was ich damit mache.

Wo aber trage ich die IP der Festplatte ein? Ist das notwendig oder reicht der Port? Sind die Einstellungen im SP damit soweit abgeschlossen? Welche Daten oder Einstellungen sind jetzt Grundsätzlich notwenig, um aus dem Internet über den Router auf die Netzwerkfestplatte zuzugreifen. Natürlich nur für User die einen Benutzernamen und Kennwort von mir mitgeteilt haben.

Sorry für die blöden Fragen aber für mich ist das alles neu.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Netzwerke
gelöst Zugriff auf Server von verschiedenen VLANs aus (7)

Frage von Kroeger02 zum Thema Netzwerke ...

Router & Routing
gelöst Kein Zugriff auf Draytek Vigor 3200 Weboberfläche (16)

Frage von halington zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (12)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...