Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kein Zugriff auf Switch über Consolenport

Frage Netzwerke Netzwerkmanagement

Mitglied: RiEX1337

RiEX1337 (Level 1) - Jetzt verbinden

24.02.2009, aktualisiert 15:43 Uhr, 4909 Aufrufe, 5 Kommentare

Hallo Zusammen,

ich bin kurz vom durchdrehen. Meine Firma expandiert(wie war das mit der Wirtschaftskrise? ) und hat daher ein weiteres Gebäude am Ende der Straße gekauft, da unsere Entwicklung aufgrund von der ruhigeren Lage dort hin versetzt werden soll müssen beide Gebäude miteinander Vernetzt werden. Nach längerem vergleichen verschiedenster Techniken haben wir uns dafür entschieden unsere Netz über LWL ins neue Gebäude zu bringen.
Da aber die Verlegung der Kabel (Strasse aufreisen *hehe*) schon genug kostet soll versucht werden weitere Kosten zu vermeiden.

Und jetzt kommt mein Problem. Es sind mehere Nortel Baystacks 450-24T Switche mit LWL extension in unserem Besitz. Klar das die nutzung dieser nahe liegt. Nun ist es so das diese Switche voll Managebar sind aber leider niemand mehr die IP hat, also alten Laptop geschnappt und bewaffnet mit einem Consolenkabel ab ins Serverraum. Leider seit 2tagen ohne Erfolg.
Alle 4 Switche machen nicht den leisesten Mux auf dem Consoleport... Die Switche selbst funkionieren einwandfrei. Ich habe schon 3verschiede Konsolenkabel versucht alles ohne Erfolg. Zum gegen Test mit einem 3Com Switch hat die verbindung einwandfrei funktioniert... ich habe mit verschiedene Konsolentools gearbeitet und schon mit diversen Sniffern versucht die IP herraus zu finden. Alles zwecklos. Auch verschiedene (also abweichend von Manual) Baudraten brachten kein erfolg. Standart sind 9600/8/1/n/Xon aber die Console blinkt weiter fröhlich vor sich hin ohne das ich mich einloggen kann geschweige den den Switch booten sehe oder sonst irgendwas.
Jetzt bin ich mit meinem Latein am ende... vieleicht könnt ihr mir noch irgendwelche Tips geben bzw mitteilen wie ihr so ein Problem behoben habt. Ich werde jetzt einen letzen Versuch starten und ncohmals ein neues Kabel besorgen in der hoffnung es liegt daran.

Grüße
RiEX1337
Mitglied: Alphavil
24.02.2009 um 17:09 Uhr
Hast mal direkt die von Nortel angefunkt ? Vielleicht können die dir weiterhelfen


Gruß

André
Bitte warten ..
Mitglied: RiEX1337
25.02.2009 um 08:45 Uhr
Bisher noch nicht aber werde mich heute ran machen
Bitte warten ..
Mitglied: Alphavil
25.02.2009 um 09:05 Uhr
Oki gibst dann Feedback, würde mich auch interessieren warum das nicht geht
Bitte warten ..
Mitglied: RiEX1337
25.02.2009 um 11:42 Uhr
Also es liegt wohl am Kabel

hatte meine getesteten Kabel mit einem Multimeter mal durch "gepiepst" und kam dabei auf folgende Verdrahtung:

1-1
2-3
3-2
4-6
5-5
6-4
7-8
8-7
9-9

jetzt werde ich mal ein 1:1 Kabel besorgen und hoffen das dies des Rätsels Lösung war
Bitte warten ..
Mitglied: RiEX1337
25.02.2009 um 13:44 Uhr
Also hat sich gelohnt das neue Kabel zu benutzen. Funktioniert alles einwandfrei.

Also Nortel BayStack 450 zwingend 1:1 Kabel verwenden.

Gruß
RiEX
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
gelöst Kein Zugriff auf Switch (10)

Frage von honeybee zum Thema Switche und Hubs ...

Netzwerkmanagement
gelöst Neue Cisco Switche im Netzwerk ermitteln um diese zu konfigurieren (9)

Frage von WinLiCLI zum Thema Netzwerkmanagement ...

Switche und Hubs
Welcher Switch (10)

Frage von KellogsFR zum Thema Switche und Hubs ...

Switche und Hubs
Kein Zugriff auf Switch Linksys SWR 224G4 Version 1.0 (6)

Frage von Maxwell53 zum Thema Switche und Hubs ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...