Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zugriffsfehler 5 nur wenn ich im Netzwerklaufwerk Arbeite.

Frage Microsoft Windows Netzwerk

Mitglied: YoJohannsen

YoJohannsen (Level 1) - Jetzt verbinden

06.08.2009, aktualisiert 18:43 Uhr, 4220 Aufrufe, 4 Kommentare

In meinem Netzwerk befindet sich 1 Domänen Controller ,2 Fileserver und drei Client Systeme.

Auf dem Domän Controller ist ein DFS Stamm eingerichtet und gereift auf mehrere Freigaben der zwei Fileserver zu.

Wenn ich dort nun den DFS Stamm als Netzwerklaufwerke zuordnenlasse, kann ich dort Daten kopieren und auch löschen sowie Ordnerstrukturen erstellen, wenn ich aber Daten verschieben möchten bekomme ich den Zugriffsfehler (5).
Wenn ich jetzt den DFS Stamm mit dem Domänennamen angebe, also ich stat "Z:\XXX" auf "domäne.de\dfs\xxx" zugreife und die Daten verschiebe, funktioniert es einwandfrei.
Alle Zugriffe erfolgen bei mir mit einem Domänen-Admin rechte besitzendes Konto das bei allen Freigaben und Sicherheitsrichtlinien eigentlich vollen Zugriff besitzen müsste, was ja auch nach direkten Netzwerkzugriff der Fall ist. Alle involvierten Systeme befinden sich in der Domäne und haben entsprechend Zugriffsrechte aufeinander. Wie bereits erwähnt funktioniert alles sofern ich halt im Netzwerk direkt auf dem Domänen DFS Stamm zugreife aber nicht mehr wenn ich diesen als Netzwerklaufwerke verwende.
Das gleiche trifft auch auf wenn ich mit dem Domäne Administrator Konto arbeite.
Mein Hauptarbeitssystem ist ein Windows 7 Rechner ich habe es aber auch schon mit einem Windows XP und Windows Server 2003 und Server 2008 System probiert.
Mitglied: redocomp
06.08.2009 um 19:15 Uhr
hi,

das ist wohl so, wenn du dich im DFS bewegst, klappen die berechtigungen auch nur auf dem DFS Pfaden, User haben dann nichts mehr in der physiaklischen dateistruktur zu suchen...

die laufwerksmappings sollten somit auch auf den dfs stammpfad erfolgen, also K:\ nach \\domäne.intern\dfs-stamm\user\usw
Bitte warten ..
Mitglied: YoJohannsen
06.08.2009 um 20:08 Uhr
Mein DFS Name ist ja bzw. "DFSroot" und ich Mounte den ja Z: als "\\domäne.de\DFSroot". Das eingentlichkomische ist ja das alles geht wenn ich es so mache, nur nicht wenn das laufwerk mounte.
Bitte warten ..
Mitglied: DerWoWusste
07.08.2009 um 13:12 Uhr
DFS hat mitunter Bugs. Ist es evtl. so, dass Du die Tests auf einem Rechner ausführst, der selbst eine Freigabe ins DFS stellt?
Das hatte ich nämlich bei Vista: erstelle ich auf Vista eine Freigabe und pack die ins DFS, dann kann ich von allen anderen (Vista-)Rechnern aus via DFS zugreifen, nur nicht von ihm selbst (Zugriff verweigert), während ein Zugriff über die normale Freigabe funktioniert.
Bitte warten ..
Mitglied: YoJohannsen
07.08.2009 um 21:40 Uhr
Nein das ist bei mir zu mindestens nicht der Fall. Ich habe das jetzt auch mit einem System getestet das nicht in der Domäne steht, hat aber die gleichen Symptome, mit Netzwerk UNC Pfad geht es, mit System Pfad wie bsw. Z:\ geht es nicht.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...