Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zwei Netzwerke über einen DSL Anschluss

Frage Netzwerke

Mitglied: Hrothgaar

Hrothgaar (Level 1) - Jetzt verbinden

27.03.2014, aktualisiert 20:36 Uhr, 3284 Aufrufe, 8 Kommentare

Hallo, nachdem ich doch lange an dieser Geschichte dranhänge und nicht nochmal alles Tippen möchte, kopiere ich mein Anliegen, bzw. meine Frage:

Erstmal mein Equipment
DSL-Modem/Router : Netgear DG834B v4 (4port)
jetzt als AP: Netgear WNDR4500 v2 (4port)
MikroTik 750GL

Ausgangslage:
HTPC
PC Büro
PC Büro 2
Synology NAS
TV
AVR
Laptop Wohnzimmer

alle über LAN mit Netgear DG834B über mehrere Switches verbunden.

Den Laptop Wohnzimmer will ich von LAN abtrennen und diesen dann über WLAN GETRENNT von LAN ins Internet bringen will.

Deshalb hab ich den WLAN Netgear gekauft. Dein Tutorial hat mir super geholfen. Soweit läuft alles. Hab sogar die SUSE-Partition dazu gebracht sich mit dem Internet zu verbinden.

Ich habe mal das mal http://www.administrator.de/wissen/routing-mit-2-netzwerkkarten-unter-w ...
kurz überflogen und traue mir zu, dass zu realisieren. Die paar Euros kann ich investieren. Das ist es mir wert.


.....


Hallo,

ich habe mir den MicroTik Router 750GL gekauft und auch die Zeit gefunden mich damit zu beschäftigen.

Nachdem ich doch nach etlichen Stunden erfolglos konfiguriert habe muss ich doch nochmal nachfragen.

Also der WLAN AP soll vom Heimnetzwerk getrennt betrieben werden.
Folgende Addressierung und Einstellungen habe ich vorgenommen:

WLAN Router im AP Modus -> 192.168.1.20
Maske -> 255.255.255.0
Gateway -> 192.168.1.1
DNS-Server -> 192.168.0.1

MicroTik im Menüpunkt IP
-> ARP 192.168.0.1 -> Ether1-Gateway
192.168.88.1 -> Ether2-master-local

->Adresses 192.168.0.17 Network 192.168.0.0 ether1-Gateway = DSL Zugang vom Port 1 MicroTik zum Port 1 DSL Router.
Adresses 192.168.1.20 Network 192.168.1.0 ether5-slave-local = Das ist der WLAN AP
Adresses 192.168.88.1 Network 192.168.88.0 ether2-master-local = Zugang zum konfigurieren

Netgear DSL Zugang IP->192.168.0.1
Maske -> 255.255.255.0
DNS ->85.214.20.141

Ich kann mit diesen Einstellunge mit dem Laptop (IP 192.168.1.25) über den Wlan-AP auf der MicroTik OS zugreifen, gekomme aber keine Internetverbindung.
Ich bin auch davon ausgegangen das der MicroTik selbst als Client behandelt werden will und hab ihm die IP 192.168.0.17 gegeben. Funktioniert leider nicht. Mit der MicroTik IP 192.168.0.1 funktioniert das auch nicht.

Ich möchte zwei getrennte Netze an einem DSL Anschluss. Ich vermute es liegt an der Konfiguration am Port 1 vom MicroTik weiß aber nicht genau wo. Was mache ich falsch?

Gruß







Mitglied: MrNetman
28.03.2014, aktualisiert um 10:30 Uhr
du pfriemelst schon am richtigen Anschluss.
Der Mikrotik braucht selbstverständlich auch im 0er-Netz eine gültige Ip. Die darf niemals mit dem deines Internetzugangspunktes übereinstimmen.
Aber er braucht auch ein default Gateway, das ist der DG834B mit der IP 192.168.0.1
oben steht was von 0.0 - das kann nicht gehen.

Gruß
Netman
Bitte warten ..
Mitglied: orcape
28.03.2014 um 05:27 Uhr
Hi Hrothgaar,
du pfriemelst schon am richtigen Anschluss.
...da hast MrNetman wohl Recht.
Fakt ist aber, so richtigen Durchblick hast weder Du noch ein Aussenstehender, was Du so im einzelnen treibst.
Du solltest zu der ganze Sache mal noch eine kleine Zeichnung liefern, mit WAN-, LAN- Anschluß IP- Belegungen.
Das erhöht den "Durchblick" und hilft Mißverständnisse zu vermeiden.
Gruß orcape
Bitte warten ..
Mitglied: aqui
28.03.2014, aktualisiert um 12:48 Uhr
Das ist das immer wiederkehrende simple Standardszenario mit 2 IP Netzen hier was eigentlich im o.a. Tutorial bis zum Exzess erklärt ist inklusive einer Konfig zum Aptippen für den Mikrotik !
Vermutlich sieht es so aus...oder soll so aussehen:

c628835d8543766cfecf014496a4d961 - Klicke auf das Bild, um es zu vergrößern

Anhand der dort auftauchenden 88er IP Adresse kann man sehen das der TO vermutlich er hilflos probiert als mit Plan vorzugehen..?!
Also...hier nochmal im Schnellverfahren die ToDos der Reihe nach:
  • NetGear Netz mit der IP .0.0/24 so belassen und nur eine zusätzliche statische Route im NetGear unter Routing eintragen für das 2te IP Netz hinter dem Mikrotik.
  • Wichtig: Der Mikrotik darf NICHT die Default Einstellung haben sondern muss OHNE diese konfiguriert sein. Also bei der initilalen Frage des MT beim Setup ob er die Default Konfig laden soll mit NEIN (No) antworten !! Siehe Tutorial !
Analog kann man per Telnet (Putty: http://www.chiark.greenend.org.uk/~sgtatham/putty/download.html ) mit dem menügesteurten Kommando /system reset-conf skip-backup=yes no-defaults=yes löschen oder übers WebGUI und den MT rebooten danach.
Achtung: Da er dann keine IP Adresse mehr hat muss man ihn zwangsweise zuerst danach mit dem Mikrotik "Winbox" Tool konfigurieren über seine Mac Adresse !!!
  • Der Rest ist jetzt kinderleicht übers Winbox Tool:
  • Ethernet 5 Port eine IP vergeben 192.168.0.254 Maske: 24 Bit 255.255.255.0
  • Ethernet 1 Port eine IP vergeben 192.168.1.254 Maske: 24 Bit 255.255.255.0
  • Unter Routing MUSS die Default Route des Mikrotik auf die NetGear IP 192.168.0.1 eingestellt sein !
  • Damit der Laptop im WLAN eine IP bekommt einen DHCP Server auf dem MT aktivieren indem man:
  • Einen IP Pool definiert unter IP z.B. 192.168.1.10 bis 192.168.1.20
  • Dann einen DHCP Server konfiguriert mit der Gateway IP 192.168.1.254 und DNS Server IP 192.168.0.1 (NetGear) mit diesem Pool und den DHCP Server auf dem Port Ether 1 aktiviert.
  • Fertig !!
  • Nun den Port 5 des Mikrotik mit dem normalen LAN verbinden und von einem PC in diesem LAN die 192.168.0.254 anpingen um zu verifizieren das der MT erreichbar ist in diesem Netz !
  • Testweise den Laptop mit Kabel an Port 1 des MT anklemmen ! Der laptop sollte nun eine IP vom MT bekommen was man mit ipconfig in der Eingabeaufforderung (cmd) verifizieren sollte. Dort sollte auch das Gateway und der DNS Server per DHCP richtig gesetzt sein !
  • Vom Laptop nun mal die 192.168.0.254 anpingen und dann die 192.168.0.1. Klappt das ist alles OK. Internet testen kann man indem man mal die 8.8.8.8 anpingt. Klappt das auch funktioniert alles wunderbar !
  • Nun Port 1 mit dem Accesspoint verbinden und diesem AP vorher ! eine statische IP aus diesem Netzwerk geben z.B. 192.168.1.222 /24. WPA Verschlüsselung SSID setzen usw. ist klar. Wenn das geschehen ist mit dem Laptop verbinden, wieder mit ipconfig checken ob die IP Adressvergabe korekt ist und die Ping Tests machen !
  • Klappt das, klappt auch der ganze Rest !

ACHTUNG: Die o.a. Konfig ist eine Konfig wo man vom Wohnzimmer WLAN auch alle Komponenten im lokalen LAN erreichen kann und umgekehrt über den Router !
Das kann man ggf. mit IP Accesslisten (Filter) auf bestimmte Geräte oder alle unterbinden.
Soll das nicht so sein und das Wohnzimmer WLAN isoliert sein, dann ist die Konfig noch einfacher und kinderleicht, dann muss man nämlich gar nichts machen !!
Der MT kommt mit aktiver Default Konfiguration schon als fertiger NAT Router daher !
D.h. an Port 5 ist sein WAN Port auf dem er NAT macht und eine IP dort per DHCP bezieht.
Er muss dann also nur mit dem Port 5 einfach in das bestehende NetGear LAN gesteckt werden und bekommt so vom NetGear alle relevanten IPs automatisch !
An den Ports 1 bis 4 liegt das lokale LAN inklusive eines DHCP Servers der IPs automatisch vergibt !
Wenn man hier an Port 1-4, wie oben beschrieben, testweise einen Laptop per Kabel ansteckt kann man schon im Internet surfen und ist vom LAN getrennt jedenfalls so das LAN Komponenten NICHT den Laptop erreichen können.
Hier kann man einfach den WLAN AP anschliessen den man vorher auf die gewünschte SSID, Verschlüsselung, Funkkanal usw. gesetzt hat !

Soll es eine vollständige Trennung beider LANs geben ohne gegenseitigen Zugriff muss man die Konfig wieder so wie oben machen OHNE Default Konfig, allerdings dann mit 3 Ports. Ein Port geht zum NetGear Router, einer bedient das lokale LAN und einer das Wohnzimmer WLAN.
Zusätzlich sind IP Accesslsten auf den Ports erforderlich die den Zugriff unterbinden oder nur für bestimmte Geräte wie z.B. NAS usw. erlauben.
Bitte warten ..
Mitglied: Hrothgaar
28.03.2014, aktualisiert um 13:58 Uhr
@all Hallo und Danke für die Rückmeldung. Werde mich damit gleich auseinandersetzten

@aqui Sorry bei der ganzen Recherche hab ich es übersehen oder ist schlichtweg untergegangen....Werde mir das bei nächster Gelegenheit zu gute führen


Anbei eine schematische Darstellung
1b1111b686b7fd1ecdec4f4b45489719 - Klicke auf das Bild, um es zu vergrößern



edit:

Da der Laptop über WLAN ins Netz geht, sollten die Netze schon strikt getrennt sein.
Die 88er IP ist die Standart-IP, bereits von MT vorgegeben. Die hab ich mir nicht ausgedacht
Bitte warten ..
Mitglied: aqui
28.03.2014 um 13:57 Uhr
In der Zeichnung von dir ist ein Fehler !! Der NetGear ist KEIN Modem sondern ein Router !!

OK, du hast dann eine völlige Trennung realisiert wenn das LAN Heimnetzwerk und das Wohnzimmer Netz an getrennten Routerports des MT liegen !
Die ToDos von oben sind exakt die gleichen nur das du 3 (drei) Ports entsprechend so einrichten musst.
Zusätzlich musst du am NetGear dann natürlich zwei statische Routen eintragen !
Ebenso zwei DHCP Pool und 2 DHCP Server damit das LAN Heimnetz UND auch das getrennte Netz dynamisch vom MT IP Adressen bekommen.

Achtung:
Was nicht geht: Das Koppelnetz auf den NetGear darf NICHT die 192.168.0.0/24 sein, denn das Netz käme dann 2 mal vor bei dir als Koppelnetz und gleichzeitig als LAN Heimnetz !
Das geht natürlich nicht, denn dann könnte der Router nicht mehr routen !!
Du musst hier den NetGear umstellen auf z.B. 192.168.3.0 /24 oder wie oben beschrieben das LAN Heimnetz am NetGear direkt belassen.
Eine vollständige Trennung erreichst du aber nur wie du es gemalt hast und wie es oben auch ansatzweise schon beschrieben ist mit 3 gerouteten Ports am MT.
Die Abschottung macht man nachher mit IP Accesslisten auf dem MT.
Bitte warten ..
Mitglied: Hrothgaar
28.03.2014 um 14:14 Uhr
Danke.

Das klingt erstman nach "harter Tobak".
Ich versuch mal mein Glück am Wochenende.

Der Netgear ist ein Router stimmt, aber der "Wählt" sich auch ins Internet ein. Somit irgendwie auch ein Modem eben mit Routerfunktion

Ich muss dann auch allen Clients neue IPs verpassen wenn ich das mit den 3 Netzen durchziehe. Vorausgesetzt es klappt

Gruß und schönes WE
Bitte warten ..
Mitglied: aqui
28.03.2014, aktualisiert um 14:21 Uhr
Das klingt erstman nach "harter Tobak".
Nöö, ist kinderleicht und in 15 Minuten erledigt wenn man weiss was man macht
Somit irgendwie auch ein Modem eben mit Routerfunktion
Nee, auch technisch falsch ! Wenn schon korrekt, dann ist das ein Router mit Modemfunktion !
Ich muss dann auch allen Clients neue IPs verpassen wenn ich das mit den 3 Netzen durchziehe.
Nein, auch schon wieder falsch oder du hast das obige gar nicht verstanden !
Das LAN Heimnetz kann doch alles so bleiben, das änderst du ja nicht und klemmst das nur um auf dem Mikrotik. Der Mikrotik sollte dann aber als IP Adresse die .0.1 statt der .0.254 im Beispiel haben damit das für die LAN Heimnetz Endgeräte identisch zum NetGear ist !
Neu musst du dann lediglich die 2 IP Adressen zw. Mikrotik und NG vergeben und am WLAN Port. Das ist aber in 5 Minuten erledigt.
Also in Ruhe alles lesen, verstehen, Plan machen, loslegen !
Dann klappt das auch !
Bitte warten ..
Mitglied: Hrothgaar
28.03.2014 um 15:43 Uhr
LOL das finde ich gut "Router mit Modemfunktion" Du hast auch bestimmt recht. Du bist der Profi und ich der Laie der sich das alles irgendwie autodidaktisch beibiegt. Bei mir fehlen dann hin und wieder noch Mosaiksteine die das Bild dann komplettieren

Deshalb will ich das am WE versuchen (muss noch nebenbei meine Frau pflegen) in aller Ruhe zu bearbeiten und zu konfigurieren.

Auf jeden Fall gibs noch ne Rückmeldung

Gruß
Bitte warten ..
Neuester Wissensbeitrag
DSL, VDSL

Telekom blockiert immer noch den Port 7547 in ihrem Netz

(3)

Erfahrungsbericht von joachim57 zum Thema DSL, VDSL ...

Ähnliche Inhalte
DSL, VDSL
Sinkende SNR-Margin beim T-DSL-Anschluss mit Lancom-Router (13)

Erfahrungsbericht von knuddel256 zum Thema DSL, VDSL ...

Router & Routing
gelöst CISCO C886VAJ-K9 an einem Telekom Annex J DSL 16000 RAM IP Anschluss (16)

Frage von nik-me zum Thema Router & Routing ...

Router & Routing
gelöst Fritzbox am FTTx-Anschluss ganz ohne Firewall ? (3)

Frage von Dilbert-MD zum Thema Router & Routing ...

Sicherheits-Tools
Anti-Schnüffler-Tool SAMRi10 soll Windows-Netzwerke schützen

Link von AnkhMorpork zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...