Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Zweite Netzwerkkarte in ESXi4.0

Frage Virtualisierung

Mitglied: Dinkelmeister

Dinkelmeister (Level 1) - Jetzt verbinden

14.04.2010 um 21:57 Uhr, 9774 Aufrufe, 15 Kommentare

ESXi erkennt meine zweite Netzwerkkarte nicht.

Hallo Freunde der späten Abendstunden.

Ich habe eine neue 4-Port Netzwerkkarte von Intel in meinen Dell PowerEdge 2900 Server gemacht. Jetzt weiss ich aber nicht was ich machen muss damit der ESXi diese Karte auch anzeigt? Bin jetzt schon 3h am probieren und hab auch im Netz nix gscheites gefunden.

Gruss Dinkelmeister
Mitglied: 83466
14.04.2010 um 22:24 Uhr
Hi,
schau mal im Vsphere beim Punkt Übersicht, dort habe ich einen Punkt , wo die Standardnetzwerkkarte angezeigt wird.
Hier kannst du Rechtsklick --> Einstellungen bearbeiten. Gehe dort einmal unter NCI-Gruppierung und klicke den Punkt
"Nicht verwendete Adapter" an. Wenn er hier angezeigt wird, müsstest du am Host selber die Karte konfigurieren können.
Bitte warten ..
Mitglied: Dinkelmeister
14.04.2010 um 23:05 Uhr
hi

da wird meine neue karte auch nicht angezeigt. irgendwas ist doch da faul.

gruss
Bitte warten ..
Mitglied: Bommel08
14.04.2010 um 23:19 Uhr
Ich hatte den Fal leider bis jetzt auch noch nicht, aber ich denke am besten sollte doch ne Neuinstallation vom ESXi sein.
Was sagt die inoffizielle Konsole vom ESXi zu den neuen NICs?
Bitte warten ..
Mitglied: Bommel08
14.04.2010 um 23:22 Uhr
Ach Dunkelmeister,

hast du zufällig eine 100Mbit-Karte eingebaut?
Wenn ja, dann muss ich dich leider enttäuschen. vSphere unterstützt ja nur Gigabit-Karten. Eine 100er wirst du und ESXi4 nicht zum laufen bekommen. (offiziell)
Bitte warten ..
Mitglied: Dinkelmeister
14.04.2010 um 23:28 Uhr
Ich hatte den Fal leider bis jetzt auch noch nicht, aber ich denke am besten sollte doch ne Neuinstallation vom ESXi sein.
Was sagt die inoffizielle Konsole vom ESXi zu den neuen NICs?

schon wieder neu installieren?! huääähääää....
was sollte ich den in der inofiziellen console eingeben? bin nicht so der hirsch in linux.

hast du zufällig eine 100Mbit-Karte eingebaut?
Wenn ja, dann muss ich dich leider enttäuschen. vSphere unterstützt ja nur Gigabit-Karten. Eine 100er wirst du und ESXi4
nicht zum laufen bekommen. (offiziell)

nene, ist schon ne gbit karte. von dell für dell. ;)

so, mach jetzt feierabend. wünsch ne gute nacht.
Bitte warten ..
Mitglied: Connor1980
15.04.2010 um 00:57 Uhr
evtl. findet du hier was passendes
Bitte warten ..
Mitglied: SamvanRatt
15.04.2010 um 07:06 Uhr
Hi
was siehst du denn in der Konsole unter den Netzwerkkartten? 100MBit NICs werden auch einige unterstützt (Intel Pro, Broadcom 43xx Serie); Sinn ist aber wohl keiner darin solche herzu nehmen
Die Intel 4*Gigbit E1G44PT auf PCIe habe ich unter ESX4 am laufen mit den 4 ungenutzten Broadcom Onboard meines HP DL380G6
Gruß
Sam
Bitte warten ..
Mitglied: Dinkelmeister
15.04.2010 um 09:42 Uhr
hi
danek für den link. ist zwar interessant, aber hilft mir leider nicht weiter. trotzdem danke.
Bitte warten ..
Mitglied: Dinkelmeister
15.04.2010 um 09:43 Uhr
hi
was muss ich denn in der konsole eingeben damit ich die sehe?
übrigens, das ist die besagte karte: http://accessories.euro.dell.com/sna/productdetail.aspx?c=de&l=de&a ...
Bitte warten ..
Mitglied: SamvanRatt
15.04.2010 um 09:48 Uhr
Du gehtst (Blind....) auf F2 Configure, dann dort unter Netzwerkinterfaces und kannst die zu benutzenden/gefundenen auswählen; im VSphere sollte das aber auch gehen (einfach übersichtlicher).
Bitte warten ..
Mitglied: Dinkelmeister
15.04.2010 um 09:54 Uhr
ach so, da meinst du. ich dachte du redest von der konsole wo man mit linux befehlen weiter kommt.
da wird sie nicht angezeigt.
Bitte warten ..
Mitglied: SamvanRatt
15.04.2010 um 10:10 Uhr
Was für eine Karte hast du denn eingebaut? Der ESX4i hat keine volle Konsole und Treiber nachinstallieren geht ja nicht, sprich dein Intel Adapter scheint nicht supported Unsere 1000Quad PT geht einwandfrei ab Werk, auch mit ESX4i (hatten wir zum Testen benutzt)
Bitte warten ..
Mitglied: Dinkelmeister
15.04.2010 um 10:31 Uhr
wie gesagt. dies ist die karte: http://accessories.euro.dell.com/sna/productdetail.aspx?c=de&l=de&a ...
die frage ist eigentlich, erkennt der esxi einen im nachhinein verbaute karte automatisch? oder nur bei der installation? hat das schon mal jemand versucht?
Bitte warten ..
Mitglied: SamvanRatt
15.04.2010 um 18:59 Uhr
Ja erkennt er, aber die ET ist afaik nicht unterstützt während die PT unterstützt wird (du hast eben die PT); das kann sein das mit den nächsten Update 4.03 z.B. das schon geht.
Bitte warten ..
Mitglied: Dinkelmeister
15.04.2010 um 20:38 Uhr
ok, habs geschaft. zuerst musste ich diese datei hier runterladen: https://www.vmware.com/support/vsphere4/doc/drivercd/esx40-net-igb_400.1 ...

danach die zip datei rausfischen und auf c: legen: INT-intel-lad-ddk-igb-1.3.19.12-offline_bundle-166506.zip

danach vSphere Command-Line Interface runterladen und installieren: http://communities.vmware.com/community/vmtn/vsphere/automationtools/vs ...

vSphere Command-Line ausfüren und ins unterverzeichnis bin wechseln. dann diesen befehl ausführen: "vihostupdate.pl --server <server ip> --install --bundle C:\INT-intel-lad-ddk-igb-1.3.19.12-offline_bundle-166506.zip"

bei mir gehts jetzt. danke trotzdem allen für die hilfe.

gruss dinkelmeister
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Netzwerkkarte am Ort A schnell und am Ort B langsam (8)

Frage von dressa zum Thema LAN, WAN, Wireless ...

Exchange Server
Zweite Exchange Postfach in Outlook 2010 einbinden (2)

Frage von DieAzubinne zum Thema Exchange Server ...

SAN, NAS, DAS
Zweite Synology als Backup System (13)

Frage von Ramsys1991 zum Thema SAN, NAS, DAS ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
Suche passender Treiber (12)

Frage von stolli zum Thema Windows Server ...