Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zweites lokales Benutzerprofil?

Frage Microsoft Windows Server

Mitglied: nonag

nonag (Level 1) - Jetzt verbinden

14.08.2007, aktualisiert 12.04.2008, 6121 Aufrufe, 5 Kommentare

Nach Windows Domänenanmeldung wird (unmotiviert) ein zweites Benutzerprofil angelegt, warum?

Hallo,

wir haben hier eine Windows 2000 Domäne (ehemalige NT Domäne), an der sich ca. 20 Windows 2000 und 7 Windows XP Clients anmelden. Die Benutzerprofile werden lokal gespeichert.

Nun kommt es jetzt öfters vor, dass sich ein Benutzer ganz normal wie jeden Tag an der Domäne anmeldet, und seine ganzen Einstellungen sind dann nicht mehr vorhanden.
Es wurde nämlich ein neues lokales Benutzerprofil angelegt, das alte liegt weiterhin im Verzeichnis {benutzername}, für das neue wurde der Ordner {benutzername}.{domänenname} angelegt.

Bisher konnten wir das nur auf Windows 2000 Clients beobachten, konnten uns aber nur durch ein umkopieren der Profildaten helfen.

Weiss jemand von euch, warum das passiert, und wie man es zukünftig vermeiden kann? Die suche hier habe ich natürlich schon benutzt, aber nichts vergleichbares finden können.

grüße aus dem sonnigen Wien

Alex
Mitglied: Dani
14.08.2007 um 11:31 Uhr
Hallo Alex,
Weiss jemand von euch, warum das passiert...
Ich kenn das Problen aus folgender Struktur. Wir hatten einen alten DC. Nun wurde ein neuer aufgesetzt und Usernamen, etc...war alles gleich. Die Clients wurden dann in die neue Domäne gehängt. Da lokal dann schon das Profil vorhanden war wurde einfach username.domäne angelegt.
Nun wirst du dich Fragen, warum? Die usernamen sind doch gleich.
Gut, erstmal hat sich die SID des Domänencomputerkonto geändert. Zusätzlich noch die SID des AD-Benutzers. Somit erkennt Windows das und legt einen neuen Ordner an.

...und wie man es zukünftig vermeiden kann?
Also einfach den Client komplett aus der Domäne nehmen. Danach den Neustart nicht vergessen und dann mit dem (richtigen) lokalen Admin anmelden. Dann die Profile, die von der Domäne unter "C:\Doku & Einst." sich befinden komplett auf einen andere Platte verschieben.
So, nun kannst du den Client wieder in die Domäne aufnehmen! Somit sollte das Problem an diesem Client nicht mehr auftauchen. Vllt. mal das Tool "UPHClen" installieren...


Grüße
Dani
Bitte warten ..
Mitglied: nonag
14.08.2007 um 11:41 Uhr
hi Dani,

danke für deine Antwort, aber das seltsame daran ist, das die Migration vor ca. 2 Jahren war!!! An den Benutzer- und Computerkonten wurde schon seit langem nichts mehr verändert. Diese Phänomen tritt einfach von einem Tag auf den anderen auf, ohne das es irgendeine Umstellung/Änderung/Probleme gegeben hat.

Im Zuge einer Migration würde mich das ganze auch nicht wundern, so aber schon...
Bitte warten ..
Mitglied: Adminitron
16.08.2007 um 12:04 Uhr
Ich habe das genau gleiche Problem, nur das bei mir die PC's nicht in einer Domäne sind sondern einfach so überall verstreut bei Kunden stehen. In diesem Fall übernimmt der 2te User einfach den Computernamen als anhängsel zum normalen Usernamen.

Wenn ihr irgendwo fündig werdet könntet ich mich bitte benachrichtigen?

Freundliche Grüsse aus der Schweiz

Adminitron
Bitte warten ..
Mitglied: dimugi
12.04.2008 um 15:56 Uhr
Hallo Dani,

habe das gleiche Problem in unterschiedlichen Netzen, also im eigenen Netzwerk und im Netzwerk von Kunden. Gelegentlich kommt das also vor. Grund ist bisher nicht bekannt.

Ich werde heute bei einem Kunden das Profil wieder zu reparieren versuchen.

Erst mal sind die Einstellungen zumindest in W2K uns XP unterhalb von C:\dokumente und einstellungen\Benutzername

Dort gibt es dei NTUser.dat das sind die Einstellungen des Benutzers in der Registry die ja beim Booten des Systems aus mehreren Dateine zusammen gebaut wird.

Ich werde ein Image des PC machen und dann die Benutzer Daten des alten Benutzers in den Ordener des neuen legen und sehen was passiert. Natürlich mache ich vorher noch eine offene Sicherung des Benutzers.

Ach ja, der Benutzer meldet sich bei diesem Netz mit lokal gespeichertem Profil an, nicht mit Serverseitigem. Manche Nutzer haben auch ein Serverseitiges Profil.

Ich werde bei Bedarf noch andere Versuche machen. Bei Interesse werde ich den Vorgang und das Ergebnis hier schildern.

Ich bin aber wie viele andere hier am ursprünglichen Grund für das automatische Anlegen eines neuen Benutzerprofils interessiert.

Werde diesen Beitrag hier mal weiter verfolgen und mich beteiligen, damit der Grund ermittelt werden kann.

Gruß

Dimugi (Dirk Müller)
Bitte warten ..
Mitglied: YAFAxx
31.03.2009 um 14:09 Uhr
Wie auch die anderen hier habe ich das Problem ebenfalls. Die Umgebung ist eine Active Directory-Domäne (Win2k3 R2 x64), die im Laufe des Januars mit Benutzer gefüttert wurde.
Die Clients, alle XP x86, waren ursprünglich in einer SuSE/Samba-Domäne und wurden händisch umgezogen. Der Benutzer, bei dem das Problem zurzeit auftritt, hatte nach dem Umzug keine Probleme. Seit einigen Tagen wird jedes mal, wenn er sich anmeldet, ein neues Profil angelegt. Diese heißen dann nicht nur "benutzername.domäne", sondern jetzt "benutzername.domäne.001", .002, .003 usw.

Außer üblichen Wartungsstarts wegen Updates hat sich sonst an Richtlinien oder ähnlichem nichts geändert. Der Benutzer selbst existiert im AD seit Januar und war auch kein migrierter, sondern frisch angelegter Benutzer.

Verfolge dieses Thema auch und bin auf jeden Fall an einer Lösung interessiert.

Gruß,
Felix aka YAFAxx
--
Yet Another Forum Account
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Server
Microsoft DFS - Zweites lokales Replikationsziel festlegen (7)

Frage von dgrebner zum Thema Windows Server ...

Microsoft
Lokales Benutzerprofil in AD kopieren (2)

Frage von thomasreischer zum Thema Microsoft ...

Windows Server
Windows Remote App - Ausgabe in lokales Office (1)

Frage von fluluk zum Thema Windows Server ...

Windows 10
gelöst Windows 10 - Domänen Benutzerprofil reparieren (2)

Frage von cuilster zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (12)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...