Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

FYI: Windows 10 und das Problem, dass Netzlaufwerke nach der Anmeldung nicht vollständig verbunden werden

Mitglied: kgborn

kgborn (Level 1) - Jetzt verbinden

02.02.2018 um 15:51 Uhr, 1702 Aufrufe, 17 Kommentare, 7 Danke

Das Problem zieht sich bereits seit Windows 7 durch alle Windows-Versionen - bei Windows 10 Version 1709 scheint es verstärkt aufzutreten. Das Fehlerbild: Diese Netzlaufwerke werden beim Start nicht sauber eingebunden und müssen angeklickt werden, um auf die Inhalte zugreifen zu können.

https://www.administrator.de/images/c/1/4/7e3f764ce0e0e881dad7508ac7de81 ...

Das Problem sollte Microsoft eigentlich bekannt sein, da es bereits unzählige Meldungen im Feedback Hub gibt. Ich habe das Ganze jetzt mal in einem Blog-Beitrag Windows 10: Netzlaufwerke unvollständig verbundenen zusammen gefasst und das Ganze in diversen Microsoft Answers-Foren eskaliert. Vielleicht ergibt sich ja noch eine Rückmeldung der Microsoft-Entwickler. Oder ist jemandem von euch eine finale Lösung bekannt?
netzwerklaufwerke - Klicke auf das Bild, um es zu vergrößern
Mitglied: thomasreischer
02.02.2018 um 17:00 Uhr
Kann nicht mal das Feedback im Feedback Hub ansehen: "Ihr Konto hat keinen Zugriff auf dieses Feedback"
Bitte warten ..
Mitglied: kgborn
02.02.2018, aktualisiert um 17:13 Uhr
Ist irgendwie doof - ich habe es in einer VM unter Win 10 probiert - in Edge die Kurzlinks eingeben und dann die Feedback Hub-App starten lassen. Das hat funktioniert - ist aber unschön. Das Problem wandert aber auch durch öffentliche Foren.
Bitte warten ..
Mitglied: anteNope
02.02.2018 um 22:54 Uhr
Eine gute Lösung ist den Schnellstart (in den Energieeinstellungen) zu deaktivieren. Beim Schnellstart wird scheinbar die Netzwerkverbindung zu spät hergestellt, beim "normalen" Start funktioniert es hingegen.

Kann man relativ einfach prüfen, einfach mal neustarten und gucken was dann passiert =)
Bitte warten ..
Mitglied: BassFishFox
04.02.2018 um 00:10 Uhr
Hallo,

Eine gute Lösung ist den Schnellstart (in den Energieeinstellungen) zu deaktivieren.

Bestaetigt. Das o.G. Ist auch der Grund, dass unsrere W10 ausnahmslos ohne Schnellstart betrieben werden. Plus eine Handvoll anderer Probleme, welche sich ohne Schnellstart in Luft aufgeloest haben.

Dazu kommen noch der verstaerkte Einsatz von SSD. Damit sind die PC so fix, dass das Netzwerk den Start quasi verschlaeft. Zeigt dann am Ende auch genau das Bild was @kgborn beschreibt bzw. bestimmte Richtlinien kommen scheinbar nicht an. Gut beschrieben hier.
https://www.gruppenrichtlinien.de/artikel/ssd-zu-schnell-synchroner-star ...

BFF
Bitte warten ..
Mitglied: departure69
05.02.2018, aktualisiert um 11:11 Uhr
@BassFishFox:

Hallo.

dass unsrere W10 ausnahmslos ohne Schnellstart betrieben werden

Ich hab' den Schnellstart hier bei uns auch überall deaktiviert, wir hatten Probleme mit von selbst startenden Rechnern (teilweise mitten in der Nacht). Konnte dadurch behoben werden.

Aber Schnellstart in Windows 10 und SSDs erklären leider nicht, warum es das Problem schon unter Windows 7 mit Magnetplatten gibt.


Viele Grüße

von

departure69
Bitte warten ..
Mitglied: elix2k
05.02.2018 um 11:30 Uhr
Das Problem hatten wir auch unter Windows 7, 8 und jetzt 10.

Ich habe das Problem mit Hilfe der Gruppenrichtlinien behoben. Einfach "Bei Anmeldung auf Netzwerk warten" aktivieren und schon sind die Netzlaufwerke auch verbunden.
Bitte warten ..
Mitglied: BassFishFox
05.02.2018 um 12:55 Uhr
Hallo,

Aber Schnellstart in Windows 10 und SSDs erklären leider nicht, warum es das Problem schon unter Windows 7 mit Magnetplatten gibt.

Das ist richtig.
Bei W7 hatten wir allerdings nicht das Problem beim Starten mit den Netzlaufwerken, sondern eher mitten im Betrieb. Da kam recht haeufig das rote X im Dateiexplorer und die Leute wurden irre.

BFF
Bitte warten ..
Mitglied: Archeon
05.02.2018 um 13:38 Uhr
Hallo,

@BassFishFox
Zitat von BassFishFox:
Plus eine Handvoll anderer Probleme, welche sich ohne Schnellstart in Luft aufgeloest haben.
Kannst du mal kurz beschreiben, was ihr damit noch beheben konntet?

Danke und Gruß
Bitte warten ..
Mitglied: anteNope
05.02.2018 um 14:17 Uhr
Bei mir waren das so Sachen wie
  • Maus oder Tastatur funktionieren nicht
  • Random Reboots / Bluescreens
  • Fehler im Zusammenhang mit dem Standby
  • Erkennen von Geräten / alle möglichen Treiberfehler

Ich schließe mich @BassFishFox auf jeden Fall an. Nach dem Deaktivieren sind plötzlich ganz viele seltsame Probleme weg.

Blöderweise aktiviert der sich nach jedem Upgrade auf eine neue Build wieder, statt den Ausgangszustand beizubehalten ...
Bitte warten ..
Mitglied: BassFishFox
05.02.2018 um 14:24 Uhr
Mahlzeit.

Blöderweise aktiviert der sich nach jedem Upgrade auf eine neue Build wieder, statt den Ausgangszustand beizubehalten

Ist doch easy zu setzen per Richtlinie.

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Power

HiberbootEnabled DWORD

0 = Turn off fast startup
1 = Turn on fast startup

BFF
Bitte warten ..
Mitglied: Archeon
05.02.2018 um 14:25 Uhr
Ok danke.
Wir haben nämlich aktuell das Problem, dass ein PC sich sporadisch nach dem Herunterfahren einfach wieder startet und laut Aussage der Userin sogar direkt wieder einloggt, ohne ihr zu tun, da hatte ich auch den Schnellstart bzw. die dazu gehörigen Optionen in Verdacht und muss das jetzt mal beobachten.
Mal sehen was der Herr BFF noch für Phänomene hatte.
Bitte warten ..
Mitglied: anteNope
05.02.2018, aktualisiert um 14:31 Uhr
Der User-Auto-Login ist etwas anderes. Das macht der auch ohne den Hiberboot ;)
Das Feature kam bei v1709 hinzu. Melden den letzten Benutzer im Hintergrund an und startet Programme im Autostart bzw. beim Herunterfahren noch geöffnete Programme

Ist doch easy zu setzen per Richtlinie.
Es ist nicht immer ein AD vorhanden ... naja prinzipiell in die lokale. Aber nach Upgrade Reg-Datei einspielen hält sich noch in Grenzen des Erträglichen ^^
Bitte warten ..
Mitglied: BassFishFox
05.02.2018 um 14:35 Uhr
Halloele,

Mal sehen was der Herr BFF noch für Phänomene hatte.

- PC liessen sich nicht mehr per WOL wecken
- ScanSoftware verlor Verbindung zum Scanner
- Grafikprobleme im Multimonitorbetrieb
- angeschlossene Geraete funktionierten nicht
- Einfrieren des Systemes

teilweise das, was @anteNope schon schrieb.

Ja ok, sind jetzt "zwei Haende" Probleme

BFF
Bitte warten ..
Mitglied: Archeon
05.02.2018 um 14:36 Uhr
Das hat mit dem Auto Login leider nicht viel zu tun, es erscheint einfach nur der Desktop, keine geöffneten Programme oder ähnliches und ihr Account besitzt auch ein Kennwort.
Es ist auch nur eine sporadische Sache, die ein-zwei mal die Woche aufgetreten ist und nicht reproduzierbar ist, aber das ist eine andere Geschichte und wir kommen hier zu weit vom eigentlichen Thema ab, aber danke sollte sich das nicht lösen lassen, eröffne ich einfach mal einen Thread dazu

Gruß
Bitte warten ..
Mitglied: Archeon
05.02.2018 um 14:38 Uhr
- Grafikprobleme im Multimonitorbetrieb
Das ist interessant zu wissen, da habe ich vielleicht direkt Verwendung für

Vielen Dank und Gruß
Bitte warten ..
Mitglied: BassFishFox
05.02.2018 um 14:53 Uhr
Hmmm...

einfach wieder startet und ...

Das ist ein bekanntes Phaenomen.

laut Aussage der Userin sogar direkt wieder einloggt, ohne ihr zu tun

Das hier aktiv bei Dir?

2018-02-05 08_50_52-settings - Klicke auf das Bild, um es zu vergrößern

BFF
Bitte warten ..
Mitglied: Archeon
05.02.2018 um 15:00 Uhr
Nein, diese Optionen sind auch deaktiviert. Ich muss das auch erst mal weiter beobachten, ich hatte erst WOL in Verdacht, da wusste ich aber noch nicht, dass er sich auch automatisch anmeldet, das wurde mir erst später zugetragen.
Aktuell sitzt jemand anderes an dem PC und das Problem ist auch nicht weiter aufgetreten.
Bitte warten ..
Ähnliche Inhalte
Windows 10

FYI: Sinnlose Test-Updates KB4078126 und KB4078127 für Windows 10 in WSUS

Information von kgbornWindows 105 Kommentare

Kurze Information für Admins in einer WSUS-Umgebung. Ich bin gestern von einem Blog-Leser auf mysteriöse Updates wie KB4078126 und ...

Windows 10

Windows 10 Hello-Anmeldung per Foto ausgehebelt

Information von kgbornWindows 108 Kommentare

Windows Hello ist eine Funktion, um sich per Fingerabdruck-, Gesichts- oder Iriserkennung bei Windows 10-Geräten anzumelden (siehe), setzt aber ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

Anleitung von alemanne21Windows 103 Kommentare

Guten Abend, Ich habe heute eher durch Zufall einen Weg gefunden, der unter Windows 10 die Animation bei dem ...

Netzwerkmanagement

FYI: Sicherheitslücke in Dell EMC SupportAssist Enterprise 1.1 (nur Windows)

Tipp von kgbornNetzwerkmanagement

Keine Ahnung, wie viele von euch die Dell EMC SupportAssist Enterprise 1.1 im Unternehmen zur Verwaltung ihrer Server-, Storage-, ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 24 MinutenGoogle Android

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 49 MinutenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 3 StundenMicrosoft2 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 22 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server35 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

CPU, RAM, Mainboards
32 gb RAM zu wenig?
Frage von pcguyCPU, RAM, Mainboards13 Kommentare

Hallo zusammen, mein PC verfügt über 32GB Ram. Nun kriege ich bei grossen Dateien im Illustrator die Fehlermeldung das ...

Google Android
Welche nützliche kostenpflichtige Android-Apps nutzt ihr?
Frage von DennisWeberGoogle Android12 Kommentare

Hallo Leute, mal eine Frage: Welche Android App habt ihr gekauft was ihr für sehr nützlich findet? Gemeind sind ...