Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

FYI: Windows 10 und das Problem, dass Netzlaufwerke nach der Anmeldung nicht vollständig verbunden werden

Mitglied: kgborn

kgborn (Level 2) - Jetzt verbinden

02.02.2018 um 15:51 Uhr, 2547 Aufrufe, 17 Kommentare, 7 Danke

Das Problem zieht sich bereits seit Windows 7 durch alle Windows-Versionen - bei Windows 10 Version 1709 scheint es verstärkt aufzutreten. Das Fehlerbild: Diese Netzlaufwerke werden beim Start nicht sauber eingebunden und müssen angeklickt werden, um auf die Inhalte zugreifen zu können.

https://www.administrator.de/images/c/1/4/7e3f764ce0e0e881dad7508ac7de81 ...

Das Problem sollte Microsoft eigentlich bekannt sein, da es bereits unzählige Meldungen im Feedback Hub gibt. Ich habe das Ganze jetzt mal in einem Blog-Beitrag Windows 10: Netzlaufwerke unvollständig verbundenen zusammen gefasst und das Ganze in diversen Microsoft Answers-Foren eskaliert. Vielleicht ergibt sich ja noch eine Rückmeldung der Microsoft-Entwickler. Oder ist jemandem von euch eine finale Lösung bekannt?
netzwerklaufwerke - Klicke auf das Bild, um es zu vergrößern
Mitglied: thomasreischer
02.02.2018 um 17:00 Uhr
Kann nicht mal das Feedback im Feedback Hub ansehen: "Ihr Konto hat keinen Zugriff auf dieses Feedback"
Bitte warten ..
Mitglied: kgborn
02.02.2018, aktualisiert um 17:13 Uhr
Ist irgendwie doof - ich habe es in einer VM unter Win 10 probiert - in Edge die Kurzlinks eingeben und dann die Feedback Hub-App starten lassen. Das hat funktioniert - ist aber unschön. Das Problem wandert aber auch durch öffentliche Foren.
Bitte warten ..
Mitglied: anteNope
02.02.2018 um 22:54 Uhr
Eine gute Lösung ist den Schnellstart (in den Energieeinstellungen) zu deaktivieren. Beim Schnellstart wird scheinbar die Netzwerkverbindung zu spät hergestellt, beim "normalen" Start funktioniert es hingegen.

Kann man relativ einfach prüfen, einfach mal neustarten und gucken was dann passiert =)
Bitte warten ..
Mitglied: BassFishFox
04.02.2018 um 00:10 Uhr
Hallo,

Eine gute Lösung ist den Schnellstart (in den Energieeinstellungen) zu deaktivieren.

Bestaetigt. Das o.G. Ist auch der Grund, dass unsrere W10 ausnahmslos ohne Schnellstart betrieben werden. Plus eine Handvoll anderer Probleme, welche sich ohne Schnellstart in Luft aufgeloest haben.

Dazu kommen noch der verstaerkte Einsatz von SSD. Damit sind die PC so fix, dass das Netzwerk den Start quasi verschlaeft. Zeigt dann am Ende auch genau das Bild was @kgborn beschreibt bzw. bestimmte Richtlinien kommen scheinbar nicht an. Gut beschrieben hier.
https://www.gruppenrichtlinien.de/artikel/ssd-zu-schnell-synchroner-star ...

BFF
Bitte warten ..
Mitglied: departure69
05.02.2018, aktualisiert um 11:11 Uhr
@BassFishFox:

Hallo.

dass unsrere W10 ausnahmslos ohne Schnellstart betrieben werden

Ich hab' den Schnellstart hier bei uns auch überall deaktiviert, wir hatten Probleme mit von selbst startenden Rechnern (teilweise mitten in der Nacht). Konnte dadurch behoben werden.

Aber Schnellstart in Windows 10 und SSDs erklären leider nicht, warum es das Problem schon unter Windows 7 mit Magnetplatten gibt.


Viele Grüße

von

departure69
Bitte warten ..
Mitglied: elix2k
05.02.2018 um 11:30 Uhr
Das Problem hatten wir auch unter Windows 7, 8 und jetzt 10.

Ich habe das Problem mit Hilfe der Gruppenrichtlinien behoben. Einfach "Bei Anmeldung auf Netzwerk warten" aktivieren und schon sind die Netzlaufwerke auch verbunden.
Bitte warten ..
Mitglied: BassFishFox
05.02.2018 um 12:55 Uhr
Hallo,

Aber Schnellstart in Windows 10 und SSDs erklären leider nicht, warum es das Problem schon unter Windows 7 mit Magnetplatten gibt.

Das ist richtig.
Bei W7 hatten wir allerdings nicht das Problem beim Starten mit den Netzlaufwerken, sondern eher mitten im Betrieb. Da kam recht haeufig das rote X im Dateiexplorer und die Leute wurden irre.

BFF
Bitte warten ..
Mitglied: Archeon
05.02.2018 um 13:38 Uhr
Hallo,

@BassFishFox
Zitat von BassFishFox:
Plus eine Handvoll anderer Probleme, welche sich ohne Schnellstart in Luft aufgeloest haben.
Kannst du mal kurz beschreiben, was ihr damit noch beheben konntet?

Danke und Gruß
Bitte warten ..
Mitglied: anteNope
05.02.2018 um 14:17 Uhr
Bei mir waren das so Sachen wie
  • Maus oder Tastatur funktionieren nicht
  • Random Reboots / Bluescreens
  • Fehler im Zusammenhang mit dem Standby
  • Erkennen von Geräten / alle möglichen Treiberfehler

Ich schließe mich @BassFishFox auf jeden Fall an. Nach dem Deaktivieren sind plötzlich ganz viele seltsame Probleme weg.

Blöderweise aktiviert der sich nach jedem Upgrade auf eine neue Build wieder, statt den Ausgangszustand beizubehalten ...
Bitte warten ..
Mitglied: BassFishFox
05.02.2018 um 14:24 Uhr
Mahlzeit.

Blöderweise aktiviert der sich nach jedem Upgrade auf eine neue Build wieder, statt den Ausgangszustand beizubehalten

Ist doch easy zu setzen per Richtlinie.

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Power

HiberbootEnabled DWORD

0 = Turn off fast startup
1 = Turn on fast startup

BFF
Bitte warten ..
Mitglied: Archeon
05.02.2018 um 14:25 Uhr
Ok danke.
Wir haben nämlich aktuell das Problem, dass ein PC sich sporadisch nach dem Herunterfahren einfach wieder startet und laut Aussage der Userin sogar direkt wieder einloggt, ohne ihr zu tun, da hatte ich auch den Schnellstart bzw. die dazu gehörigen Optionen in Verdacht und muss das jetzt mal beobachten.
Mal sehen was der Herr BFF noch für Phänomene hatte.
Bitte warten ..
Mitglied: anteNope
05.02.2018, aktualisiert um 14:31 Uhr
Der User-Auto-Login ist etwas anderes. Das macht der auch ohne den Hiberboot ;)
Das Feature kam bei v1709 hinzu. Melden den letzten Benutzer im Hintergrund an und startet Programme im Autostart bzw. beim Herunterfahren noch geöffnete Programme

Ist doch easy zu setzen per Richtlinie.
Es ist nicht immer ein AD vorhanden ... naja prinzipiell in die lokale. Aber nach Upgrade Reg-Datei einspielen hält sich noch in Grenzen des Erträglichen ^^
Bitte warten ..
Mitglied: BassFishFox
05.02.2018 um 14:35 Uhr
Halloele,

Mal sehen was der Herr BFF noch für Phänomene hatte.

- PC liessen sich nicht mehr per WOL wecken
- ScanSoftware verlor Verbindung zum Scanner
- Grafikprobleme im Multimonitorbetrieb
- angeschlossene Geraete funktionierten nicht
- Einfrieren des Systemes

teilweise das, was @anteNope schon schrieb.

Ja ok, sind jetzt "zwei Haende" Probleme

BFF
Bitte warten ..
Mitglied: Archeon
05.02.2018 um 14:36 Uhr
Das hat mit dem Auto Login leider nicht viel zu tun, es erscheint einfach nur der Desktop, keine geöffneten Programme oder ähnliches und ihr Account besitzt auch ein Kennwort.
Es ist auch nur eine sporadische Sache, die ein-zwei mal die Woche aufgetreten ist und nicht reproduzierbar ist, aber das ist eine andere Geschichte und wir kommen hier zu weit vom eigentlichen Thema ab, aber danke sollte sich das nicht lösen lassen, eröffne ich einfach mal einen Thread dazu

Gruß
Bitte warten ..
Mitglied: Archeon
05.02.2018 um 14:38 Uhr
- Grafikprobleme im Multimonitorbetrieb
Das ist interessant zu wissen, da habe ich vielleicht direkt Verwendung für

Vielen Dank und Gruß
Bitte warten ..
Mitglied: BassFishFox
05.02.2018 um 14:53 Uhr
Hmmm...

einfach wieder startet und ...

Das ist ein bekanntes Phaenomen.

laut Aussage der Userin sogar direkt wieder einloggt, ohne ihr zu tun

Das hier aktiv bei Dir?

2018-02-05 08_50_52-settings - Klicke auf das Bild, um es zu vergrößern

BFF
Bitte warten ..
Mitglied: Archeon
05.02.2018 um 15:00 Uhr
Nein, diese Optionen sind auch deaktiviert. Ich muss das auch erst mal weiter beobachten, ich hatte erst WOL in Verdacht, da wusste ich aber noch nicht, dass er sich auch automatisch anmeldet, das wurde mir erst später zugetragen.
Aktuell sitzt jemand anderes an dem PC und das Problem ist auch nicht weiter aufgetreten.
Bitte warten ..
Ähnliche Inhalte
Windows 10

FYI: Sinnlose Test-Updates KB4078126 und KB4078127 für Windows 10 in WSUS

Information von kgbornWindows 105 Kommentare

Kurze Information für Admins in einer WSUS-Umgebung. Ich bin gestern von einem Blog-Leser auf mysteriöse Updates wie KB4078126 und ...

Windows 10

Windows 10 Hello-Anmeldung per Foto ausgehebelt

Information von kgbornWindows 108 Kommentare

Windows Hello ist eine Funktion, um sich per Fingerabdruck-, Gesichts- oder Iriserkennung bei Windows 10-Geräten anzumelden (siehe), setzt aber ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

Anleitung von alemanne21Windows 103 Kommentare

Guten Abend, Ich habe heute eher durch Zufall einen Weg gefunden, der unter Windows 10 die Animation bei dem ...

Netzwerkmanagement

FYI: Sicherheitslücke in Dell EMC SupportAssist Enterprise 1.1 (nur Windows)

Tipp von kgbornNetzwerkmanagement

Keine Ahnung, wie viele von euch die Dell EMC SupportAssist Enterprise 1.1 im Unternehmen zur Verwaltung ihrer Server-, Storage-, ...

Neue Wissensbeiträge
CPU, RAM, Mainboards
Neverending story
Tipp von keine-ahnung vor 10 StundenCPU, RAM, Mainboards1 Kommentar

Da kommt man mit dem fixen gar nicht mehr hinterher und die CPU erreichen wieder Rechenleistungen im Bereich des ...

Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 2 TagenMultimedia & Zubehör4 Kommentare

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Windows Server

Windows Server Backup schlägt fehl - Lösung 2008-2016

Tipp von BiGnoob vor 2 TagenWindows Server

Hi zusammen , ich möchte gerne einen Lösungstipp abgeben für folgenden Fehler: Lösung ist folgende:

Humor (lol)
Telekom vs. O2 - 3:2
Erfahrungsbericht von the-buccaneer vor 2 TagenHumor (lol)4 Kommentare

Unglaublich aber wahr: Nachdem mein privater Anschluss am 19.04.18 auf VOIP und VDSL umgestellt wurde, hatte ich seitdem 1,5 ...

Heiß diskutierte Inhalte
PHP
Nach Umzug zu 1und1 bekomme ich beim Eintrag in die DB Tabelle folgenden Fehler
gelöst Frage von jensgebkenPHP35 Kommentare

INSERT command denied to user 'dbo45342345342231244'@'112.127.102.073' for table 'orders'

Rechtliche Fragen
DSGVO - Impressum und Datenschutz auf Anmeldeseiten notwendig?
Frage von StefanKittelRechtliche Fragen15 Kommentare

Hallo, was mit gerade eingefallen ist. Muss man auf Anmeldeseiten auch ein Impressum und Datenschutzhinweis haben? Auch hier wird ...

Windows Userverwaltung
Problem mit Benutzerprofil
Frage von lieferscheinWindows Userverwaltung12 Kommentare

Guten Tag liebe Community, folgendes Problem habe ich: User meldet sich auf Client A an - sein Homelaufwerk verbindet. ...

Windows Server
2003er RDS Server lässt alten ThinClient nach Updates nicht mehr anmelden
Frage von KnorkatorWindows Server9 Kommentare

Hallo zusammen, wir hatten die Aufgabe, ein System (keine Domänenanbindung) zu virtualisieren welches mehrere Jahre keine Updates gesehen hat. ...