Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IE7 Icon war verschwunden

Erfahrungsbericht Internet Webbrowser

Mitglied: TechnoX

TechnoX (Level 2) - Jetzt verbinden

25.06.2009, aktualisiert 12:39 Uhr, 6175 Aufrufe

Dies ist eine Lösung wie es bei mir funktionierte

Aus irgendeinem unerklärlichen Grund war von einem auf den nächsten Tag mein IE7 Icon auf dem Desktop verschwunden. Der Rechner hängt in einer Domäne. Und in dieser wird mit Roaming Profiles gewirtschaftet. Was für die Situation wichtig ist wie sich herausstellte..

Ich vermute das aus irgend einem Grund (evtl. update..) das Profil zerschossen wurde, jedenfalls syncronisierte er mir die Daten auch nicht mehr mir dem Server. Das ziehen der Daten von dort war aber kein Problem weshalb es mir zuerst nicht auffiel das irgend was nicht stimmte. Erst als ich die NTUSER.DAT genauer betrachtete viel mir auf das diese veraltet war.
Dummerweise DEINSTALLIERTE ich den IE7 in der Annahme das dieser den Schuss verursacht hatte vorder Erkenntniss - daher war das auch leider nicht die Lösung. ZU diesem Zeitpunkt war ich mir eben der Probleme mir dem Profil noch nicht bewusst. Es viel mir erst im zusammenhang auf als ich vesuchte den IE7 erneut zu installieren. Er verweigerte es strickt. Fixtools, Registryfummeleien nichts half...

Also beschloss ich kurzerhand das System von einem Clone neu auf zu setzen - doch auch wenn der IE7 nun wieder da war, das Problem mit dem
fehlenden Icon blieb. Was mich tierisch nervte...

Der Grund war folgender: Wir haben eine GPO welche den IE7 erlaubt / verbietet. Als Mitglied hätte ich die befugnisse haben sollen - doch aus irgendeinem Grund zog sich das Profil diese Gpo nicht auf das Servergespeicherte Profil. Das Resultat war das das ICON fehlte. Da ein TEMP User nicht die Befungniss hat, schloss ich daraus es hatte sich vielleicht irgendwie total verdrillt & dadurch zerschossen. Und ich hatte recht.

Das was geholfen hat war das lokale Profil am Client zu löschen, das Profil (%ORDNER%) am Server um zu benennen in USER_alt.
Nun lud er mir ein VOLLKOMMEN Cleanes Profil - bei dem alles wieder in Butter ist Die Konfiguation & Übernahme der Profildaten dauerte nicht lange & evoila - es Läuft. Muss man aber auch erst darauf kommen das ein Fehlendes ICON solch einen ratten### mit sich bringt...

Manchmal muss man eben Draufschlagen das es läuft.
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
gelöst WSUS Konsole Update Ansichten verschwunden (10)

Frage von D-Line zum Thema Windows Server ...

Windows 7
gelöst Defender-Icon in der Taskleiste von Windows 7. Wie einrichten? (3)

Frage von akelus zum Thema Windows 7 ...

Windows 10
gelöst Benutzer verschwunden (11)

Frage von voggfritz zum Thema Windows 10 ...

Administrator.de Feedback
gelöst Benachrichtigungen verschwunden?! (6)

Frage von Dani zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Erkennung und -Abwehr
Virenschutz - Meinungen (29)

Frage von honeybee zum Thema Erkennung und -Abwehr ...

Windows 10
gelöst Welches OS für Firmengeräte? (20)

Frage von MarkusVH zum Thema Windows 10 ...

Netzwerke
Abisolierwerkzeug (18)

Frage von SarekHL zum Thema Netzwerke ...

Exchange Server
SBS2011: POP3-Connector 10 MB Grenze Email Benachrichtigung (17)

Frage von bogi1102 zum Thema Exchange Server ...