Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows SBS 2011 Exchangeserver 2010 POP3-Connector kann nicht auf die Emailkonten eines externen Providers zugreifen trotz korrekter Daten

Tipp Microsoft Exchange Server

Mitglied: Lederstrumpf7

Lederstrumpf7 (Level 1) - Jetzt verbinden

31.05.2012, aktualisiert 27.07.2012, 17211 Aufrufe, 3 Kommentare

Der POP3-Connector kann die Emails nicht abholen, weil er mit der smtp-Adresse des Exchange-server-Postfaches des Benutzers nicht zurecht kommt. Lösung: 1. Dem Postfach eine beliebige andere Email-Adresse als smtp-Antwortadresse zuweisen. 2. Jetzt den POP3-Connector für dieses Postfach konfigurieren. 3. Dem Exchangeserver-Postfach die korrekte smtp-Adresse als Antwortadresse zuweisen.

System: SBS 2011, Exchange-server 2010.

Wir haben eine Firma, die ihre Webseite bei einem Provider hosten lässt, z.B. www.meineFirma.de
Entsprechend haben wir dort Email-adressen : Meier@meineFirma.de

Unser SBS ist davon unabhängig.

Per dyndns hat unser Router eine Webadresse : www.meineFirma.dyndns.org

Wie holen unsere emails per POP3-Connector ab. Der Benutzer Meier hat ein Exchange-Postfach. Dort ist als primäre Antwortadresse (smtp) meier@meinefirma.de eingetragen.
Wenn ich jetzt über Konsole/netzwerk/konnektivität/POP3-Connector Emailkonten hinzufügen wähle und alle Angaben zum Emailkonto richtig eintrage, steht dort nach dem Speichern eine Zeile mit 3 Spalten:
Benutzername, POP3-server und Exchange-Postfach. Die ersten beiden sind korrekt und in der Spalte Exchange-Postfach steht die primäre Antwort-Adresse, also in diesem Fall Meier@meineFirma.de

So kann der POP3-Connector die Mails nicht abholen!

Die Antwortadresse ist ja eigentlich bei POP3 völlig egal. Trotzdem stört er sich daran. Ich verstehe das Problem zwar nicht, hier aber meine Lösung (die bei mir auch funktioniert hat)

1. Lösche diese defekte Zeile wieder. Gehe in die Exchange- Management Konsole /Empfängerkonfiguration/Postfach
Wähle dort das entsprechende Postfach. Rechte Maustaste/Eigenschaften/ Email-Adressen
Hier das untere Häkchen (falls noch gesetzt) deaktivieren (Email-Adressen automatisch basierend auf...)
Dann eine beliebige Email-Adresse zur Standardantwortadresse machen (z.B meier@domänenname.local) oder auch eine beliebige fiktive Email-Adresse eingeben. Es darf nur nicht die sein, die bei der Abholung gebraucht wird!

2. Jetzt wieder in den POP3-Connector und alles noch einmal eingegeben.
Als Exchange-Postfach steht dort nun z.B meier@domänenename.local

3. Wieder in die Exchange-Management-Konsole und meier@meineFirma.de zur primären Antwortadresse gemacht.

Wir schauen wieder in den POP3-Connector, dort steht noch meier@domänenname.local.

Die Emails können abgeholt werden!

Beim versenden (also da, wo smtp auch Verwendung findet) nimmt er aber die aktuelle primäre smtp-Adresse.

Wie gesagt ich verstehe das Problem nicht, trotzdem funktioniert diese Lösung.

Kleiner Nachtrag:
Wenn es beim POP3-Connektor Fehlermeldungen gibt, stehen diese im Ereigniszweig:

Ereignisse (lokal)\Anwendungs- und Dienstprotokolle\Windows small business server 2011 Standard\

Microsoft windows small business server/Operational.

Mitglied: anaxagoras83
28.06.2012 um 11:28 Uhr
Zitat von Lederstrumpf7:
System: SBS 2011, Exchange-server 2010.

Wir haben eine Firma, die ihre Webseite bei einem Provider hosten lässt, z.B. www.meineFirma.de
Entsprechend haben wir dort Email-adressen : Meier@meineFirma.de

Unser SBS ist davon unabhängig.

Per dyndns hat unser Router eine Webadresse : www.meineFirma.dyndns.org

Wie holen unsere emails per POP3-Connector ab. Der Benutzer Meier hat ein Exchange-Postfach. Dort ist als primäre
Antwortadresse (smtp) meier@meinefirma.de eingetragen.
Wenn ich jetzt über Konsole/netzwerk/konnektivität/POP3-Connector Emailkonten hinzufügen wähle und alle
Angaben zum emailkonto richtig eintrage, steht dort nach dem Speichern eine Zeile mit 3 Spalten:
Benutzername, POP3-server und Exchange-Postfach. Die ersten beiden sind korrekt und in der Spalte Exchange-Postfach steht die
primäre Antwort-Adresse, also in diesem Fall Meier@meineFirma.de (und nicht etwa Postfach-Meier, wie in früheren
Versionen).

So kann der POP3-Connector die Mails nicht abholen!

Die Antwortadresse ist ja eigentlich bei POP3 völlig egal. Trotzdem stört er sich daran. Ich verstehe das Problem zwar
nicht, hier aber meine Lösung (die bei mir auch funktioniert hat)

1. Lösche diese defekte Zeile wieder. Gehe in die Exchange- Management Konsole /Empfängerkonfiguration/Postfach
Wähle dort das entsprechende Postfach. Rechte Maustaste/Eigenschaften/ Email-Adressen
Hier das untere Häkchen (falls noch gesetzt) deaktivieren (Email-Adressen automatisch basierend auf...)
Dann eine beliebige Email-Adresse zur Standardantwortadresse machen (z.B meier@domänenname.local) oder auch eine beliebige
fiktive Email-Adresse eingeben. Es darf nur nicht die sein, die bei der Abholung gebraucht wird!

2. Jetzt wieder in den POP3-Connector und alles noch einmal eingegeben.
Als Exchange-Postfach steht dort nun z.B meier@domänenename.local

3. Wieder in die Exchange-Management-Konsole und meier@meineFirma.de zur primären Antwortadresse gemacht.

Wir schauen wieder in den POP3-Connector, dort steht noch meier@domänenname.local.

Die Emails können abgeholt werden!

Beim versenden (also da, wo smtp auch Verweednung findet) nimmt er aber die aktuelle primäre smtp-Adresse.

Wie gesagt ich verstehe das Problem nicht, trotzdem funktioniert diese Lösung.



Vielen Dank für den Tipp!
Ich hatte ein ähnliches Problem mit dem eingebauten POP3-Connector. Habe dann nach ca. 3 Stunden on-site Troubleshooting den POP-Collector von Cedit.biz verwendet. http://www.cedit.biz/ dieser hat wesentlich mehr Möglichkeiten und eine nette Archive-Funktion.

Bei dem Aufsetzen von SBS Servern habe ich dieses Tool nun immer dabei, falls der SBS-Pop3-Connector einmal mucken sollte.

Beste Grüße

Anxagoras83
Bitte warten ..
Mitglied: Lederstrumpf7
28.06.2012 um 11:49 Uhr
Gerne geschehen.

Es gibt natürlich auch andere Tools, z.B. hatte ich auch schon einmal einen POP3-Connector von POP-Conn bei einem SBS2003 im Einsatz. Der damals mitgelieferte Connector hatte große Problem bereitet!

Seit der SBS2008 scheint mir der mitgelieferte Connector aber stabil genug zu sein, damit er die (eigentlich nicht weiter schwierige) Aufgabe, für die er gedacht ist, auszuführen. Daher hatte ich dort erfreut auf ein third-party-tool verzichtet.

Grundsätzlich finde ich den SBS2011 gelungen, daher war ich erstaunt, dass dort obiges Problem auftrat. Da seit diesem Workaround bei uns das System sehr stabil läuft, dachte ich mir, diese Lösung könnte auch andere interessieren.

Ich habe schon viele gute Tipps auf dieser Seite erhalten!

Mit freundlichen Grüßen

Lederstrumpf7
Bitte warten ..
Mitglied: anaxagoras83
28.06.2012 um 11:58 Uhr
Zitat von Lederstrumpf7:
Gerne geschehen.

Es gibt natürlich auch andere Tools, z.B. hatte ich auch schon einmal einen POP3-Connector von POP-Conn bei einem SBS2003 im
Einsatz. Der damals mitgelieferte Connector hatte große Problem bereitet!

Seit der SBS2008 scheint mir der mitgelieferte Connector aber stabil genug zu sein, damit er die (eigentlich nicht weiter
schwierige) Aufgabe, für die er gedacht ist, auszuführen. Daher hatte ich dort erfreut auf ein third-party-tool
verzichtet.

Grundsätzlich finde ich den SBS2011 gelungen, daher war ich erstaunt, dass dort obiges Problem auftrat. Da seit diesem
Workaround bei uns das System sehr stabil läuft, dachte ich mir, diese Lösung könnte auch andere interessieren.

Da muss ich kurz einhaken: Ich kam gebrainwashed von meiner MCITP-EA Schulung zurück mit dem MS-Banner in der Hand und ab in das nächste Projekt: SBS2011 aufsetzen.. Alles was ich über "richtige MS Administration" gelernt habe, kann ich auf dem SBS 2011 vergessen. Alleine wenn man außerhalb der Assistenten user anlegt tauchen diese nicht in der Zuordnung des POP3-Connectors auf. Als ich mir die automatisch erstellten Gruppen angeschaut habe, wurden diese als universelle Gruppen angelegt. WARUM? es ist doch ein SBS mit EINER Domäne.. Warum also universell? Das ist nur ein Punkt von vielen den ich nicht verstehe.

Ich gebe dir jedoch recht, dass alles in allem der Server so wie er ausgeliefert wird und wenn man sich an die Assistenten hält, recht stabil läuft und gut administrierbar ist - ich denke man sollte das Produkt jedoch als eine Insellösung sehen - auch was das aufzubauende Know-How angeht und die Art und weise zu troubleshooten.

Ich habe schon viele gute Tipps auf dieser Seite erhalten!

Ich stimme dir 100 Prozent zu. Es ist toll hier.


Mit freundlichen Grüßen

Lederstrumpf7

Anaxagoras83
Bitte warten ..
Ähnliche Inhalte
Windows Server
SBS 2011 Exchange u. Sharepoint Daten übertragen aber wie ? (10)

Frage von MaxZander1982 zum Thema Windows Server ...

Exchange Server
SBS 2011 Migration auf SBS 2011 - Zertifikatsprobleme (3)

Frage von aschinnerl zum Thema Exchange Server ...

Exchange Server
gelöst SBS POP3 Connector stellt keine Verbindung zu Exchange Server her (28)

Frage von bafo zum Thema Exchange Server ...

Neue Wissensbeiträge
Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
SAN, NAS, DAS
MSA 2050 RAID Konfig (27)

Frage von Leo-le zum Thema SAN, NAS, DAS ...

Microsoft Office
Office Druck fehler (12)

Frage von DaistwasimBusch zum Thema Microsoft Office ...

Festplatten, SSD, Raid
Uninitialisierte Festplatte - Daten retten (11)

Frage von peterla zum Thema Festplatten, SSD, Raid ...

Netzwerkmanagement
Windows Server 2008 R2: "netsh reset" nicht verfügbar? (11)

Frage von RickTucker zum Thema Netzwerkmanagement ...