Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

100 Mbit LAN Karten im Gigabit Netzwerk extrem langsam

Mitglied: LordofSith

LordofSith (Level 1) - Jetzt verbinden

22.05.2009, aktualisiert 20:15 Uhr, 8675 Aufrufe, 8 Kommentare

Hallo Leute,

erst einmal entschuldigt bitte, wenn es diese Frage schon einmal gab oder ich im falschen Bereich poste. Ich konnte aber nach mehreren Suchanfragen keine Lösung für mein Problem finden.

Ich betreue ein kleines Firmennetzwerk was sich aus:

1 x Server
1 x Router
1 x Media Receiver
6 x Windows Rechner
2 x Netzwerkdrucker

zusammensetzt.

Bis jetzt lief alles über einen Noname Switch mit 100 Mbit. Letzte Woche habe ich diesen:

TP-Link TL-SG1024 Netzwerk Switch 19 Zoll 24x 1000MBit/s

Switch bestellt und gegen den Alten Switch ausgetauscht.

4 von den 6 Windows Rechnern und der Server haben Gigabit Netzwerkkarten. Diese laufen auch ohne Probleme mit 1000 Mbit und erreichen auch Gigabit Transferraten. (60 – 70 MB/s) Auch der Router, der Media Receiver und die beiden Drucker laufen ohne Probleme. (100 Mbit)

Probleme bereiten mir die beiden Windows Rechner mit 100 Mbit Netzwerkkarten. Einer läuft mit Windows XP Professional und der Andere mit Windows Vista Ultimate. Diese beiden Rechner erreichen beim Zugriff auf den Server oder auf einen anderen Rechner mit Gigabit Netzwerk nur Transferraten von unter 1 MB/s. Kabelverbindungen sind getestet über die gleichen Kabel erreiche ich mit Gigabitkarte Transferraten von 60 – 70 MB/s. Da von allen Rechnern ein Programm gestartet werden muss, was auf dem Server liegt ist das sehr nervig.

Ich habe testweise bei einem Windows Rechner mit Gigabit Netzwerkkarte die/den Übertragungsrate/Duplexmodus von der Automatischen Aushandlung auf 100 Mbit FD gestellt um zu probieren was passiert. Das Ergebnis war, das auch an diesem Windows Rechner die Transferrate auf unter 1 MB/s einbrach. Erst nach dem Umschalten auf Gigabit Ethernet erreichte ich wieder die volle Bandbreite.

Kennt jemand dieses Problem oder hat eventuell eine Lösung für mich? Hab ich etwas elementares Übersehen oder ist vielleicht der Switch defekt? Ich würde mich über jede Antwort freuen.

Mfg
Mitglied: bytecounter
22.05.2009 um 21:06 Uhr
Hallo,

das Problem ist allerdings etwas seltsam, ein Defekt des Switches würde ich ausschließen, da diverse Geräte (Router, Drucker, etc) ja mit 100MBit laufen
Da die 100MBit Karten meist auch 10 Mbit können, würde ich mal bei diesen beiden die Übertragungsrate/Duplexmodus manuell auf 100MBit Vollduplex stellen.

Ansonsten stellt sich mir die Frage, ob Du nicht einfach die beiden betroffenen Rechner aufrüstest.
1 GBit-Netzwerkkarten gibt es bereits für um die 10 EUR, wäre vermutlich wirtschaftlicher, als noch Stunden in die Fehlersuche zu investieren.
Und die beiden Kisten sind dann auch richtig schnell im LAN

vg
Bytecounter
Bitte warten ..
Mitglied: LordofSith
22.05.2009 um 21:32 Uhr
Erstmal Danke für deine Antwort!

Die Gigabit - Karten sind auch schon bestellt.

Nur kann ich nicht genau sagen ob die 100 Mbit Geräte 100% laufen, da Drucker, Media Receiver und Router ja keinen Datendurchsatz von mehr als 1 MB/s benötigen. Und da ich ziehmlich wissbegierig bin möchte ich immer gern wissen woran das liegt. Weil eigentlich müsste das ja funktionieren.

Aber das mit dem manuellen umstellen auf 100 Mbit FD werde ich auf jeden Fall mal austesten.

lg
Bitte warten ..
Mitglied: LordGurke
23.05.2009 um 00:24 Uhr
Ich habe bei mir an einem 100MBit/s-Switch das Phänomen erlebt, dass bestimmte Netzwerkkarten mit bestimmten bestimmten Flow-Control-Einstellungen zwar erst Datendurchsatz von 80-98 MBit/s bekommen haben, dann aber innerhalb von Sekunden auf um die 6-12 MBit/s eingebrochen sind. In diesem Moment hat die Collision-LED am entsprechenden Switchport Feuerwerk veranstaltet. Habe ich die Flow-Control-Einstellungen angepasst und die Netzwerkkarte auf Auto-Negotiation zurückgestellt, war der Switch wieder ganz zufrieden und ich hatte meine 90 MBit/s.
Noja, ich habe hier einen etwas einfacheren 16-Port-DLink-Switch, vielleicht nicht der ganz große Maßstab....

Und falls dein Switch auch noch solche Collision-LEDs hat, diese mal beobachten, vielleicht lässt sich das Phänomen auch auf 1 GBit/s adaptieren
Bitte warten ..
Mitglied: mrtux
23.05.2009 um 01:55 Uhr
Hi !

Zitat von LordGurke:
Noja, ich habe hier einen etwas einfacheren 16-Port-DLink-Switch,
vielleicht nicht der ganz große Maßstab....

Also ich habe den "Maßstab" samt dem "groß" einfach mal überlesen aber wer solchen Krempel kauft, muss sich über solche Phänomena nicht wundern.

Zugegeben wir reden in seinem Beitrag vom SoHo-Bereich aber nicht mal da installiere ich solche "Geräte" mehr, dafür sind mir meine Nerven mittlerweile viel zu schade. Wer einen Gigabitswitch im alleruntersten Preisniveau kauft, bekommt nach meiner Erfahrung genau das was er bezahl hat und solche "Features" gratis mitgeliefert.

Sorry für die deutlichen Worte, es ist aber eine Tatsache.

mrtux
Bitte warten ..
Mitglied: LordofSith
23.05.2009 um 02:31 Uhr
Erstmal Danke für die Antworten.

Das mit dem untersten Preisniveau mag zwar alles stimmen aber für manche Anwendungsbereiche brauch man nun mal nicht mehr.
Ich brauch ja keine 1000 € und mehr für einen Switch ausgegeben der in diesem Firmennetzwerk nur ein einfacher Switch im wahrsten Sinne des Wortes sein soll und nicht mehr.

Und auch in diesem Preissegment kann ich ja wohl erwarten das wenigstens die Automatische Geschwindigkeits- und Half / Full Duplex Erkennung funktioniert. Das kann ja jeder 5 € Switch.
Bitte warten ..
Mitglied: dog
23.05.2009 um 11:53 Uhr
Sagt ja niemand, dass du 1k € ausgeben sollst.

Aber schon für 250€ bekommst du einen managebaren HP Gigabit-Switch, der auch gleich noch 30 Jahre Garantie hat.

Der Unterschied zwischen NoName und TP-Link ist allerdings eher marginal

Und ich hoffe mal euer Server hat eine Intel PRO-Netzwerkkarte (Broadcom NetXtreme geht mit Zähneknirschen noch)...

Ich halte mich generell von nicht-managebaren Switchen fern, weil die Fehleranalyse dank fehlender Portstatistik praktisch unmöglich ist.

Grüße

Max
Bitte warten ..
Mitglied: LordofSith
23.05.2009 um 12:50 Uhr
Wie gesagt ihr habt Recht.

Ich würde auch lieber einen besseren und managebaren Switch einsetzen. Blos mehr ging durch das doch begerenzte Budget nicht aus der Geschäftsleitung herrauszuholen.
Aber spätestens wenn dieser nicht arbeitet wie er soll, dann werden die hoffentlich ein bisschen schlauer.
Bitte warten ..
Mitglied: mrtux
23.05.2009 um 15:47 Uhr
Zitat von LordofSith:
Ich würde auch lieber einen besseren und managebaren Switch
einsetzen. Blos mehr ging durch das doch begerenzte Budget nicht aus
der Geschäftsleitung herrauszuholen.

Wir alle kennen das Problem, leider

Aber sieh es mal von der Seite, Du als Admin eures Firmennetzwerks degadierst
dich quasi selbst, weil wenn was nicht klappt wie es soll, hast immer erstmal Du die A-Karte, Du bist der Fachmann, nicht deine Geschäftsleitung.

Was glaubst Du wie es mir tagtäglich als externer Dienstleister geht, wenn ich an solchen hausgemachten Problemen herumbasteln muss. Da kostet meine Arbeitszeit mehr als der ganze Switch wert ist und so musst Du dann auch gegenüber deiner Geschäftsleitung argumentieren.

Nun gut, jetzt musst Du halt durch und das Beste draus machen.

mrtux
Bitte warten ..
Ähnliche Inhalte
Hyper-V
Langsames Netzwerk i210 LAN Karte
Frage von AkcentHyper-V11 Kommentare

Hallo ich habe hier einen neuen Hyper-V Host auf dem ein paar VM's laufen. Der Datenzugriff auf die VM1 ...

Hyper-V
Langsames Netzwerk trotz Gigabit
gelöst Frage von lupitaHyper-V1 Kommentar

Hallo zusammen Ich bin ein wenig Ratlos. Ich habe gerade einen Hyper-V Server installiert und darauf befindet sich ein ...

Switche und Hubs

Lange LAN-Verbindung nur mit 100 MBit-Switch stabil?

Frage von NeoY125Switche und Hubs31 Kommentare

Moin! Ich habe folgendes Phänomen mit unserem 100 MBit- Netzwerk, das ich von meinem Vorgänger "geerbt" habe: Das LAN-Kabel ...

LAN, WAN, Wireless

Nur ca. 200 Mbits über Gigabit?

Frage von AdminKnechtLAN, WAN, Wireless8 Kommentare

Hallo, da ich hier einen Gigabit-Switch tauschen musste, habe ich das brandneue Gerät von DLINK, ein DGS-1210-24, mal zum ...

Neue Wissensbeiträge
CMS
Erneut kritische Zero-Day-Lücke in Drupal
Tipp von Reini82 vor 17 MinutenCMS

Laut einem Bericht auf t3n gibt es eine Schwere Sicherheitslücke in Drupal die auch schon ausgenutzt wird. Betroffen sind ...

Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 20 StundenSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 1 TagWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 1 TagiOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell36 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

Windows Server
Alten DC entfernen
Frage von smartinoWindows Server24 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...

Ausbildung
Wie gelingt ein guter Einstieg in die FiSi-Ausbildung? (Umschulung)
Frage von SiAnKoAusbildung23 Kommentare

Schönen guten Tag, ich bin SiAnKo und habe seit dem 1.04.2018 eine Umschulung als FiSi angefangen. Ich möchte natürlich ...