Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst 2 Fritz Box VPN Standorte verbunden (7390) kein Zugriff auf QNap NAS

Mitglied: bobelle1981

bobelle1981 (Level 1) - Jetzt verbinden

12.03.2014, aktualisiert 14.03.2014, 11512 Aufrufe, 18 Kommentare, 1 Danke

Hallo liebe Experten,

ich habe zwei Fritz Boxen 7390 per VPN miteinander verbunden (die AVM Funktion LAN-LAN Kopplung). Ein Netz hat die 192.168.10.0 das andere die 192.168.11.0. Zugriff auf entfernte PC's im anderen Netz klappt wunderbar, ping ebenso. im 10er Netz steht ein Qnap NAS auf das man aus dem 10er Netz bestens zugreifen kann (192.168.10.1), aus dem 11er Netz komme ich aber nicht auf das NAS, weder per HTTP noch per SMB.

Im 10er Netz läuft ein 2003 SBS Server 192.168.10.10 der auch als DNS und DHCP fungiert.

Ich komme nicht dahinter wieso ich auf den Server aus dem anderen Netz Zugreifen kann, auf das NAS aber nicht. Habt Ihr eine Idee?

Danke schonmal im Voraus


672d6a6b2e4587336179e362660eb85f - Klicke auf das Bild, um es zu vergrößern

a4ed6a491ca9bf2d13e1bfe6936e6382 - Klicke auf das Bild, um es zu vergrößern

Grüße
Boris
Mitglied: MrNetman
12.03.2014, aktualisiert um 19:34 Uhr
Hi Boris,

Ein Sicherheitsmerkmal, das den Zugriff nur aus dem LAN erlaubt?
Kann man bestimmt erweitern.
Bei Zugriffstest nimmt man als erstes Ping und Tracert und dann Telnet und SMB und FTP.
Aber welches von den vielen QNAP NAS es wohl ist?

Gruß
Netman
Bitte warten ..
Mitglied: 108012
12.03.2014 um 20:50 Uhr
Hallo,

Ich komme nicht dahinter wieso ich auf den Server aus dem anderen
Netz Zugreifen kann, auf das NAS aber nicht. Habt Ihr eine Idee?
Hast Du die denn dort Freigaben eingerichtet und auch Benutzer angelegt?


Gruß
Dobby
Bitte warten ..
Mitglied: bobelle1981
12.03.2014 um 21:54 Uhr
Hallo Zusammen,

Freigaben und Benutzer sind angelegt - ping und tracert gehen nicht durch. Den SBS Server kann ich aber erreichen. Aus dem internen 10er Netz ist der Zugriff kein Problem!

Dazu kommt noch, nutze ich die VPN Funktion des NAS und wähle mich ein so klappt der Zugriff ebenfalls - nur über das Fritz Box VPN nicht was einfach komfortabler wäre...

@MrNetman - danke für den Hinweis, ist ein QNAP TS-469L
Bitte warten ..
Mitglied: 108012
12.03.2014 um 22:44 Uhr
Hallo nochmal,

Dazu kommt noch, nutze ich die VPN Funktion des NAS und wähle mich ein so klappt
der Zugriff ebenfalls -
Also ich würde immer versuchen den VPN Tunnel direkt am Router zu terminieren.

nur über das Fritz Box VPN nicht was einfach komfortabler wäre...
Steht der VPN Tunnel kann man in der Regel auf das gesamte dahinter
liegende Netzwerk zugreifen, funktioniert bei mir ja auch so.

Internet > VPN > Fritz!Box > NAS

Gruß
Dobby
Bitte warten ..
Mitglied: MrNetman
12.03.2014 um 23:47 Uhr
erreichst du andere Geräte im 10er Netz?
Nicht, dass der SBS wegen einiger Portweiterleitungn exponiert ist.
Und wie sieht das tracert zum SBS aus?

Gruß
Netman
Bitte warten ..
Mitglied: STRUBartacus
13.03.2014 um 08:14 Uhr
Ist denn ein Gateway eingerichtet auf der Qnap ?
Bitte warten ..
Mitglied: bobelle1981
13.03.2014 um 08:24 Uhr
Tracert läuft durch vom 11er zum 10er Netz wenn ich den SBS ansteuer - Zeitüberschreitung wenn ich das NAS ansteuer!

Gateway wird laut QNAP das Standard der Ethernet1 Verbindung genutzt. Als DNS habe ich jetzt zuerst die Fritzbox (10.5) und dann den SBS (10.10) eingetragen.

ich werde die zweite LAN Verbindung mal anschließen und eine andere Feste IP vergeben - kann sein dass irgendwo im SBS auf die 10.1 noch ein falsches Routing besteht?!
Bitte warten ..
Mitglied: Lochkartenstanzer
13.03.2014 um 08:34 Uhr
Zitat von bobelle1981:

Gateway wird laut QNAP das Standard der Ethernet1 Verbindung genutzt. Als DNS habe ich jetzt zuerst die Fritzbox (10.5) und dann
den SBS (10.10) eingetragen.

Wichtig: Ist als gateway nur das Interface eingetragen oder auch eine Ip-Adresse?


Für mich hört sich Dein Problem nach einer falschen default route auf dem NAS an.

lks
Bitte warten ..
Mitglied: bobelle1981
13.03.2014 um 08:37 Uhr
Die IP Adresse der Fritz Box 192.168.10.5 ist im QNap NAS eingretragen
Bitte warten ..
Mitglied: Lochkartenstanzer
13.03.2014 um 08:42 Uhr
Zitat von bobelle1981:

Die IP Adresse der Fritz Box 192.168.10.5 ist im QNap NAS eingretragen

netzmaske stimmt?

hast Du mal traceroute von der qnap aus gemacht?

Sind irgendwelche Filter aktiv, die die Clients auf das lokale Netz eingrenzen?

lks
Bitte warten ..
Mitglied: orcape
13.03.2014 um 17:02 Uhr
Hi,
vielleicht wäre es ganz sinnvoll, hier mal die Routing-Protokolle zu posten, bevor das Rätsel-Raten in die nächste Runde geht.
Eine kleine Zeichnung deiner Netzwerkstruktur (IP´s usw.) wäre dann schon fast zu viel des Guten....
Gruß orcape
Bitte warten ..
Mitglied: bobelle1981
14.03.2014 um 08:42 Uhr
Hi,

habe in den original Post die Netzübersicht und mal die beiden tracerts reingepackt..
Selbst umstellen auf alternative IP Adresse des NAS hat nichts geholfen - es wird wohl das ganze NAS irgendwie geblockt. AUf die Freigaben des SBS und der CLients im 10er Netz komme ich wunderbar - nur das NAS spielt nicht mit... Fehlen irgendwelche festen Routen?
Bitte warten ..
Mitglied: Lochkartenstanzer
14.03.2014, aktualisiert um 09:00 Uhr
sicher, daß Du kein IP-filter aktiviert hast? Oder braucht das NAS noch eine statische Route? Probier es doch mal testweise

lks
Bitte warten ..
Mitglied: bobelle1981
14.03.2014 um 09:06 Uhr
Alle Verbindungen sind zugelassen laut NAS, keine FIlter aktiv
Bitte warten ..
Mitglied: 108012
14.03.2014 um 09:59 Uhr
Hallo nochmal,

Alle Verbindungen sind zugelassen laut NAS, keine FIlter aktiv
Hast Du denn auch einen Benutzer in der NAS Firmware angelegt
und meldest Dich nun auch mit diesem am NAS an?

Wenn Du eine VPN verbindung zwischen den beiden Netzwerken hast
und der VPN Tunnel "steht", owo bitte meldest Du Dich dann an?
Erst am Server bzw. DC also sprich in der Domaine?


- Aktuelle Firmware auf dem NAS drauf?
- Findest Du hier Abweichungen zu Deiner Einrichtung?
- Hängt das NAS am DMZ Port (LAN Port 4) der Fritz!Box?
- Ist dort eventuell auch noch der DMZ Modus aktiviert worden!?
- Es handelt sich hier um ein NAS für den Home & SOHO Bereich
aber man könnte trotzdem einmal versuchen das NAS in die AD
mit aufzunehmen, hast Du die Möglichkeit bei Dir vor Ort am NAS?

Gruß
Dobby
Bitte warten ..
Mitglied: orcape
14.03.2014 um 16:44 Uhr
Hi bobelle,
nun hast Du es ja geschafft, uns wenigstens einen Überblick über Dein Netz zu verschaffen.
Leider ist das immer noch die halbe Wahrheit, denn interessant wären die Routing-Protokolle der Fritten..
Etwas "gewöhnungsbedürftig", (macht´s zumindest nicht übersichtlicher....) ist auch die IP-Vergabe Deiner einen Fritte (192.168.10.5).
Warum hast Du das nicht wie auf der anderen Netzseite mit 192.168.10.1 gelöst und dem NAS die .5 verpasst.
Um aber mal zu einem Ergebnis zu kommen, würde ich an Deiner Stelle erst mal den DHCP-Server abschalten und statische IP´s vergeben.
Das dürfte bei Deinem "riesigen" Netz ja nun wirklich nicht die Probleme bereiten.
Ich vermute nämlich, das hier irgend etwas mit dem DHCP-Range im argen ist.
Gruß orcape
Bitte warten ..
Mitglied: dake84
17.03.2014 um 10:24 Uhr
HAllo,
ich hatte ein ähnliches Phänomen auf einem Thecus NAS, alle Netzwerkgeräte erreichbar bis auf das NAS. Die Lösung war:
Das NAS hat 2 LAN-Anschlüsse mit WAN und LAN beschriftet. der Stecker steckte im "LAN" Port von dem aus kein Zugriff aus fremden Netzen möglich ist. Im "WAN" Port hat es dann wunderbar funktioniert.
Evtl gibt es in der Verwaltung des NAS auch eine Einschränkung für den Zugriff aus anderen Netzen....
Bitte warten ..
Mitglied: bobelle1981
26.03.2014 um 17:44 Uhr
So meine lieben Kollegen ;)

Nach einer Prüfung des NAS lag es an einer einfach "Lücke"....

Das Subnetz beim NAS war auf 255.255.0.0 eingestellt anstatt auf 255.255.255.0

Nun klappt es bestens! VIelen Dank für Eure Hilfe

Grüße
Boris
Bitte warten ..
Ähnliche Inhalte
Netzwerke

VPN via Portforwarding von FRITZ!Box 6490 Cable zu FRITZ!Box 7390

gelöst Frage von viovioNetzwerke2 Kommentare

Hallo Zusammen, ich stehe vor folgendem ungelöstem Problem: Es soll eine VPN-Verbindung zu einer FRITZ Box aufgebaut werden, welche ...

Router & Routing

2 Fritzboxen verbunden mit Zugriff auf NAS

gelöst Frage von moribundusRouter & Routing10 Kommentare

Hallo Zusammen, Ich hab 2 Fritzbox miteinander per lan Verbunden eine 7320 und eine 7272 Nun die 7320 hängt ...

ISDN & Analoganschlüsse

Fritz!Box 7390 an Commander Basic

gelöst Frage von ggmuserISDN & Analoganschlüsse14 Kommentare

Ich habe die ganze Zeit eine interne AVM ISDN Card PCI (für Faxe und AB) an meinem PC betrieben. ...

Hardware

AVM Fritz Box 7390 gehimmelt

gelöst Frage von PerladdHardware31 Kommentare

Hallo Leute, ich habe bei einer Fritz Box 7390 ein elektronisches Problem, vermutlich durch einen Blitzeinschlag. Ich habe 2 ...

Neue Wissensbeiträge
Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 4 StundenWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 14 StundenSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Microsoft
Folder Security Viewer-Lizenzen zu gewinnen
Information von kgborn vor 15 StundenMicrosoft

Ich nehme das Thema mal in Absprache mit Frank hier auf, da es für den einen oder anderen Administrator ...

Hardware

Feueralarm killt Festplatten in Rechenzentrum - führt zu größerem Ausfall

Information von kgborn vor 15 StundenHardware11 Kommentare

Noch ein kleiner Beitrag für Administratoren, die in Rechenzentren aktiv sind - so als Fingerzeig. Denn es gibt Szenarien, ...

Heiß diskutierte Inhalte
Linux
Linux Server oder Windows Server - lohnt eine Umstellung auf Linux und ebenso basierende SW bei einer langfristigen Planung?
Frage von motus5Linux23 Kommentare

Wir brauchen bei uns einen neuen Server. Dieser wird als Fileserver, Domäne Controller sowie Exchange Server verwendet. Wir versuchen ...

DSL, VDSL
ISP Wechsel auf Vodefone Koax, Gebäudeverkabelung nur per Cat 7
gelöst Frage von wusa88DSL, VDSL18 Kommentare

Hallo Zusammen, ich bin momentan bei Mnet als Glasfaser Kunde und möchte Preis/Leistungs-Technisch zu Kabel Deutschland / Vodafone wechseln. ...

LAN, WAN, Wireless
Kommunikation zwischen verschiedenen IP-Bereichen
Frage von DirkHoLAN, WAN, Wireless13 Kommentare

Hallo zusammen, von Unitymedia habe ich ein neues Modem (Connect Box) erhalten, das u.a. IPv4 aber keinen Bridge Mode ...

Windows Server
Domänencontroller trennen
Frage von Akit57Windows Server13 Kommentare

Hallo, ich hoffe das mir hier jemand meine Frage trotz der spärlichen Informationen die ich geben kann beantworten kann: ...