Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2 Probleme Webserver und Wireless Lan

Mitglied: Denis78

Denis78 (Level 1) - Jetzt verbinden

07.01.2008, aktualisiert 08.01.2008, 3833 Aufrufe, 9 Kommentare

Hallo euch...

Hätt da mal gern ein Problem gehabt.....
Problem 1
Ich hab mir zwecks ebay Bilder einen Webserver eingerichtet... zwei verschiedene ganz einfache Programme dafür geladen (welche ist egal) bei jedem der zwei hatte ich das Problem das ich wenn ich übers Internet auf die Bilder zugreiffe maximal 1kb download habe !? Wenn ich lokal die adresse vom eigenen Netzwerk aus eingebe bekomm ich die volle Bandbreite. Also mal das ganze auf einem anderen Rechner hier Probiert hab ich das gleiche Problem (Port forwarding etc hab ich alles im Router eingestellt) naja dacht ich evtl liegts an Windows XP hab aber nichts zur Problembehebung an informationen im internet gefunden also hab ich kurzerhand einen Windows2000 advaced server aufgesetzt wieder das gleiche Problem... im Router kann man auch nichts einstellen ich bin mit meinem Latein am ende.....

Problem2
Ich habe einen Raum hier nicht verkabelt will aber dort trotzdem über Wlan einen Switch stationieren dachte das wäre ganz einfach aber das unterstützt ja gar kein WLAN router nicht mal das w700v. Evtl kann mir hier auch einer eine Lösung anbieten...


Wenn grad einer Online ist der mir grad helfen kann ich bin unter dstuber@gmx.net noch ne weile zu erreichen und wäre echt dankbar!
Mitglied: 38697
07.01.2008 um 23:29 Uhr
Moin,

das erste Problem schiebe ich jetzt erst mal auf deinen (vielleicht) geringen Upload ins Internet.

Aber nun zum zweiten:
Was du brauchst sind zwei Access-Points die Bridge-fähig sind. (Z.B. D-Link DWL 900+ <- OK, das sind schon ziemlich alte Dinger, aber was anderes hab ich jetzt nicht im Kopf)
Oder zwei Router die WDS können (z.B. Fritz-Boxen oder von Linksys WRT54).
Vielleicht hilft dir das ja schon.

Grüße
Schramme
Bitte warten ..
Mitglied: Denis78
07.01.2008 um 23:37 Uhr
Danke schon mal aber ich habe 16000er DSL und somit auch massig UPload trotzdem scheint es trotzdem auf 1kb beschränkt zu sein ?!


Bridge also hab ich auch schon irgendwo gelesen also über wlan kann ich mit zwei bridge ohne verkabelung einen switch anstecken und meherer geräte somit ohne WLAN verbinden und ins Netzwerk integrieren ?

Gruss
Bitte warten ..
Mitglied: 38697
07.01.2008 um 23:43 Uhr
Zwei Bridges ersetzen die quasi ein Kabel (Point-to-Point). Dann gäbe es noch die Möglichkeit Point-to-Multipoint, da kannst du mehrere AP mit einem verbinden.
Ich habe die o.g. D-Link APs seit 4 Jahren im Einsatz mit zwei externen Antennen. Anfangs auf einer Strecke von 1 km (freie Sicht), aktuell durch einen kleinen Wald. Ist allerdings nur 802.11b.
Bitte warten ..
Mitglied: shell-lover
08.01.2008 um 08:29 Uhr
... auf die Bilder zugreiffe maximal 1kb download habe !? ...


Welchen Webserver nutzt Du denn?

Vielleicht hast Du "unbewusst" eine Bandbreitenbeschränkung im Webserver aktiviert?!?
Bitte warten ..
Mitglied: Denis78
08.01.2008 um 09:27 Uhr
apache auf win2k und zwei andere aber wie gesagt ist egal da es daran nicht liegen kann...

evtl liegt es daran weil ich es von der gleichen ip aus probiere ?

ladet mal http://kaufemich.ath.cx/1.zip

nur mal anladen um zu sehen wie viel übertragung ihr habt

Gruss Denis
Bitte warten ..
Mitglied: 38697
08.01.2008 um 09:34 Uhr
Das klappt doch supi. Ich lad mit 120 kb/s runter - mehr gibt mein Anschluss im Download nicht her.
Bitte warten ..
Mitglied: 38697
08.01.2008 um 09:35 Uhr
Das klappt doch supi. Ich lad mit 120 kb/s
runter - mehr gibt mein Anschluss im Download
nicht her.

Grad noch mal von meinem Internetserver ausprobiert. Mehr gibt auch dein Anschluss nicht her. Ist aber bei deinem 16MBit-Anschluss normal, oder?
Bitte warten ..
Mitglied: nils-0401
08.01.2008 um 09:59 Uhr
Habe ebenfalls 120 KB beim Versuch. Das ist für eine 16000er Leitung völlig in Ordnung. Der Router scheint Probleme mit Loopback zu haben. (auf externe IP von intern zugreifen)

Wenn der Router gut ist, würde er die "interne" Verbindung erkennen und dann volle Geschwindigkeit, also vermutlich 100 Mbit geben. Ist zumindest bei meinem so.

Nils
Bitte warten ..
Mitglied: Denis78
08.01.2008 um 10:32 Uhr
Ahhh ihr seit die besten danke ! Wenn ich es von hier aus probiere habe ich trotzdem nur 1kb sehr komisch danke Leute habt mir sehr geholfen.... jetzt such ich noch zwei Kasten die wds oder bridge fähig sind und löse auch noch problem 2

Gruss
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Probleme mit Wireless Bridge (Repeater) - Kein Internet!

Frage von Saiien2LAN, WAN, Wireless1 Kommentar

Moin, ich gehe zZ über den Router in der Wohnung unter mir ins Internet da es bei mir noch ...

Hosting & Housing

2 virtuelle Webserver mit gleichem Port

Frage von ClepToManixHosting & Housing4 Kommentare

Servus, habe eine komplizierte Frage: Ich will mir eine Domain mieten, da ich aktuell auf meinem Server zu Hause ...

LAN, WAN, Wireless

Browserbasierte Intranet-Anwendungen in größeren Wireless LANs

Frage von tschroederLAN, WAN, Wireless4 Kommentare

Hallo zusammen, ich suche Leute, die Erfahrung haben mit browserbasierten Intranet-Anwendungen. - Server-seitig : Apache bzw. MS-IIS, PHP, MS-SQL ...

Apache Server

Apache 2.2 und SSL Probleme auf Webserver

gelöst Frage von atomiqueApache Server16 Kommentare

Guten Abend zusammen! Es geht hier um meinen Webserver der unter Debian 7 und mit Apache 2.2 läuft. Um ...

Neue Wissensbeiträge
Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 16 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 22 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Heiß diskutierte Inhalte
Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server25 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless22 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

SAN, NAS, DAS
Qnap TS-453S Pro - Anbindung Active Directory
Frage von JuckieSAN, NAS, DAS13 Kommentare

Hallo zusammen, ich habe hier eine Qnap TS-453S Pro die sich mal so absolut gar nicht in das Active ...