Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Auf 300 GB Festplatte kann nur 130 GB Partition erstellt werden

Mitglied: DerFragenmensch

DerFragenmensch (Level 1) - Jetzt verbinden

16.05.2006, aktualisiert 16:23 Uhr, 5888 Aufrufe, 10 Kommentare

Tag!
Ich habe ein Problem mit meinen Festplatten.
Ich habe eine 20 GB von Maxtor, eine 120 GB von Samsung im PC gehabt. Als der Platz langsam knapp wurde, habe ich mir eine neue 300 GB von Samsung gekauft.
Diese habe ich also eingebaut. Windows 2000 Professional zeigt mir sie im Gerätemanager an. Also bin ich bei die Computerverwaltung gegangen, wo ich eine Partition erstellt habe - von 130 GB statt 300 GB. Mehr war nicht möglich.
Wo liegt das Problem?
Liegt es an irgendeinem Treiber?
Liegt es daran, dass mein Mainboard nicht mehr unterstützt?


Hier noch ein paar Daten zu meinem PC:
AMD Sempron 2600+
Mainboard: M863G von PC Chips
768 MB RAM
1 DVD Laufwerk von LG (steht auf Slave, an diesem IDE-Kabel ist die 300 GB Festplatte als Master dran)
20 GB Festplatte (Master, hier ist Windows 2000 Professional drauf)
120 GB Festplatte (als Slave am IDE Kabel der 20 GB Festplatte)
1 externen DVD Brenner von LG
5800 Ultra als Grafikkarte

Danke für eure Bemühungen!
Markus
Mitglied: RobertTischler
16.05.2006 um 15:41 Uhr
Hallo

Hast du schon SP4 drauf?

MFG
Bitte warten ..
Mitglied: DerFragenmensch
16.05.2006 um 15:44 Uhr
Ja, das SP4 ist drauf.
Bitte warten ..
Mitglied: RobertTischler
16.05.2006 um 15:46 Uhr
Probier mal das hab ich gerade gefunden.

Da musst du in der Registry noch EnableBigLba einstellen, dann erkennt er sie vollständig!

LocalMachine\System\CurrentControlSet\Services\atapi\parameters

da machst du einen new Dword mit dem Namen EnableBigLba und gibst ihn den Wert 1 und fertig!
Bitte warten ..
Mitglied: DerFragenmensch
16.05.2006 um 16:07 Uhr
Entweder bin ich zu dumm, um das zu machen oder sonst was.
Es sind immer noch nur 130 GB in der Computerverwaltung aufgeführt.
Bitte warten ..
Mitglied: RobertTischler
16.05.2006 um 16:12 Uhr
Ich würde es ja selber ausprobieren aber ich hab momentan kein Platte da die über 130GB hat. Hast du den Rechner nach der manipulation neu gestartet.
Bitte warten ..
Mitglied: DerFragenmensch
16.05.2006 um 16:15 Uhr
Ich habe mir auch das Programm "EnableBigLba" heruntergeladen, das sagt "Passed", aber es sind immer noch nur die 130 GB da...
Natürlich habe ich neugestartet.
Bitte warten ..
Mitglied: RobertTischler
16.05.2006 um 16:18 Uhr
Am Bios kann es eigentlich auch ncicht liegen. Ich würde aber mal nach sehen ob der LBA modus an ist.
Bitte warten ..
Mitglied: DerFragenmensch
16.05.2006 um 16:21 Uhr
Und wie kann man das nachschauen?
Bitte warten ..
Mitglied: DerFragenmensch
16.05.2006 um 16:23 Uhr
Wunderbar!
Nach dem zweiten Neustart geht es!
Danke!

Markus
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Biete 73 GB und 146 GB SAS Festplatten
gelöst Frage von anteNopeFestplatten, SSD, Raid5 Kommentare

Moin zusammen, ich hab hier ein paar ältere SAS Festplatten. Falls jemand Bedarf hat, einfach melden. 3x Seagate Cheetah ...

Festplatten, SSD, Raid
Externe Festplatte Partitionen weg?
Frage von icepietFestplatten, SSD, Raid3 Kommentare

Hallo, habe hier eine Externe Festplatte. Leider kann ich auf die Daten auf der Festplatte nicht mehr zugreifen. Die ...

Mac OS X
IMAC - Festplatte-Partition Fehler
gelöst Frage von AveiroCR7Mac OS X3 Kommentare

Guten Abend alle zusammen, ich wünsche euch erstmal weiterhin Erholsame Feiertage. Also, ich war vorgestern bei einem Freund wegen ...

Speicherkarten

Festplatte verkleinern und andere Partition vergrößern

Frage von planetITSpeicherkarten5 Kommentare

Hallo zusammen, kurze Problem-Schilderung. Festplatte 250 GB HDD (SATA) aufgeteilt: C: 200 GB (Systempatition, Betriebssystem Windows 7, Pro 64Bit ...

Neue Wissensbeiträge
Humor (lol)
Meine Variante der DSGVO
Tipp von Henere vor 18 StundenHumor (lol)1 Kommentar

Datenschutzerklärung Jede gute Website braucht eine Datenschutzerklärung? Ok, dann machen Sie sich auf etwas gefasst. Präambel Artikel 12 der ...

Administrator.de Feedback

Entwicklertagebuch: Datenschutzerklärung nach DS-GVO

Information von admtech vor 1 TagAdministrator.de Feedback

Hallo Administrator User, Wir respektieren eure Privatsphäre und möchten euch daher auf die Möglichkeiten für den Umgang mit euren ...

Voice over IP

Rufnummernblock aufbrechen nun möglich bei DTAG

Tipp von Datenreise vor 1 TagVoice over IP

Bei der Telekom ist es seit einigen Tagen laut Aussage der Geschäftskunden-Hotline möglich, eine Rufnummernübernahme auch dann durchzuführen, wenn ...

Netzwerke
Riesiges Botnetz in Deutschland
Tipp von FFSephiroth vor 1 TagNetzwerke1 Kommentar

Überprüft mal eure Router und NAS

Heiß diskutierte Inhalte
Voice over IP
VOIP: Lösungen für Notruf?
Frage von MimemmmVoice over IP26 Kommentare

Hey Welche Möglichkeiten hat man eigentlich noch bei VOIP um zuverlässige Notrufe zu ermöglichen? Ein aufgeladenes Handy habe ist ...

Windows Server
Fragwürdige GPO Fehler im Syslog
gelöst Frage von Ex0r2k16Windows Server13 Kommentare

Hallo! Ich kriege bei manchen (oder sogar allen? -prüfe noch) Clients folgenden Fehler bei mehreren GPOs (aber nicht bei ...

Netzwerkmanagement
PfSense - verschiedene Subnetze über VLAN mit DHCP - WLAN-AP einrichten
gelöst Frage von xtommmikNetzwerkmanagement11 Kommentare

Hallo zusammen, ich wollte mein Netzwerk um eine HW-Firewall erweitern und habe mich nach einlesen recherchieren und Tutorials überfliegen ...

Virtualisierung
Wieviele VMs für minimale Citrix 7.15 Umgebung?
gelöst Frage von Stefan007Virtualisierung10 Kommentare

Hi zusammen, wieviele VMs (und welche sind es), brauche ich für eine minimale Citrix 7.15 Umgebung? Ich würde gerne ...