Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Acer AL1923 bringt schwarzes Bild

Mitglied: Frazer82

Frazer82 (Level 1) - Jetzt verbinden

12.06.2008, aktualisiert 12:43 Uhr, 6958 Aufrufe, 7 Kommentare

Acer AL 1923 bringt schwarzes Bild nach neustart oder wenn er aus dem Standy modus kommt

Hallo

ich habe folgendes Problem mit einem Monitor bzw der Graka
hier erstmal die Eckdaten von dem Rechner

Board: Asus P5N-E SLI
VGA:Gigabyte ATI Radeon HD 2600 Pro
Monitor: Acer AL1923

nun zum Problem.

Beim Kunden ist das Problem das erste mal aufgetreten, er startet den Rechner neu und der Bildschrim bleicbt schawrz man sieht aber das der Monitor an ist da die drüne Lampe leuchtet.

Ich habe das Problem bis jetzt erst einmal nach vollziehen können habe dann erstmal den neuesten Treiber für die Karte benutzt und bis jetzt ist es nicht wieder aufgetreten. Nur ich möchte nicht das es beim Kunden dann wieder passiert wenn ich de Rechner wieder hin bringen da der Rechner schon mal bei uns war.

kennt jemand dieses Problem oder hat ein ähnliches??
Mitglied: MCClane
12.06.2008 um 11:55 Uhr
Moin

haste schon mal den RAM getestet??

Ansonsten versuchen den Fehler zu reproduktsieren.
Vielleicht muss der Rechner erst ein bisschen laufen und dann beim Neustart wie du es gesagt hast der Bildschirm schwarz bleibt.


MFG
MCClane
Bitte warten ..
Mitglied: Frazer82
12.06.2008 um 11:58 Uhr
Ram und die HDD habe ich getestet.

zur Zeit kann ich den Fehler nicht mehr nachvollziehen.
Bitte warten ..
Mitglied: Jere
12.06.2008 um 12:08 Uhr
Jau, ich hatte mit meinem Asus-Board ähnliche Probleme.

Habe ich alles abgeklemmt (bis auf Tastatur) lief der Rechner wieder.
Es vergingen Tage bis ich dahinter kam, was die eigentliche Ursache war:

Das BIOS wollte einen auf Schlau machen und stellte ab und an automatisch die Bootfolge ein,
statt SCSI auf meinen USB Cardreader (extern, noname).

Das führte zu dem erwähnten schwarzen Schirm.
Ich glaube ich habe darauf hin das BIOS geflashed. Im selben Zuge Batterie getauscht, sicher ist sicher.
Defaults laden, neu konfigurieren. Mittlerweile habe ich keinerlei Probleme mehr.

Also, kurzum: Schau ob sich der Fehler mit vorhandener USB Peripherie beim starten reproduzieren lässt.

G
J
Bitte warten ..
Mitglied: Frazer82
12.06.2008 um 12:20 Uhr
das komsiche ja der Rechner läuft eins a zu Zeit ohne irgendwelche Problem. ich versuche ja seit Tagen den Fehler wieder nachzuvollziehen.

das aktuelleste Bios ist auch schon drauf.

USB Stick bzw Maus sind auch dran oder auch mal nicht.

das komische ist auch das der Monitor ja an ist also die grüne Lampe brennt.

G
N
Bitte warten ..
Mitglied: Jere
12.06.2008 um 12:43 Uhr
Mh ja, IT ist immer komisch - aber nicht im Sinne von haha.

Lies nochmal meinen Text, ziehe daraus Rückschlüsse (oder auch nicht),
andernfalls komme ich mir veräppelt vor.

Kleiner, kostenloser Tipp von mir:
Wenn der Rechner bei dir i.O. werkelt, ein netter User dieses Boards dir schreibt
ähnliche Erfahrungen gemacht zu haben, weil USB <-> Board fürn hintern,
dann solltest du eventuell die Peripherie vor Ort anschauen.

Fakt ist: du willst gar keine Antwort sondern eine Lösung!

Viel Erfolg *ausklinkt*

G
J
Bitte warten ..
Mitglied: Frazer82
12.01.2009 um 12:22 Uhr
Hallo

das Problem ist gelöst es war die Grafikkarte die mit dem Board nicht wollte.

Der Fehler war nach vollziehbar, er ist immer dann aufgetreten wenn man den PC neugestartet hat und der Monitor kurz in den Standby modus ging. Der Monitor ging zwar wieder an brachte aber kein Bild. Darauf hin haben wir die Grafikkarte getauscht.

MFG Nico
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore

Acer Aspire Bildschrim wird immer wieder schwarz

Frage von chrishaltGrafikkarten & Monitore3 Kommentare

Hallo liebe Gemeinde, ich bin verzweifelt. Bei meinem Acer Aspire V3-Laptop wird der eingebaute Screen immer wieder schwarz, mal ...

Grafikkarten & Monitore

Monitor geräusche bei Schwarz und Weiss Bildern

gelöst Frage von CamperGuyGrafikkarten & Monitore6 Kommentare

Hallo, ich habe eine Frage bezüglich meines Monitores. (Marke: Asus. Die genaue Modellnummer kann ich momentan leider nicht Angeben, ...

Grafikkarten & Monitore

Bildaussetzer (schwarzes Bild) bei HDMI-Verbindung

gelöst Frage von coltseaversGrafikkarten & Monitore3 Kommentare

Hallo zusammen, es geht um einen PC, der aus folgenden Komponenten besteht: Board Asus B85M-G (neue Firmware) Intel Core ...

Windows 8

Acer - Aspire Windows 8 Schwarzer Bildschirm

gelöst Frage von JoHeAnDrWindows 82 Kommentare

Ich habe ein Acer Aspire E1-572G mit Windows 8. Um das Update auf Windows 8.1 machen zu können habe ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 14 StundenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 14 StundenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 1 TagDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 1 TagSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
Exchange Server
Exchange Postfach Einbindung Betriebs-rat -Arzt, Bewerbung .
gelöst Frage von YellowcakeExchange Server23 Kommentare

Hey ich habe da mal eine Denksport Aufgabe bekommen Genutzt wird ein Exchange Server 2010. hier gibt es den ...

Windows Server
Downgrade von Windows Server 2016 auf 2012 - Wie vorgehen?
Frage von EstefaniaWindows Server13 Kommentare

Guten Ich habe eine Frage an Erfahrene unter euch. Durch einen InPlace Upgrade wurde Windows Server 2012 auf die ...

Datenschutz
Telematikinfrastruktur Erfahrungsaustausch
Frage von MOS6581Datenschutz12 Kommentare

Moin, unter meinen Kunden befinden sich auch einige Ärzte, welche sich künftig mit der Telematikinfrastruktur-Geschichte der Gematik herumärgern dürfen. ...

Windows Server
Delgegierte OU via RDP verwalten - Objektverwaltung zuweisen
gelöst Frage von TOAOICEWindows Server12 Kommentare

Hallo, ich habe folgendes Problem. Ich möchte in meiner Domäne (Server2016), einer Gruppe (OUAdmin) Berechtigungen auf die OU Test ...