Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

AGP Grafikkarte wird als PCI erkannt

Mitglied: conan76

conan76 (Level 1) - Jetzt verbinden

29.10.2005, aktualisiert 16.06.2007, 8440 Aufrufe, 5 Kommentare

Hallo zusammen,
meine Agp Grafikkarte wird leider nur als Pci Grafikkarte erkannt!
Im Bios sind alle Einstellungen für Agp eigeschaltet und es wird auch AGP 8x von Grafikkarte und Mainboard unterstützt.
Everest sagt aber das Agp ausgeschaltet ist und die Msi Software erkennt nur einen Pci Bus aber ich kann in der Nvidia Software alle Einstellungen wie zb. Antialiasing und Antisotropic einstellen .Sämtliche 3D prog`s laufen nur sehr schlecht.
Alle Treiber sind auf dem neuesten Stand!
Ich habe leider nicht so viel Ahnung und weiß jetzt nicht mehr weiter ,ich hoffe das mir hier einer von euch weiterhelfen kann !?

MfG
Conan 76

Mein System:
AMD Athlon Barton XP 2800+
MSI MS-StarForce GeForce FX 5600 XT Vt128
Asus A7N8X-E Deluxe
Motherboard Chipsatz nVIDIA nForce2 Ultra
Phoenix-Award BIOS v6.00 ACPI BIOS Rev 1013
WDC WD36 Raptor 36GB S-ATA
512 MB Nanya Speicher
Windows XP Professional Sp2
Mitglied: 16568
29.10.2005 um 09:39 Uhr
Hm, so ein Problem (wenn auch nicht exakt das gleiche) hatte ich auch schon mal.

Ganz einfache Problem-Erkennung:

Hol Dir von 'nem Bekannten eine andere Grafikkarte, steck die rein, und guck, was dann los ist. (egal, wie neu die GraKa is, hauptsache AGP )

Dann weißt Du sofort, isses die GraKa oder das Mainboard;

Wenn es Mainboard is, tja, was soll ich sagen, Dein BIOS scheint ja up to date geflasht zu sein... (wenn Garantie druff, brings zurück; vergiß aber vorher ned, Deine Daten zu sichern, weil neues Mainboard, neuer IDE-Controller, vielleicht macht XP dann Zicken... *meistens so*)

Ansonsten, probiers ma mit Ebay...
Bitte warten ..
Mitglied: conan76
29.10.2005 um 18:20 Uhr
Hi, habe ich schon ausprobiert, die Grafikkarte zu tauschen ! Meine wird in dem rechner meines Kumpels richtig erkannt ! Und seine Grafikkarte wird bei mir auch nicht als Agp erkannt ! Aber danke für den Tip!
Habe jetzt etwas ältere N-Force Treiber benutzt und es funktioniert , die Karte wird jetzt wieder als 8x AGP angezeigt !!

Conan76
Bitte warten ..
Mitglied: BigWumpus
30.10.2005 um 20:16 Uhr
Hi,

was passiert, wenn Du die aktuellen Treiber für den nForce-Chipsatz installierst ?
Bitte warten ..
Mitglied: DerDu
14.02.2006 um 13:29 Uhr
"Habe jetzt etwas ältere N-Force Treiber benutzt und es funktioniert , die Karte wird jetzt wieder als 8x AGP angezeigt !! "

Welche Treiberversion genau hast du verwendet?
Hab das gleiche Prob und es liegt an der AGP-PCI Brücke, aber:

Sobald ich von NVIDIA den GART Treiber (für AGP Brücke) UND den Grafikkartentreiber (wie vorgesehen und notwendig) installiere hab ich nur noch bunte Streifen auf dem Display.

(Beides getrennt installiert funktioniert jeweils für sich, aber nich zusammen)

Ich verwende a7n8x-xe und gf4 ti4600 (128).
Bitte warten ..
Mitglied: moon
16.06.2007 um 00:03 Uhr
Vielleicht hast du inzwischen dein Problem gelöst. Falls nicht ich hatte ein ähnliches Problem. Du musst im BIOS AGP auf 4x runterschalten und dann den Chipsatztreiber installieren + Grakatreiber. Ich hoffe es hat geholfen.
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
PCIE x2 Grafikkarte in PCIE x16 Slot?
gelöst Frage von AndyAhGrafikkarten & Monitore2 Kommentare

Hi NG, ist es möglich, eine Grafikkarte mit Pci-e x2 Port in einem Pci-E x16 Slot zu betreiben? Ich ...

Grafikkarten & Monitore
Grafikkarte wird nichtg erkannt
Frage von MeterpeterGrafikkarten & Monitore3 Kommentare

Hallo zusammen, ich hatte eine defekte Grafikkarte und habe sie eintauschen lassen. Ich habe die neue eingebaut und alles ...

Notebook & Zubehör
Grafikkarte wird nicht (richtig) erkannt
gelöst Frage von MiStNotebook & Zubehör9 Kommentare

Guten Morgen, ich habe hier einen Laptop vor mir (SAMSUNG R540 mit Windows 10home), der seit kurzem automatisch aus ...

Festplatten, SSD, Raid
PCIe SSD wird nicht erkannt
Frage von miichiii9Festplatten, SSD, Raid6 Kommentare

Guten Tag liebe Admins Ich habe eine HP Z Turbo Drive g2 (742006-003). Diese werden für Z Stationen von ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 2 StundenPeripheriegeräte1 Kommentar

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 1 TagWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 1 TagWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 3 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
Frage von VoiperHumor (lol)26 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

Exchange Server
Exchange Backup 10 Jahre Aufbewahrung
Frage von arccosExchange Server20 Kommentare

Hallo zusammen. Aktuell beschäftigen mich ein paar Fragen zum Thema Office365/ Exchange. 1.10 Jahre Aufbewahrungspflicht sicherstellen 2.Kann man als ...

Humor (lol)
Windows 10 - immer für Überraschungen gut
gelöst Frage von HenereHumor (lol)18 Kommentare

Eben nach (beim) installieren der neuesten Updates für 1803 :-) Und sorry fürs Handyfoto, aber der musste sein. Nach ...

Windows Server
W2K16 Essentials: keine Namensauflösung nach der Einrichtung DNS + AD DS
Frage von Ben-WittWindows Server18 Kommentare

Ich versuche bereits seit ca. 4 Wochen einen Server 2016 "Essentials" richtig zu installieren. An diesem Server möchte ich ...