Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Aktivierter Promise verhindert Bootvorgang

Mitglied: imbo

imbo (Level 1) - Jetzt verbinden

24.08.2006, aktualisiert 25.08.2006, 3837 Aufrufe, 6 Kommentare

Wird im Bios der Onboard Promise Controller aktiviert, wird WinXP nicht mehr gebootet

Hallo, ich habe folgendes Problem.
In meinem PC ist ein Asus P4P800 Deluxe Board mit 4 S-ATA Anschlüssen. Zwei davon sind bereits durch S-ATA Festplatten belegt.
Nun wollte ich mir eine dritte S-ATA Festplatte einsetzen, diese wird auch vom PC erkannt, das Problem ist nur, wenn ich den dazugehörigen Controller aktiviere, wird mein Betiebssystem nicht mehr gebootet. Ich möchte aber nicht die schon vorhandenen Festplatten in ein RAID einbinden, sondern jede Platte einzeln laufen lassen.
Ich weiss leider nicht wo mein Fehler liegt, ich denke mal eine Einstellung im Bios ist falsch, die Festplatte funktioniert, da ich sie schon gegen eine der Anderen ausgetauscht hatte um die Funktionzu überprüfen.
Für eine Anregung oder Hilfe wäe ich dankbar.
Mitglied: gijoe
24.08.2006 um 23:39 Uhr
Kann es sein das du aus versehen den Raid-Controller aktivierst? Hast du auch schon normal gebootet, bist in die Verwaltung > Datenträgerverwaltung gegangen und hast dort geschaut ob deiner neue HD bereits ein Laufwerksbuchstabe zugeordnet wurde?
Bitte warten ..
Mitglied: imbo
25.08.2006 um 01:26 Uhr
Also im Bios habe ich schon versucht unter Advanced->Onboard Promise Controller auf IDE umzustellen, wenn ich dass mache, dann bricht der PC den Bootvorgang nach dem Detecting der HDD ab und ich bekomme einen schwarzen Bildschirm.
Es muss irgendwie an der Grundeinstellung im Bios liegen.
Ich konnte bis jetzt noch nicht alle 3 S-ATA Platten in Windows sehen, da es nicht startet
Bitte warten ..
Mitglied: cykes
25.08.2006 um 11:37 Uhr
Hi,

überprüf mal die Boot Reihenfolge im BIOS, eventuell steht da der Onboard Promise
als erster drin (oder alternativ irgendetwas mit SCSI...).

Gruß

cykes
Bitte warten ..
Mitglied: imbo
25.08.2006 um 12:49 Uhr
Beim Booten ist folgendes eingestellt:

1. 3M-Samsung SP1614C (1. S-ATA HDD9
2. 1st Floppy Drive
3. SS-HL-DT-St DVDRam
4. Yukon PXE
5. ATAPI
6. Deaktiviert

Von SCSI steht ihr nirgends etwas.
Kann man vielleicht diesen Promise Controller so einstellen, dass er vom Bootvorgang gänzlich unberücksichtigt bleibt?
Ich habe die neue Platte schon eingerichtet, sodass Windows diese eigentlich gleich erkennen müsst, zumindest tut Windows dass, wenn ich die HDD an einen anderen S-ATA Anschluss anschliesse
Bitte warten ..
Mitglied: cykes
25.08.2006 um 14:07 Uhr
Hi,

der Promise sollte eigentlich beim Starten des Systems geladen und die angeschlossenen
Paltten angezeigt werden, dort müsste dann auch eine Tastenkombination stehen,
mit der man in das BIOS bzw. die Firmware des Promise Controllers gelangt, eventuell
kannst Du dort noch was einstellen.

Ansonsten durchforste das Mainboard BIOS mal nach einer Option (sinngemäss) "Promise first"
, "SCSI first" oder "onboard SATA/RAID first".

Gruß

cykes
Bitte warten ..
Mitglied: imbo
25.08.2006 um 16:05 Uhr
Ok danke das werde ich mal versuchen.
Wenn ich die HDD angeschlossen habe, dann wird mir ein zusätzliches Menü beim Booten freigegeben. Das Menü ist abhängig von der vorherigen Bios-Einstellung.
Bei Promiswe Controller IDE wird ein Menü mit Arrays angezeigt und bei der Einstellung RAID ein mit dem ich ein Raid erzeugen kann.
Ich weiss aber nicht genau was ich in dem Menü einstellen muss, damit ie Einstellungen für Array stimmen. Ich habe schon versucht über die Automatische Einstellung das einzustellen, aber leider ohne Erfolg.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Bintec R3502 hängt sich im Bootvorgang auf!

gelöst Frage von Torty1985LAN, WAN, Wireless8 Kommentare

Hallo zusammen, ich bin am verzweifeln , mein Bintec R3502 bootet nicht mehr (Status LED Leuchtet dauerhaft) mehrere versuche ...

Windows Server

Netzlaufwerk nur trennen, wenn keine Offline-Files aktiviert aktiviert sind

Frage von jsysdeWindows Server

N'Abend zusammen. Ich glaube, ich hab' das Internet hierzu schon mehrfach leer-gegoogled und -gebinged - ohne nennenswerte Ergebnisse, daher ...

Windows Server

Neue RDS Lizenz kann nicht aktiviert werden: "Die Lizenznummer ist bereits aktiviert"

Frage von rickstinsonWindows Server

Hallo, bevor ich jetzt das ganze nochmals beim Lieferanten reklamiere, habe ich mir gedacht, ich frage mal hier nach ...

Windows Server

Richtline verhindert Verbindung mit Druckerwarteschlange

gelöst Frage von HanutaWindows Server3 Kommentare

Hallo Zusammen, ich habe ein Sehr komisches Phänomään Alle Druckerwarteschlangen lassen sich ausnahmslos und einwandfrei verbinden. Bis auf eine ...

Neue Wissensbeiträge
Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 50 MinutenMicrosoft

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 19 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 1 TagiOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Heiß diskutierte Inhalte
Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server25 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless22 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

SAN, NAS, DAS
Qnap TS-453S Pro - Anbindung Active Directory
Frage von JuckieSAN, NAS, DAS13 Kommentare

Hallo zusammen, ich habe hier eine Qnap TS-453S Pro die sich mal so absolut gar nicht in das Active ...