Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Aktivierungsfenster öffnet sich nicht (Windows XP)

Mitglied: Grun1980

Grun1980 (Level 1) - Jetzt verbinden

17.08.2011, aktualisiert 18:42 Uhr, 7639 Aufrufe, 6 Kommentare

msoobe.exe startet einen Prozess, zeigt aber nichts an.

Hallo,

ich habe gerade ein Problem. Ich habe hier den PC eines Kunden stehen, dem wir gerde erklärt haben,
dass gehackte Versionen von Windows XP illegal sind und ihm eine gültige Lizenzverkauft. Haben dann
eine Repairinstallation drüber laufen lassen um die gehckten Dateien los zu werden. Hat bis dato auch
alles super und ohne Fehler funktioniert.
Nun will ich Windows mit dem legalen Schlüssel aktivieren. GEHT NICHT!
Wenn ich die Aktivierung starte bekomme ich eine kurze Sanduhr und Feierabend. Der Prozess "msoobe.exe"
ist im Taskmanager zu finden. Das Ergebnis bleibt identisch, wenn ich versuche die Aktivierung über die Shell
zu starten msoobe /a.

Folgendes habe ich bereits versucht:

  • Registrierung der DLLs licdll.dll und regwizc.dll
  • Änderung des vorhandenen Schlüssels HKLM\software\microsoft\windowsnt\current version\wpaevents
  • Aktivierung der BaseVideo-Option in der Boot.ini
  • Aktivierung mit dem KeyUpdateTool von Mircosoft (kann Aktivierung nicht durchführen)
  • Repair-Install (hab ich ja schon geschrieben)
  • Beten

Habt ihr noch Ideen?
Könnte das Ding natürlich einfach neu installieren, nur wäre der Aufwand die gesammte Software wieder zu
beschaffen sehr hoch.

MfG, Grun1980
Mitglied: dog
17.08.2011 um 19:55 Uhr
Da war der Hacker halt gründlich beim Entfernen der Aktivierung.
Wie immer gilt: Plattmachen, Neuinstallieren.
Bitte warten ..
Mitglied: Haarberggeist
17.08.2011 um 20:06 Uhr
jop da schließe ich mich an.

Hätte man ja mal drüber nachdenken können. VORHER


Gruss
Bitte warten ..
Mitglied: pieh-ejdsch
17.08.2011 um 20:17 Uhr
moin,

nur wäre der Aufwand die gesammte Software wieder zu beschaffen sehr hoch.

... das war dann wohl auch nur geklaute ääh gehackte Software.
oder Meinst Du das der Benutzer keine Legalen Keys für die Software hat?

Für Legale Software hat man Sicherlich ein Installationsmedium - respektive die Installationsdateien gesichert und die Keys in einer Dokumentation aufbewahrt.

Gruß Phil
Bitte warten ..
Mitglied: 64748
17.08.2011 um 23:29 Uhr
Guten Abend zusammen,
Zitat von Grun1980:
Könnte das Ding natürlich einfach neu installieren, nur wäre der Aufwand die gesammte Software wieder zu
beschaffen sehr hoch.
ich schließe mich Phil an, wenn Du schon schreibst, dass die Wiederbeschaffung der Software ein Problem ist, dann ist ja wahrscheinlich die installierte Software auch nicht sauber.
Ich würde da die Finger von lassen, als Dienstleister seid Ihr die Dummen weil Ihr's gewusst habt, der Kunde könnte sich ja zur Not dumm stellen, aber Euch Profis nimmt das keiner ab.

Markus
Bitte warten ..
Mitglied: cardisch
18.08.2011 um 08:38 Uhr
Hallo,
auch ich befürchte das berühmte Ei, dass du dir selbst ins Nest gelegt hat.
Dennoch kenne ich (aus dem privaten Umfeld) die Vorgehesweise sehr gut und habe das Problem auch schon öfter gehabt.
In 90% aller Fälle konnte ich das Windows so aktivieren:
Abgesichert starten, IE 7 oder 8 händisch nachinstallieren (Installer musst du natürlcih vorrätig haben), jeden Option (Updates einspielen) bei der Installation vermeiden, neustarten und dann klappt es auch (eben zu 90%).
Die restlichen 10%, die nicht gehen liegen in den Unterschiedlichen Windows Versionen begründet:
Wenn also eine VloumeLicence drauf installier war, wirst du wahrscheinlich NICHT mit einer OEMCD (von der dürftest du ja die Reparaturinstallation gestartet haben) lauffähig bekommen..


Gruß

Carsten
Bitte warten ..
Mitglied: Grun1980
18.08.2011 um 09:47 Uhr
Zitat von cardisch:
Hallo,
auch ich befürchte das berühmte Ei, dass du dir selbst ins Nest gelegt hat.
Dennoch kenne ich (aus dem privaten Umfeld) die Vorgehesweise sehr gut und habe das Problem auch schon öfter gehabt.
In 90% aller Fälle konnte ich das Windows so aktivieren:
Abgesichert starten, IE 7 oder 8 händisch nachinstallieren (Installer musst du natürlcih vorrätig haben), jeden
Option (Updates einspielen) bei der Installation vermeiden, neustarten und dann klappt es auch (eben zu 90%).
Die restlichen 10%, die nicht gehen liegen in den Unterschiedlichen Windows Versionen begründet:
Wenn also eine VloumeLicence drauf installier war, wirst du wahrscheinlich NICHT mit einer OEMCD (von der dürftest du ja die
Reparaturinstallation gestartet haben) lauffähig bekommen..


Gruß

Carsten

Strike. Das wars. Vielen herzlichen Dank an alle die mitgewirkt haben und besonderen an dich Carsten.

Gruß, Kevin
Bitte warten ..
Ähnliche Inhalte
Windows 7

Windows 7 aktivieren oder Aktivierungsfenster manuell aufrufen geht nicht

gelöst Frage von MC-TechWindows 76 Kommentare

Hallo! Nach einem Mainboardwechsel erhalte ich von Windows 7 HP 32 SP1 die übliche Meldung im unteren, rechten Teil ...

Windows 10

Windows 10 Startmenü öffnet sich nicht

Frage von BergEnteWindows 109 Kommentare

Hallo Forum, auf einem Windows 10 Rechner lässt sich das Startmenü nicht mehr öffnen. Wir haben schon unzählige Vorschläge ...

Windows XP

Win XP - Windows update Seite öffnet sich nicht, weil Browser nicht unterstützt.???

gelöst Frage von Motherboard33Windows XP11 Kommentare

Hallo, Ich nutze noch Win Xp (obwohl der Support beendet wurde ich böser Junge) und hab das wieder mal ...

Apache Server

Webseite öffnet nicht

gelöst Frage von 116480Apache Server16 Kommentare

Hallo, ich habe von einem alten Server das Web auf neuen Apache kopiert. Dort auch Perl und PHP installiert. ...

Neue Wissensbeiträge
Windows 10

Blackscreen nach dem Update von 1908 auf 1809 wenn der Rechner aus dem Standby gestartet wird

Tipp von FSX2010 vor 11 StundenWindows 103 Kommentare

Habt ihr den Samsung Treiber "Samsung_NVM_Express_Driver_3.0" installiert sollte dieser für 1809 deinstalliert werden da dieser nicht kompatibel ist. Der ...

Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 1 TagUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 1 TagAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 4 TagenSonstige Systeme8 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Heiß diskutierte Inhalte
Vmware
Gebrauchten ESXi- Server verkaufen: Festplatten DSGVO-konform löschen?
Frage von l.scheperVmware20 Kommentare

Hallo, wir möchten einen gebrauchten FUJITSU Server verkaufen. Auf dieser Maschine ist noch ein installiertes ESXi 5.1 und ne ...

Router & Routing
Dediziertes ISP -Routing
gelöst Frage von niLuxxRouter & Routing13 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Durch verschiedene Umstände kann es nun sein, dass sich zwei ...

Samba
Linux Server und Windows Linux Client
gelöst Frage von 137898Samba12 Kommentare

Hallo, ich bräuchte dringend bei der Aufgabe etwas Hilfe. Die Firma XYZ besteht auf zwei Abteilungen Logistik und Technik ...

Windows Server
Windows Server 2012 R2 Komponentenspeicher wurde beschädigt. Inplace Upgrade?
Frage von DeRo93Windows Server11 Kommentare

Hallo liebes Forum, Wir besitzen einen Domänencontroller der auf einem Windows Server 2012 R2 läuft. Dadurch, dass alle Windows ...