Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Anmeldeskript funktioniert nicht richtig

Mitglied: iznogoud

iznogoud (Level 1) - Jetzt verbinden

26.02.2008, aktualisiert 27.02.2008, 3860 Aufrufe, 3 Kommentare

Hallo Leute,
habe im Forum schon durchgeblättert aber nichts passendes gefunden

Bin seit kurzen für unseren DC verantwortlich. Sind nur ein kleiner Betrieb mit ca. 30 Usern.
Haben einen Windows 2003 Server laufen.
Ich möchte für unsere User ein Anmeldescript verwenden welches die Netzlaufwerke verbindet Die User Profile haben keinen angelegten BasisOrdner.
Habe auch schon eines erstellt und meinem TestUser hinzugefügt:

@echo off

net use Y: \\DC\Data /persistent:no
net use Z: \\DC\Data1/persistent:no


Der net use für Z funktioniert einwandfrei.
Der net use für Y verlangt im Command eine Anmeldung bei der Domäne (User meldet sich aber doch schon bei der Domänean).
Habe den User auch schon für den Ordner Vollzugriff gegeben. Verlangt aber noch immer eine Anmeldung.
Was mache ich falsch?

Bitte um Hilfe
Mitglied: kaffeezombie
26.02.2008 um 15:16 Uhr
wie schauts mit den berechtigungen auf die freigabe aus???? Du musst die freigabe und die ntfs Rechte richtig haben

gruß KZ
Bitte warten ..
Mitglied: iznogoud
26.02.2008 um 16:13 Uhr
Als zusätzliche Info: Diese Freigabe wurde von meinen Vorgänger für eine Abteilung eingerichtet. Er hat auch in der AD eine Gruppe angelegt:

IM AD: Unter "MYDomain" hat er ein Objekt angelegt mit Namen "Honda" in diesem Objekt hat er noch ein Objekt mit Namen "Shadow" angelegt und in dieses hat er eine Gruppe angelegt mit den Namen "Shadow_lokal".Keines dieser Objekte oder diese Gruppe hat in den Eigenschaften eine Policy eingebunden.

Die Freigabe beinhaltet die Gruppe "Shadow_lokal" mit Vollzugriff. Habe auch schon diesen TestUser in diese Gruppe integriert. Habe in die Freigabe Domänen-Admin mit Vollzugriff hinzugefügt da diese gefählt haben und ausprobiert ohne erfolg. Jedesmal wenn ich egal mit welchen Profil mich anmelde kommt für diese Freigabe im Command eine Anmeldeaufforderung.
Wenn ich den Freigegebenen Ordner über Ausführen "\\Servername\freigabe" ausführe oder über Windows Explorer verbinde funktioniert es einwandfrei. Nur über das Logonscript nicht.


zusätzliche frage: sollten gruppen nicht direkt im AD--->unter User angelegt werden

PS:Namen wurden alle geändert
Bitte warten ..
Mitglied: scan5416
27.02.2008 um 10:28 Uhr
Wenn ich Kaffeezombie richtig verstanden habe meint er die Berechtigung der Freigabge und die Einstellungen die NTFS Sicherheitseinstellungen.

Wenn ich eine Freigabe mache setzte ich die Berechtigung der Freigabge immer auf "Jeder" - "Vollzugriff" und ändere danach in der Registerkarte "Sicherheit" die Berechtigungen. Überprüfe mal bei diesen beiden Einstellungen, dass sich diese nicht beissen!

Gruss

Scan5416
Bitte warten ..
Ähnliche Inhalte
Batch & Shell

Anmeldeskript über lokale Gruppenrichtlinie funktioniert nicht

gelöst Frage von atomiqueBatch & Shell15 Kommentare

Guten Abend zusammen, ich versuche gerade über ein Anmeldeskript Freigaben als Netzlaufwerke zu verbinden, habe aber ein Problem, dass ...

LAN, WAN, Wireless

Gast-WLAN funktioniert nicht richtig

Frage von Dukenukem263LAN, WAN, Wireless4 Kommentare

Hallo, ich habe privat daheim einen Kabel BW Anschluß ohne WLAN Funktion. Habe mir über ein Devolo 500 Wifi ...

Windows Server

Faxserver funktioniert vom Client aus nicht richtig

Frage von CharlyXLWindows Server12 Kommentare

Hallo zusammen, ich habe einen Windows Server 2012 R2, ohne Domäne und ein paar Clients. Auf dem Server hab ...

Netzwerke

PfSense - Webschnittstelle funktioniert nicht richtig

gelöst Frage von FA-jkaNetzwerke8 Kommentare

Hallo, bei einer pfSense 2.4.3_1 beobachte ich folgendes: 1. Wenn ich eine "Floating Rule" anlegen möchte und auf "Add" ...

Neue Wissensbeiträge
Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 53 MinutenSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 56 MinutenWindows 10

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 4 StundenCMS2 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Sicherheit
Adminrechte dank Bug in Intel HD Graphics Treiber
Information von DerWoWusste vor 1 TagSicherheit

Intel HD graphics 4200 und neuer (4400, 4600 520,530,620, 630,) sind auf jeden Fall betroffen und bereinigte Treiber sind ...

Heiß diskutierte Inhalte
Debian
Linux debian 9 Installation
Frage von Green14Debian15 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet14 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Windows Netzwerk
Gruppenrichtlinie für einen PC deaktivieren
gelöst Frage von Florian961988Windows Netzwerk14 Kommentare

Hallo, kleines Problem und immoment finde ich dazu keine Lösung oder mir fällt nicht ein, wie ich es suche ...

Festplatten, SSD, Raid
LSI 9361 Controller, versehentlich virtual Drive am Controller gelöscht
Frage von pixel24Festplatten, SSD, Raid12 Kommentare

Hallo zusammen, gibt es hier einen Experten der sich gut mit LSI MegaRAID auskennt? Ich habe versehentlich im Controller-BIOS ...