Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Anmeldeskript funktioniert nicht richtig

Mitglied: iznogoud

iznogoud (Level 1) - Jetzt verbinden

26.02.2008, aktualisiert 27.02.2008, 3852 Aufrufe, 3 Kommentare

Hallo Leute,
habe im Forum schon durchgeblättert aber nichts passendes gefunden

Bin seit kurzen für unseren DC verantwortlich. Sind nur ein kleiner Betrieb mit ca. 30 Usern.
Haben einen Windows 2003 Server laufen.
Ich möchte für unsere User ein Anmeldescript verwenden welches die Netzlaufwerke verbindet Die User Profile haben keinen angelegten BasisOrdner.
Habe auch schon eines erstellt und meinem TestUser hinzugefügt:

@echo off

net use Y: \\DC\Data /persistent:no
net use Z: \\DC\Data1/persistent:no


Der net use für Z funktioniert einwandfrei.
Der net use für Y verlangt im Command eine Anmeldung bei der Domäne (User meldet sich aber doch schon bei der Domänean).
Habe den User auch schon für den Ordner Vollzugriff gegeben. Verlangt aber noch immer eine Anmeldung.
Was mache ich falsch?

Bitte um Hilfe
Mitglied: kaffeezombie
26.02.2008 um 15:16 Uhr
wie schauts mit den berechtigungen auf die freigabe aus???? Du musst die freigabe und die ntfs Rechte richtig haben

gruß KZ
Bitte warten ..
Mitglied: iznogoud
26.02.2008 um 16:13 Uhr
Als zusätzliche Info: Diese Freigabe wurde von meinen Vorgänger für eine Abteilung eingerichtet. Er hat auch in der AD eine Gruppe angelegt:

IM AD: Unter "MYDomain" hat er ein Objekt angelegt mit Namen "Honda" in diesem Objekt hat er noch ein Objekt mit Namen "Shadow" angelegt und in dieses hat er eine Gruppe angelegt mit den Namen "Shadow_lokal".Keines dieser Objekte oder diese Gruppe hat in den Eigenschaften eine Policy eingebunden.

Die Freigabe beinhaltet die Gruppe "Shadow_lokal" mit Vollzugriff. Habe auch schon diesen TestUser in diese Gruppe integriert. Habe in die Freigabe Domänen-Admin mit Vollzugriff hinzugefügt da diese gefählt haben und ausprobiert ohne erfolg. Jedesmal wenn ich egal mit welchen Profil mich anmelde kommt für diese Freigabe im Command eine Anmeldeaufforderung.
Wenn ich den Freigegebenen Ordner über Ausführen "\\Servername\freigabe" ausführe oder über Windows Explorer verbinde funktioniert es einwandfrei. Nur über das Logonscript nicht.


zusätzliche frage: sollten gruppen nicht direkt im AD--->unter User angelegt werden

PS:Namen wurden alle geändert
Bitte warten ..
Mitglied: scan5416
27.02.2008 um 10:28 Uhr
Wenn ich Kaffeezombie richtig verstanden habe meint er die Berechtigung der Freigabge und die Einstellungen die NTFS Sicherheitseinstellungen.

Wenn ich eine Freigabe mache setzte ich die Berechtigung der Freigabge immer auf "Jeder" - "Vollzugriff" und ändere danach in der Registerkarte "Sicherheit" die Berechtigungen. Überprüfe mal bei diesen beiden Einstellungen, dass sich diese nicht beissen!

Gruss

Scan5416
Bitte warten ..
Ähnliche Inhalte
Batch & Shell

Anmeldeskript über lokale Gruppenrichtlinie funktioniert nicht

gelöst Frage von atomiqueBatch & Shell15 Kommentare

Guten Abend zusammen, ich versuche gerade über ein Anmeldeskript Freigaben als Netzlaufwerke zu verbinden, habe aber ein Problem, dass ...

LAN, WAN, Wireless

Gast-WLAN funktioniert nicht richtig

Frage von Dukenukem263LAN, WAN, Wireless4 Kommentare

Hallo, ich habe privat daheim einen Kabel BW Anschluß ohne WLAN Funktion. Habe mir über ein Devolo 500 Wifi ...

Windows Server

Faxserver funktioniert vom Client aus nicht richtig

Frage von CharlyXLWindows Server9 Kommentare

Hallo zusammen, ich habe einen Windows Server 2012 R2, ohne Domäne und ein paar Clients. Auf dem Server hab ...

Netzwerke

PfSense - Webschnittstelle funktioniert nicht richtig

gelöst Frage von FA-jkaNetzwerke7 Kommentare

Hallo, bei einer pfSense 2.4.3_1 beobachte ich folgendes: 1. Wenn ich eine "Floating Rule" anlegen möchte und auf "Add" ...

Neue Wissensbeiträge
CPU, RAM, Mainboards
Neverending story
Tipp von keine-ahnung vor 1 StundeCPU, RAM, Mainboards

Da kommt man mit dem fixen gar nicht mehr hinterher und die CPU erreichen wieder Rechenleistungen im Bereich des ...

Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 1 TagMultimedia & Zubehör4 Kommentare

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Windows Server

Windows Server Backup schlägt fehl - Lösung 2008-2016

Tipp von BiGnoob vor 1 TagWindows Server

Hi zusammen , ich möchte gerne einen Lösungstipp abgeben für folgenden Fehler: Lösung ist folgende:

Humor (lol)
Telekom vs. O2 - 3:2
Erfahrungsbericht von the-buccaneer vor 2 TagenHumor (lol)4 Kommentare

Unglaublich aber wahr: Nachdem mein privater Anschluss am 19.04.18 auf VOIP und VDSL umgestellt wurde, hatte ich seitdem 1,5 ...

Heiß diskutierte Inhalte
PHP
Nach Umzug zu 1und1 bekomme ich beim Eintrag in die DB Tabelle folgenden Fehler
Frage von jensgebkenPHP32 Kommentare

INSERT command denied to user 'dbo45342345342231244'@'112.127.102.073' for table 'orders'

Windows Server
Windows Server 2012 - Update - Beim Booten bleibt der Server beim Windows Zeichen stehen
Frage von KeilbachWindows Server17 Kommentare

Hallo Zusammen, ich grüße euch, mein Name ist Michele. Ich bin hier ganz Neu - da ich einfach nicht ...

Windows Server
2003er RDS Server lässt alten ThinClient nach Updates nicht mehr anmelden
Frage von KnorkatorWindows Server9 Kommentare

Hallo zusammen, wir hatten die Aufgabe, ein System (keine Domänenanbindung) zu virtualisieren welches mehrere Jahre keine Updates gesehen hat. ...

Peripheriegeräte
APC Smart-UPS - Diverse Fragen bzgl. Batterie und Konfiguration
Frage von vBurakPeripheriegeräte8 Kommentare

Hallo, nach wiederholendem Stromausfall beim Kunden habe ich Zweifel, dass die Konfiguration der USV richtig ist. Um es kurz ...