Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst ATI ES1000 Treiber für Ubuntu 12.04 LTS x64

Mitglied: D1Ck3n

D1Ck3n (Level 2) - Jetzt verbinden

26.04.2013 um 15:49 Uhr, 5300 Aufrufe, 11 Kommentare, 2 Danke

Hallo Leute,
ich versuche gerade einen etwas älteren Server (HP ProLiant ML350) neu auf zu setzen (mit Ubuntu 12.04 x64 LTS) und das funktioniert auch soweit, aber leider wird die interne Grafikkarte von AMD/ATI nicht mehr unterstützt (ATI ES1000). Gibt es eine Möglichkeit die Grafikkarte trotzdem irgendwie vernünftig zum laufen zu bekommen?

Gruß
D1Ck3n
Mitglied: Lochkartenstanzer
26.04.2013 um 16:37 Uhr
moin,

Standard-VGA oder frambebuffer schon versucht?

nachdem das ein serevr ist und eine GUI nicht notwendig sein sollte, sollten die standard-treiber vollkommen reichen.

lks
Bitte warten ..
Mitglied: orcape
26.04.2013 um 16:50 Uhr
Hi,

für den Server brauchst Du doch keine qualitativ hochwertige 3D Unterstützung.
Der VESA-Treiber sollte da ausreichen, da die Karte mit ATI-Treiber sowieso nicht mehr unterstützt wird.
In /etc/X11 mal die xorg.conf umbenennen (löschen), sollte Dein Problem lösen.

Gruß orcape
Bitte warten ..
Mitglied: 64748
26.04.2013 um 18:01 Uhr
Hallo,

interessant wäre zu wissen, welcher Treiber denn im Moment verwendet wird. Das kannst du mit "lspci -k" rausfinden.

Markus
Bitte warten ..
Mitglied: nxclass
26.04.2013 um 23:03 Uhr
...evtl. hilft es schon die 12.04.1 zu benutzen und nicht die aktuelle 12.04.2.

http://old-releases.ubuntu.com/releases/12.04.1/

diese hat noch einen etwas älteren X Server und Kernel - dieser wird noch vom fglrx Treiber unterstützt.
Bitte warten ..
Mitglied: 64748
26.04.2013 um 23:12 Uhr
Zitat von nxclass:
...evtl. hilft es schon die 12.04.1 zu benutzen und nicht die aktuelle 12.04.2.

http://old-releases.ubuntu.com/releases/12.04.1/

diese hat noch einen etwas älteren X Server und Kernel - dieser wird noch vom fglrx Treiber unterstützt.
Das ist ein guter Hinweis. Die Version von X kann man mit
X -version
ermitteln. Wir hatten die Diskussion um die neueste Version von X und den Treibern auch und es stellte sich heraus, dass manche Systeme mit der vorigen Version von X besser laufen.
Wer die neueste Version hat müsste ggf. von 1.14.0 zu 1.13.4 wechseln.

Markus
Bitte warten ..
Mitglied: D1Ck3n
29.04.2013 um 09:51 Uhr
Zitat von Lochkartenstanzer:
moin,

Standard-VGA oder frambebuffer schon versucht?

nachdem das ein serevr ist und eine GUI nicht notwendig sein sollte, sollten die standard-treiber vollkommen reichen.

lks

Was meinst du mit "Standard-VGA oder frambebuffer"?

Zitat von orcape:
Hi,

für den Server brauchst Du doch keine qualitativ hochwertige 3D Unterstützung.
Der VESA-Treiber sollte da ausreichen, da die Karte mit ATI-Treiber sowieso nicht mehr unterstützt wird.
In /etc/X11 mal die xorg.conf umbenennen (löschen), sollte Dein Problem lösen.

Gruß orcape

Ich will auch keine qualitativ hochwertige 3D unterstützung, mir geht nur die extrem lahme Reaktionszeit von den Fenstern auf den Keks.

Ich hätte nur gerne eine flüssige GUI.

Zitat von 64748:
Hallo,

interessant wäre zu wissen, welcher Treiber denn im Moment verwendet wird. Das kannst du mit "lspci -k"
rausfinden.

Markus

01:03.0 VGA compatible controller: Advanced Micro Devices [AMD] nee ATI ES1000 (rev 02)
Subsystem: Hewlett-Packard Company Device 31fb
Kernel driver in use: radeon
Kernel modules: radeon, radeonfb

Zitat von 64748:
> Zitat von nxclass:
> ----
> ...evtl. hilft es schon die 12.04.1 zu benutzen und nicht die aktuelle 12.04.2.
>
> http://old-releases.ubuntu.com/releases/12.04.1/
>
> diese hat noch einen etwas älteren X Server und Kernel - dieser wird noch vom fglrx Treiber unterstützt.
Das ist ein guter Hinweis. Die Version von X kann man mit
X -version
ermitteln. Wir hatten die
Diskussion um die neueste Version von X und den Treibern auch und es stellte sich heraus, dass manche Systeme mit der vorigen
Version von X besser laufen.
Wer die neueste Version hat müsste ggf. von 1.14.0 zu 1.13.4 wechseln.

Markus

X.Org X Server 1.11.3
Release Date: 2011-12-16
X Protocol Version 11, Revision 0
Build Operating System: Linux 2.6.42-37-generic x86_64 Ubuntu
Current Operating System: Linux sl-backup 3.5.0-23-generic #35~precise1-Ubuntu SMP Fri Jan 25 17:13:26 UTC 2013 x86_64
Kernel command line: BOOT_IMAGE=/vmlinuz-3.5.0-23-generic root=/dev/mapper/sl--backup-root ro
Build Date: 11 April 2013 01:05:39PM
xorg-server 2:1.11.4-0ubuntu10.13 (For technical support please see http://www.ubuntu.com/support)
Current version of pixman: 0.24.4
Before reporting problems, check http://wiki.x.org
to make sure that you have the latest version.
Bitte warten ..
Mitglied: 64748
29.04.2013, aktualisiert um 10:06 Uhr
Guten Morgen,
X.Org X Server 1.11.3
Release Date: 2011-12-16
X Protocol Version 11, Revision 0
Build Operating System: Linux 2.6.42-37-generic x86_64 Ubuntu
Current Operating System: Linux sl-backup 3.5.0-23-generic #35~precise1-Ubuntu SMP Fri Jan 25 17:13:26 UTC 2013 x86_64

das passt m.E. alles nicht so richtig zusammen. Vielleicht solltest Du mal den X-server auf dem jetzigen System neu kompilieren, respektive eine neue Version installieren.
Du hast einen 3.5er Kernel laufen, aber X-server ist von einem System mit 2.6.x außerdem X-server Version 1.11.3, ziemlich alt.

Also wenn die Grafikkarte jetzt nicht mehr unterstützt wird, dann liegt das nicht an der Version des X-server.

Nach meiner Erfahrung ist es sehr unwahrscheinlich, dass ein moderner Kernel ältere Hardware nicht mehr unterstützt. Dieses Problem tritt eher bei Windows auf.

Nun hab ich aber keine Ahnung von Ubuntu und weiß nicht, wie die pakete für die LTS-Releases gepatcht werden. Kann also sein, dass doch alles zusammen passt.

Als Gegenprobe ggf. mal eine aktuelle Live-DVD/CD (oder per USB oder PXE) booten und feststellen, ob die Probleme damit auch auftreten.

Markus
Bitte warten ..
Mitglied: D1Ck3n
29.04.2013, aktualisiert um 11:22 Uhr
Guten Morgen,

das Problem taucht auch bei der Live-CD auf :/

Mir ist auch aufgefallen, dass bei der Gnome/Unity Oberfläche der Coursor nicht mehr angezeigt wird, aber noch seine Funktionen hat. (Mit KDE sehe ich ihn wieder)

Gruß
D1Ck3n
Bitte warten ..
Mitglied: D1Ck3n
29.04.2013 um 15:38 Uhr
*Update*

durch die Installation von "fglrx" (sudo apt-get install fglrx) habe ich mein Problem mit den nicht reagierenden Fenstern gelöst, aber mir wird der Cursor immer noch nicht angezeigt
Bitte warten ..
Mitglied: Lochkartenstanzer
29.04.2013 um 19:40 Uhr
Zitat von D1Ck3n:
> Zitat von Lochkartenstanzer:
> ----
> moin,
>
> Standard-VGA oder frambebuffer schon versucht?
>
> nachdem das ein serevr ist und eine GUI nicht notwendig sein sollte, sollten die standard-treiber vollkommen reichen.
>
> lks

Was meinst du mit "Standard-VGA oder frambebuffer"?

xserver-svga oder den fbdev (/dev/fb0)

lks
Bitte warten ..
Mitglied: D1Ck3n
30.04.2013 um 12:44 Uhr
Mit der Xfce Oberfläche und dem "fglrx"-Paket funktioniert die Oberfläche nun einwandfrei.

Vielen Dank für eure Hilfe

Gruß
D1Ck3n
Bitte warten ..
Ähnliche Inhalte
Ubuntu

Berechtigungsproblem Ubuntu LTS 12.04 var

gelöst Frage von Thomas91Ubuntu2 Kommentare

Hey Community, nach einem Stromausfall kann ich mit zwei Ubuntu 12.04 LTS Maschinen nicht mehr sauber arbeiten. Ich bekomme ...

Ubuntu

Ubuntu 12.04 LTS Squirrelmail + Vacations Plugin funktioniert nicht!

Frage von linguinUbuntu

Hallo, ich habe einen Ubuntu 12.04 LTS Server Postfix und Squirrelmail für Web Zugriff installiert. Das funktioniert. Nun wollte ...

Ubuntu

Kindersicherung Ubuntu 14.04 LTS

gelöst Frage von mike7050Ubuntu7 Kommentare

Hallo, ich bin Neuling mit Linux - ich bitte hiermit um Verständis ;-) Ich möchte einen Rechner mit sieben ...

Hardware

Netzwerkfehler in Ubuntu 12.04 Server LTS - Netzlaufwerke sind nach einigen Minuten nicht mehr erreichbar auf Windows

gelöst Frage von alaim89Hardware12 Kommentare

Schönen Guten Abend liebe Gemeinde, nachdem ich nun den Server für meinen bekannten mit Ubuntu 12.04 LTS letzte Woche ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 6 StundenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 7 StundenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Viren und Trojaner
Neue Avira Management Console Egosecure
Information von OSelbeck vor 1 TagViren und Trojaner1 Kommentar

Hallöchen zusammen, ich weiß nicht, wer von euch noch Avira einsetzt Wir haben ein paar Kunden Avira hatte ja ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 1 TagDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Postfach Einbindung Betriebs-rat -Arzt, Bewerbung .
Frage von YellowcakeExchange Server15 Kommentare

Hey ich habe da mal eine Denksport Aufgabe bekommen Genutzt wird ein Exchange Server 2010. hier gibt es den ...

Datenschutz
Telematikinfrastruktur Erfahrungsaustausch
Frage von MOS6581Datenschutz12 Kommentare

Moin, unter meinen Kunden befinden sich auch einige Ärzte, welche sich künftig mit der Telematikinfrastruktur-Geschichte der Gematik herumärgern dürfen. ...

Windows Server
Delgegierte OU via RDP verwalten - Objektverwaltung zuweisen
gelöst Frage von TOAOICEWindows Server12 Kommentare

Hallo, ich habe folgendes Problem. Ich möchte in meiner Domäne (Server2016), einer Gruppe (OUAdmin) Berechtigungen auf die OU Test ...

Windows Server
Downgrade von Windows Server 2016 auf 2012 - Wie vorgehen?
Frage von EstefaniaWindows Server12 Kommentare

Guten Ich habe eine Frage an Erfahrene unter euch. Durch einen InPlace Upgrade wurde Windows Server 2012 auf die ...