Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Backup Exec 10d - Windows Shares sichern

Mitglied: Tanki

Tanki (Level 1) - Jetzt verbinden

28.07.2006, aktualisiert 31.07.2006, 5597 Aufrufe, 4 Kommentare

Hallo Gleichgesinnte,

ich habe folgendes Problem. Bin neu in einer Firma, die Backup Exec von externen Service-Providern installiert und auch konfiguriert bekam.

Nach einem Update auf BE 10d (der Symantec-Techniker meinte, dass das überhaupt kein Problem sei, alles würde genaus funktionieren wie vorher), sind alle Jobs und sonstigen Informationen weg!
Immerhin hab ich noch ein Job-Dump aus der alten Datenbank bekommen.

Wir haben hier zwei Server (1x Linux und 1x WinNT in anderer Domäne), die mitgesichert werden. Allerdings sind dort keine Remote Agents installiert. Es sollen auch nur die Shares gesichert werden auf denen die Berechtigungen auch richtig sind (man kann vom Backup-Server problemlos darauf zugreifen).
Vor dem Update hat das auch alles geklappt.

Leider meldet er jetzt, wenn er den entsprechenden Job startet, dass er sich nicht am Server authentifizieren kann und bricht ab! Dabei soll er sich ja gar nicht großartig authetifizieren, sondern nur auf die Shares zugreifen. Mit der Verbindungskontrolle im Jobsetup kommt auch für den Server die Meldung, dass der RA nicht installiert ist, die Verbindung zum Share ist aber erfolgreich!

Am BE-User kann´s auch nicht liegen, weil alle anderen Jobs laufen...

Wie gesagt, viel mehr kann ich gar nicht erklären, weil ich 1. nicht der BE-Guru bin und 2. alles vor meiner Zeit eingerichtet und konfiguriert wurde. Ich habe somit keine Erfahrung mit den ursprünglichen Einstellungen.

Habe bereits 6 Stunden Telefonat mit der Symantec-Hotline (inkl. Remote-Deskop Support) hinter mir und mit dem Service-Provider, der damals alles eingerichtet hat, hab ich auch schon gesprochen. Keiner konnte mir bisher weiterhelfen.

Mein Kollege meinte, dass damals etwas eingestellt wurde, dass eben nur die Shares abgefragt werden. Keine Ahnung, wie das genau aussah.
Das Update erfolgte von der Version 10.0 weil damit die Remot-Console nicht funktionierte (das geht nach dem Update übrigens wieder... kleiner Wehrmutstropfen ;))

Ihr seid jetzt meine letzte Hoffnung, da das WE ansteht und seit Dienstag keine Sicherung mehr gelaufen ist...

Jemand irgendwelche Ansätze / Ideen??


Gruß. Simon.
Mitglied: Iwan
28.07.2006 um 12:08 Uhr
tja, ich bin auch kein BE-Exptere, aber kleiner Tip am Rande:
never touch a running system without a good backup

gibt es keine Dokumentation darüber, was vorher wie eingerichtet war?
besteht denn die Möglichkeit, die vorherige Version wieder aufzuspielen?
Bitte warten ..
Mitglied: Tanki
28.07.2006 um 12:42 Uhr
Naja, dein Tip ist wenig hilfreich... den Grundgedanken verfolge ich ja auch, aber wenn nunmal etwas nicht funktioniert, steht eben ein Update auf dem Plan, damit das, was nicht funktionierte, hoffentlich funktioniert.

Egal. Eine Lehre ist es ja schon so oder so. Die Jobs hab ich ja auch alle wieder erstellen können, war kein Problem.
Problem ist eben nur die Tatsache, dass sich BE am Server authentifizieren will, wo es aber eigentlich nur auf die Shares zugreifen soll.
Dieser Punkt ist auch nicht dokumentiert
Bitte warten ..
Mitglied: DrSommerfeld
28.07.2006 um 12:57 Uhr
Das ist mal kein leicht gelöstes Problem - nur mal vorab.

Ich habe folgende Hinweise:
1. Es muss sichergestellt sein, dass das Systemanmeldekonto die entsprechenden Rechte auf den anderen Maschinen hat. Netzwerk--> Anmeldekonten

2. Ohne den Remote Agent kommt man nicht weit. Sicherlich ist der Zugriff auf die Shares da, aber sobald man auch nur mal was zurücksichern will, meckert BE den fehlenden RA an und erlaubt keine Rücksicherung. Extras-->Remote Agent installieren

3. Auch wenn der Hersteller es nicht zugeben wird, aber ich behaupte, dass der RA notwendig ist. Ich habe mich schonmal mit Veritas damals angelegt und denen bewiesen, dass etwas im Handbuch steht, was gehen soll aber so nicht ging. Das haben wir bis zum 3rd Level-Support durch. Und beim

4. Ich habe auch RA für Linux, aber bin leider nicht der Linux Held. Mein MA hat RA dort noch nicht installiert.

@Iwan, das ist hilfreicher als einen dummen Kommentar abzugeben. Er schreibt ja, es notwendig war ein Update einzuspielen. Ich mache das bei mir lieber auch nicht, aber wenn es sein müßte, ja.

Viele Grüße und viel Erfolg,

Dr. Sommerfeld
Bitte warten ..
Mitglied: Tanki
31.07.2006 um 09:40 Uhr
So, wollte mich nochmal melden und mitteilen, dass ich das Problem nun selber in den Griff bekommen habe.
Wen´s interessiert:

Die BE Dienste waren zum Teil als "Local System" und zum Teil mit dem Standardanmeldekonto gestartet.
Eine Änderung, dass alle Dienste mit dem Standardkonto starten sollen, hat das Problem behoben.

Die Backups laufen jetzt alle durch und bei den Servern ohne Agent, kommt halt die Meldung, dass der Auftrag mit Ausnahmen erfolgreich abgeschlossen wurde!

Ach, das beruhigt mich... :D
Bitte warten ..
Ähnliche Inhalte
Backup
Backup Exec Dateien sichern
Frage von ITSharkBackup3 Kommentare

Hallo zusammen, folgende Problematik: Ich möchte gerne per Backup Exec Dateien von einem Server auf ein Speicher kopieren. Das ...

Backup
Locky - Backup Exec Datensatz sichern
Frage von EisernBackup6 Kommentare

Hallo, trotz Warnungen, persönlicher Gespräche und immer aktueller Signaturen hat es ein Kollege geschafft sich den Trojaner Locky einzufangen. ...

Backup

Backup Exec: Virtuelles Backup vs. Backup mit Agents

gelöst Frage von ArnoNymousBackup2 Kommentare

Hallo, mal in die Runde gefragt an die Admins, die mittels Symantec Backup Exec ihr Backup machen. Wie sichert ...

Backup

Backup Exec kein Medienserver verfügbar

Frage von BobderBaumeisterBackup3 Kommentare

Hallo Zusammen, in Backup Exec 12.5 erhalte ich die Fehlermeldung „Bereit; Es stehen keine Medienserver zu Verfügung“ Fehercode: E000E020 ...

Neue Wissensbeiträge
Internet

Europa baut Zensurinfrastruktur auf: EU-Parlament stimmt für Upload-Filter, Leistungsschutzrecht und gegen KI-Forschung

Information von Frank vor 9 StundenInternet1 Kommentar

Eine sehr schlechte Entscheidungen für die Zukunft Europas ist gefallen: Der Rechtsausschuss im EU-Parlament stimmte heute morgen in einer ...

Windows 10

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

Tipp von Deepsys vor 2 TagenWindows 102 Kommentare

Ich verwende ein Plantronics Headset das per USB mit dem Windows 10 PC verbunden ist. Damit kann ich auch ...

Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 3 TagenVideo & Streaming9 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 3 TagenErkennung und -Abwehr4 Kommentare

Servus Kollegen, downloadbar unter

Heiß diskutierte Inhalte
Windows 7
Windows 7 Benutzer wechsel nicht möglich
gelöst Frage von OSelbeckWindows 727 Kommentare

Hallo, ich habe hier einen Windows 7 Rechner, der in der Domäne war. Jetzt passiert beim starten, das ich ...

Instant Messaging
Whats App Business am PC einsetzen
Frage von thomasreischerInstant Messaging27 Kommentare

Hallo zusammen, wir würden demnächst gerne WhatsApp Business verwenden um den Kontakt zwischen Kunden und Mitarbeitern zu erleichtern. Natürlich ...

Festplatten, SSD, Raid
RAID auflösen Synology DS213j!
gelöst Frage von Hendrik2586Festplatten, SSD, Raid18 Kommentare

Guten Morgen meine Lieben! :) Diese Frage wird sich sicherlich schon der ein oder andere gestellt haben. Es geht ...

Windows Netzwerk
IP-Adresskonflikt
Frage von Turbo-MasterWindows Netzwerk18 Kommentare

Hallo zusammen, ich habe ein Problem mit unserem Netzwerk unter Windows Server. Ständig erhalten wir die Meldung, dass ein ...