Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

bekomme das cd Laufwerk bei meinen IBM Server nicht zum laufen

Mitglied: svenms

svenms (Level 1) - Jetzt verbinden

22.06.2008, aktualisiert 01.07.2008, 6392 Aufrufe, 18 Kommentare

Hallo zusammen,

ich habe mir bei 'Ebay einen gebrauchten IBM e@server 342 gekauft.

Nun wollte ich dort per CD das neue Ubuntu Server Linux von einer CD installieren. Aber er startet nicht vom CD Laufwerk.

Im Bios habe ich nachgeschaut da findet er aber ein laufwerk und unter Start optionen steht das cd laufwerk aber auch an erster stelle.

Kann mir jemand helfen, wie ich den server einstellen muss, dass er von der cd bootet?

vielen dank im vorraus.


viele grüße

sven
Mitglied: RayTracer
22.06.2008 um 15:16 Uhr
Ist die CD überhaupt bootfähig? Bitte mal auf einem anderen System testen ;)
Bitte warten ..
Mitglied: svenms
22.06.2008 um 15:36 Uhr
Hallo RayTracer,

auf einen anderen PC erkennt er die cd an und bootet auch davon.

viele grüße

sven
Bitte warten ..
Mitglied: RayTracer
22.06.2008 um 15:42 Uhr
Grundsätzlich kann das wieder mehrere Ursachen haben.

Falsche BIOS Einstellungen, fehlerhaftes Lesen der CD usw usw

Steht bei dir denn Boot from CD o.ä.?

Die Einstellungen sind von System zu System unterschiedlich.

Bei z.B. DELL Servern kann man auch nur mit einer speziellen Service-CD/DVD booten. Das System bootet wirklich NUR dieser CD, von der man dann entweder Server 2003 Installationen durchführen kann, oder andere OS´s installieren kann.

Schau mal auf der IBM Seite, ob es etwas vergleichbares bei IBM gibt.
Bitte warten ..
Mitglied: svenms
22.06.2008 um 15:54 Uhr
Hallo,

nein beim hochfahren steht da nichts von boot from cd.

Ich habe auch schon eine Windows CD eingelegt die er auf jedenfall starten muss. aber das macht er auch nicht.

ich bekomme beim hochfahren immer die fehlermeldung: i9990301 disk failure or disk reset failed.

ich habe auf der imb seite nichts gefunden leider
Bitte warten ..
Mitglied: svenms
22.06.2008 um 16:36 Uhr
Hallo,

leider hilft mir das auch nicht weiter

da steht nichts davon wie man das cd laufwerk zum laufen bekommt

bin schon am verzweifeln
Bitte warten ..
Mitglied: RayTracer
22.06.2008 um 16:38 Uhr
leg mal wieder testweise ne andere bootable cd ein vll hat das laufwerk ja probleme mit der cd

ist das ne dvd oder ne cd, die da einlegst? vll ist das laufwerk ja auch nur cd. klingt blöd, aber manchmal liegt es an solchen dingen.
Bitte warten ..
Mitglied: svenms
22.06.2008 um 16:59 Uhr
Hallo,

ich habe auch andere cds eingelegt und die liest er auch nicht. er versucht auch noch nicht mal von cd zu booten . er sagt immer sofort diskete fehlt obwohl ich das disketenlaufwerk ausgeschaltet habe
Bitte warten ..
Mitglied: RayTracer
22.06.2008 um 17:02 Uhr
BIOS Probleme in den Einstellungen lassen sich schlecht aus der Ferne eingrenzen.

Stell das BIOS ambesten nochmal auf die Defaults und änder nur die Bootreihenfolge.
Bitte warten ..
Mitglied: svenms
22.06.2008 um 17:29 Uhr
Hallo,

das habe ich auch schon gemacht. hat auch nichts gebracht
Bitte warten ..
Mitglied: jato11
22.06.2008 um 20:55 Uhr
Hallo Sven,
Im Bios habe ich nachgeschaut da findet er aber ein laufwerk und unter Start optionen steht das cd laufwerk aber auch an erster stelle.
Dann sollte im Bios ja alles in Ordnug sein.
Hast Du das Laufwerk mal in einem anderen Rechner geprüft oder ein Anderes im Server.

Viele Grüße
Torsten
Bitte warten ..
Mitglied: BigWumpus
23.06.2008 um 00:00 Uhr
Diese Info gehört in den ersten Post !

Ich tippe ja darauf, daß das Laufwerk ausgefallen ist. Optische Laufwerke altern schnell !
Bitte warten ..
Mitglied: kristov
23.06.2008 um 08:03 Uhr
Ist da schon ein OS drauf? Dann könntest Du das mal starten und nachschauen, ob das CD-Laufwerk überhaupt irgendwelche CDs lesen kann.
Bitte warten ..
Mitglied: svenms
23.06.2008 um 12:20 Uhr
hallo,

leider ist da nichts drauf. ich habe auch kein anderen server um das laufwerk zu überprüfen.

kann ich auch ein cd laufwerk für einen pc am server anschliessen oder kann ich von einen usb laufwerk aus installieren?

viele grülße

sven
Bitte warten ..
Mitglied: jato11
23.06.2008 um 14:05 Uhr
kann ich auch ein cd laufwerk für einen pc am server anschliessen
wenn die anschlüsse passen.

oder kann ich von einen usb laufwerk aus installieren?
kannst Du auch ausprobieren

Viele Grüße
Torsten
Bitte warten ..
Mitglied: svenms
23.06.2008 um 19:42 Uhr
hallo zusammen,

ich habe ein neues laufwerk gekauft und jetzt geht es. es lag nur am laufwerk

danke für eure hilfe

viele grüße

sven
Bitte warten ..
Mitglied: jato11
23.06.2008 um 21:24 Uhr
Hallo Sven,
das ist ja prima. Viel Spass damit.
Und setze bitte den Haken für erledigt.

Viele Grüße
Torsten
Bitte warten ..
Mitglied: FaceOfKenny
01.07.2008 um 10:51 Uhr
Hallo erstmal,
zu deinem Problem mit dem Cd-Laufwerk kann ich dir nichts sagen. Aber aus eigener erfahrung kann ich dir sagen das du Unbuntu auf dem ibm- server nicht zu laufen bekommen wirst, habe den gleichen server und musste feststellen das ubuntu sich nicht installieren lässt.

Hab jetz Debian drauf und das läuft.

Hier kannste nachschauen, welche Betriebssysteme laufen:
https://www-304.ibm.com/systems/support/supportsite.wss/selectproduct?fa ...

viel Spass damit
Bitte warten ..
Ähnliche Inhalte
Linux

Treiber für Festplattencontroller gesucht - bekomme meinen Server nicht zum Laufen

Frage von SilberfischLinux5 Kommentare

Moin, ich bin schon länger aktiv im Bereich Server, allerdings nur Software technisch. Lange Zeit nur gemietet, habe immer ...

C und C++

C++ mit Qt bekomme ich einfach nicht zum laufen

Frage von PeterPannC und C++3 Kommentare

Hallo! Ich muss leider Qt für die Uni benutzen aber es will euinfach nicht funktionieren Wie man sieht benutze ...

Vmware

Bekomme VMWare Workstation nicht unter Ubuntu 16.04 zum Laufen

gelöst Frage von Stefan007Vmware3 Kommentare

Hallo Leute, ich bekomme VMWare nicht gestartet. Die Installation läuft ohne Fehler durch, wenn ich VMWare dann starte sehe ...

Virtualisierung

Bekomme W10-VHD(x) erstellt mit Disk2vhd nicht zum Laufen

Frage von brutzlerVirtualisierung24 Kommentare

Hi, sitze gerade vor einem Dell-NB mit W10-PRO. (512er SSD + 2TB SATA) Bevor ich jetzt alle möglichen Programme ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Windows Netzwerk
Backup über WAN
Frage von petereWindows Netzwerk11 Kommentare

Hallo, ich muss aus einem entfernten WAN (synchrone 1Gbit) Daten sichern. Dabei handelt es sich sowohl um wenige große ...

Hyper-V
Hyper-V mit altem XEON-Server. Was ist falsch?
Frage von LollipopHyper-V11 Kommentare

Hallo Bin etwas frustriert. Kleinbetrieb, ca. 15 PC's, 2 Stk. Server mit einigen virtuellen PC's für Fernwartung, VaultServer für ...